Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

à l'aide suite un formatage SVP

#1
Bonjour à toutes et à tous et longue vie à ce forum.
Voila j'ai reformaté mon portable asus z92jc plusieurs fois et je n'arrive pas à avoir le son et aussi le BisonCam ne fonctionne pas, malgré avoir tout téléchargé chez ASUS. (tous mes CD sont égarés après mon déménagement)
J'ai un PCI device et le USB2.0 Camera en jaune sur la liste des périphériques.
Aidez-moi. Merci
 
#2
Salut,

Tu supprimes les deux périphériques en jaune dans le gestionnaire. Tu installes les drivers adéquats concernant le son et la bisoncam et tu redémarres.

Pour les drivers, tu peux les télécharger ceux de l'A6Ja, même carte son et même webcam

Bisoncam : ftp://dlsvr02.asus.com/pub/ASUS/nb/A6J/Camera_BS_XP_060220.zip
Audio : cf dans la partie téléchargements.
 
#5
Bonjour MaM et Bonjour tout le monde,

Une dernière question : comment faire pour activer le micro intégré de mon BisonCam (y'a pas le son quand je tourne une petite video !!!!!! )

Merci encore pour votre aide
 
#7
Bonsoir KwaK,

Depuis hier j'utilise : WebCap-DirectShow Video Capture Tool V 1.21 que j'ai telecharger chez ASUS. La video marche impec mais pas de son avec le micro integré.
 
#8
re bonsoir

J'ai meme essayé : BisonCap-DirectShow Video Capture Tool V 1.25 que j'ai telecharger aussi chez ASUS. La video marche impec mais pas de son avec le micro integré.

Help merci
 
#9
romarin a dit:
Bonsoir MaM, et grand merci pour ta réponse.
ça marche impec. avec les deux drivers que tu m'as indiqué et la méthode.

à+
C'est cool, ça rattrape ma connerie d'hier mdrrr

Pour ton pb de micro, vérifie déjà si ça fonctionne avec la magnéto de windows.
Pense à bien le sélectionner le micro du portable dans les options de capture du son dans ton logiciel ;)

Y'a rien à faire de spécial pour que le micro fonctionne sous windows. Drivers audio et ça roule tout seul. Ca doit donc venir d'une option à sélectionner !
 
#10
Salut MaM,

Avec le magneto du windows ça marche impec, et dans mon logiciel je n'ai pas d'option qui me propose le micro integré mais seulement : BisonCam ou Realtek à cocher !!!
y'a t il un logiciel qui fait mieux ?

merci
 
#11
Et en cochant une des deux options, ça ne fonctionne pas ??
Bizarre... Pour l'enregistrement audio, je passe mon tour. Y'aura bien Kankan qui va pouvoir te proposer une solution personnalisée ;)

A vous les studios :)
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#12
Bonjour romarin,

Bienvenue a toi dans ce forum.
Pour ton probleme de son, le micro intégré est identifié dans les logiciels que tu utilise par le périphérique "Realtek", aussi si tu souhaite l'utiliser il faut le cocher. Il te faut également t'assurer que ce périphérique soit bien séléectionné dans la table de mixage interne a windows (menu démarrer > programmes > accessoires > divertissements > controle du volume > propriétés > peripherique mélangeur > Realteck HD Audio Input)

Personnellement je n'utilise plus la camera BisonCam, car elle est de trop pietre qualité en environnement peu lumineux, et comme je suis un Vampire, je prefere utiliser une camera externe USB avec un capteur CCD.

Pour ma part je m'occupe du développement d'un logiciel de vidéoconférence que je t'invite a tester, ce sera un moyen de voir si ton micro fonctionne ou pas. Tu peux demander un compte gratuit (freeware) ici : https://www.ivisitfr.com. C'est un logiciel de messagerie instantané pour Mac et PC, super leger (2mo) et beaucoup plus laid (pas de skin) que Skype ou MSN mais qui fonctionne en point à point et de maniere sécurisée (encryptage AES).

C'etait le 1/4h de pub, nous retrouvons notre programme dans quelques instants.. a vous les studios.
 
#14
c'est quoi le boulot de kankan déjà , c'est pas commercial dans une boite qui fait un logiciel de je sais plus quoi.. Pourtant je l'ai sur le bout de la langue ce logiciel

Tiens un appel sur ivisit, je vous laisse .....
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
    bindiou57 @ bindiou57: https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread