Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

[A6JA] Problème de restauration système

#1
Salut les gens,
Je suis nouveau ici ^^ chui tombé sur le forum en cherchant des infos pour mon problème de restauration système...
Donc j'ai un Asus A6JA Corde Duo T2300, 2 Go de DDR2, HD de 100 Go, ATI Radeon x1600 256 Mo / 512 en Hypermemory.
J'ai mis le CD 1 de restauration, je choisis l'option 2/ (reinstaller windows sur la partition 1 sans toucher à la partition 2 (où ya mes données ^^) ), tout se passe bien, il me demande de mettre le CD 2, tout va bien encore, puis le CD de drivers, ok, ça marche.
Ensuite Windows s'installe : là premier étonnement :
-une partition C de 2400 Mo avec 919 de libre : il semblerait qu'il y ait les différents drivers dessus, copiés du cd drivers.
-une partition F d'environ 55 Go : c'est là que yavait mon ancien windows, mais je vois pas poruquoi c'est devenu "F"
-uen troisième partitoin D d'environ 35 Go : là ya mes données :p
Donc jme dis que ça doit etre corrigeable au pire la lettre après isntallation donc c'est pas grave, je supprime la partition F et la formate en NTFS, ça va bien, ensuite installation de Windows, ok.
Mais après, ça démarre : là problème : il me dit : (photo mauvaise qualité parce que prise avec un portable)
dsc00290yl6.th.jpg

voila je vois pas vraiment quoi faire pour résoudre mon problème alors je suis venu vous demander de l'aide... j'ai tenté vainement de refaire la restauration (2 fois), mais ça amrche pas, toujours ce fichier manquant

voila, merci de m'avoir lu :p
pop_pig, possesseur d'un A6JA depuis juin 2006
 
#2
Salut, pour avoir essayé de bidoullier le CD de drivers, je peux déjà te dire que le dossier "SYSPREP" est créé par le CD de drivers qui y colle ses programmes à installer; le lancement étant effectué par un fichier .BAT

Je ne me rappelle plus trop de la procédure de restauration vu que ca fait longtemps que je ne l'ais plus fait sur mon ASUS (mais sur d'autres marques et j'attends le SP3 pour faire mon nettoyage) donc j'ai du mal à vérifier que ta procédure est bonne. Tu pourrais la redonner en détails?

Ce que je capte pas dans ton cas, c'est que tu arrives à voir les partitions avant l'install des drivers.

Tu as essayé en ne touchant à aucune des partitions? Et est ce que tu avais supprimé la partition cachée?

Bon courage..
 
#3
Salut,

Pour la procédure de restauration, je vois pas vraiment ce que j'aurais pu ne pas bien faire :
-insert du CD1, reboot
-je choisis le choix 2/ pour reinstaller windows que sur la 1ere partition
-j'accepte et je confirme ce choix
-il copie des fichiers
-il me demande le CD2, je le mets, il continue de copier des fichiers
-il me demande de mettre le CD de drivers, et puis d'appuyer sur n'importe quelle touche; je le fais, hop on appuie sur enter, hop ça reboot
-ça boot sur le CD apparemment (ptetre là que ya un pb ?), copiage de fichiers du CD de drivers à partir d'un truc console
-ça reboot, j'enlève le CD de drivers; ça démarre le truc d'installation de Windows
-il me demande quelle partition choisir : yen a 3 comme jl'ai dit : C:\ avec les drivers ; F:\ la partition de 55 Go ; D:\ avec mes données.
jpeux pas supprimer la partition C: parce qu'elle est nécessaire à l'installation, donc suppression/formattage de F: en NTFS
-ça reboot, et installation de Windows XP.
-fin de l'installation, ça reboot
-et là cf ma "photo" du premier post : il manque un fichier, enfin carrément il manque le dossier.
-et là jme retrouve avec un Windows XP en 640x480 (beuarg) sur un écran 15,4 pouces.

Voila ^^


[q]Ce que je capte pas dans ton cas, c'est que tu arrives à voir les partitions avant l'install des drivers.[/q]
Huhu, moi non plus ^^

[q]Tu as essayé en ne touchant à aucune des partitions? Et est ce que tu avais supprimé la partition cachée?[/q]
De quelle partition tu parles ? Avant j'avais toujours 2 partitions : C:\ de 55 Go pour Windows et cie et D:\ pour mes données.

Pour la partiton C:\ et F:\, je pensais que le fichier qu'il me manque permettait de "coller" ces deux paritions pour que ça ne fasse qu'un C:\...

Voila ^^ merci :p
 
#4
Re, double post parce que ya du neuf :
j'ai trouvé le dossier ' patch ' dans la partition F:
J'ai copié collé le dossier dans C:\sysprep\
j'ai ensuite exécuté le patch.bat
ça installe les divers drivers et tout, et ensuite Windows reboot.
Là nouveau problème : il me dit que "Windows n'a pas été entièrement installé" (ou un truc du genre je prendrais une photo avec mon portable xD), je clique sur 'OK', et reboot, sauf que ça continue non stop : reboot, meme message d'erreur etc.
Voila je sais plus du tout quoi faire snif.
Peut-être que je dois tout tout reformater, mais dans ce cas il faudrait que j'aille acheter un DD ext pour mes données...
 
#5
La partition cachée bah elle est cachée c'est son but. Tu pouvais la voir dans "Gestion des Disques" sous Win.

Si tu n'y a jamais touché elle doit encore exister. Alors lance la restauration depuis cette partition en utilisant la combinaison de touches au lancement du PC (je sais plus laquelle c'est: F12, Alt + F8, mais c'est marqué dans le bios)


Si ca reste pareil, je pense que là il y a un problème à cette ligne là:

"-il me demande quelle partition choisir : yen a 3 comme jl'ai dit : C:\ avec les drivers ; F:\ la partition de 55 Go ; D:\ avec mes données.
jpeux pas supprimer la partition C: parce qu'elle est nécessaire à l'installation, donc suppression/formattage de F: en NTFS"

Normalement il ne devrait pas te le demander.

Si ca bugge toujours n'hésite pas.
 
#6
Beuh, F9 pour restaurer d'après la partition cachée, mais j'en ai pas...
Pourtant j'ai jamais tenté de la supprimer cette partition...
Merci de ton aide, mais je crois que je vais devoir garder un F:\ ou alors tout formater :(

Si vous avez d'autres idées elles sont les bienvenues ^^
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Btilly ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O otok ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    MEUNIER Cyrille a ouvert une nouvelle discussion : Super dépannage dans la section L'atelier ASUS : les avis de nos clients.
    J'ai confié mon PC portable ASUS R900V qui ne démarrait plus du tout (plus d'écran de BIOS). Après un diagnostic complet la panne a été localisée et bien réparée, tout re-fonctionne à merveille.
    Merci beaucoup à l'équipe pour l'efficacité, la...
  • N @ NelFL59:
    Bonjour je suis perdue !!! Je n'arrive pas à ouvrir une discussion pour mon R753U qui depuis près d'un mois est quasi inutilisable : il s'allume mais le bureau est infiniment long à s'afficher, les commandes j'en parle pas, accès au disque dur quasi impossible et quand j'y arrive ça plante... je ne sais plus quoi faire, je voudrais au moins revenir à un fonctionnement "normal" alors que dès l'achat je le trouvais franchement pas rapide à l'allumage ni dans les commandes... qui peut m'aider d'urgence ?? Je ne veux pas le confier au SAV (carrefour lieu de l'achat - alors même qu'il est sous encore sous garantie mais qui veut me rebooter au paramètres usine - j'ai heureusement mon vieux Toshiba satellite pour accéder à internet...)
    Citer
  • milediou @ milediou:
    Bonjour, RDV ici : Asus R
    Citer
  • N @ NelFL59:
    J'ai eu des messages de types DRIVER POWER STATE FAILURE ou encore une fois accés réussi au gestionnaire des tâches on constate un disque à 100% alors qu'il est pas plein ....
    Citer
  • milediou @ milediou:
    puis créez une nouvelle discussion
    Citer
  • Citer
  • N @ NelFL59:
    J'ai essayé seulement seul le dialogue du titre est accessible j'ai pas de pavé de discussion =s
    Citer
  • milediou @ milediou:
    Dans ce cas il va falloir patienter un peu le temp que l'admin des forums voit d'où vient le pb
    Citer
  • milediou @ milediou:
    nous ne faisons pas de support via le chat
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D diablos alain a ouvert une nouvelle discussion : Plus de fonctionnement sur batterie. dans la section Asus A.
    Bonjour à tous,
    Je vais essayer d'être le plus clair possible, pour vous exposer mon soucis.
    Déjà dans un premier temps, mon PC ne fonctionne plus sur batterie. Obliger de le raccorder sur secteur pour pouvoir m'en servir. Pas pratique.
    Lorsque...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L leymane ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L leymane a ouvert une nouvelle discussion : Probleme de clavier dans la section Accessoires et Périphériques.
    Salut j'ai mon ordinateur portable cela va faire maintenant 3ans. Et plus d'une semaine maintenant j'ai un souci avec mon clavier c'est à dire que les touches ne fonctionnent plus même quand je branche un clavier externe. j'ai vraiment besoin...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Extasus ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    T Thiman a ouvert une nouvelle discussion : Impossible d'afficher simultanément sur deux moniteurs externes en plus de l'écran intégré sur un RV900 dans la section Support Windows 10.
    Bonjour à tous, je poste ce message sous Support Windows 10 plutôt que sous Série R (J'ai un Asus R900V) car il me semble que c'est un souci plus soft que hard.
    Voilà, je désire afficher en bureau étendu sur 2 moniteurs externes en plus de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Teddy ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    T Teddy a ouvert une nouvelle discussion : Mot de passe de bios dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjours, je vien de changer mon disc dur et quand je démarre mon pc sa me dis « enter password ». Que dois-je faire? Merci de m’aider.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N NelFL59 a ouvert une nouvelle discussion : R753U souci commandes hypra lentes dans la section Asus R.
    Bonjour à toutes et tous ! (enfin j'arrive à ouvrir une discussion :hugging-emoji: je suis sur Firefox et jusque cette heure ci je n'avais pas accès au pavé de discussion !! Alleluia :angel-halo-emoji:!)

    Bon que je vous expose mon souci qui dure...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E elobun ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M malikk ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue malikk ! :raised-hand-emoji: :good: