Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

FERME A6KM et FEDORA 5

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
#1
Bonjour,

J'éprouve quelques difficultés à installer et faire fonctionner les pilotes NVIDIA sur ma FC5-1.15.1-1https://www.forum-des-portables-asus.fr/img/smilies/help.gif
[help]

Après avoir installer le dépot LIVNA pour Yum, et executer la commande d'installation des pilotes

yum install kmod-nvidia

j'obtiens en fin de procédure le message suivant

Transaction Check Error: file /usr/include/sepol/policydb/avrule_block.h fro m install of libsepol-1.15.1-1.fc5 conflicts with file from package libsepol-1 .11.18-2
file /usr/include/sepol/policydb/avtab.h from install of libsepol-1.15.1-1.f c5 conflicts with file from package libsepol-1.11.18-2
file /usr/include/sepol/policydb/conditional.h from install of libsepol-1.15 .1-1.fc5 conflicts with file from package libsepol-1.11.18-2
...etc

Et après redémarrage de mon serveur X, je n'arrive pas à régler l'écran au delà de la résolution 800x600

Merci de votre aide
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
35.00 €
Cette campagne s'achève dans

Parcourir les forums en musique