Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

A7S: problème après formatage

atom3

Jerem
Asussien
#1
Bonjour à tous,

il m'arrrive une petite mésaventure avec mon A7S, et je suis bien embêté...
Il y a qqu semaines mon A7S ne démarrait plus : écran noir, seul le curseur de la souris apparaissait à l'écran.
Ok, un petit formatage devrait lui faire le plus grand bien.
J'insère le CD de recovery, je lance l'install, au bout de qqees minutes il me demande le CD de drivers, ok je l'insère et j'attends. Et là gros problème : un message "Impossible de terminer l'install, veuillez recommencer". Et je recommence, 1, 2, 6 fois : tjs le même message.
Je contacte le support Asus qui me répond gentillement (au bout de 10j) de me procurer un autre CD de Vista et de refaire la manip d'install, et surtout de ne pas supprimer la partition de recovery Asus de 6Go... :/
1/ Déjà de me demander de trouver moi-même un autre CD de Vista je trouve ça un peu limite, non ?
2/ Ok, je pense que dans mes options d'install la 1ère fois, j'ai dû supprimer cette fameuse partition... oups !

Alors là j'en appelle à vos lumières : komenkonfé pour remettre cette mystérieuse partition de recovery ??? Parce que là, rien à faire, mon portable est inutilisable because impossible de réinstaller Vista.
singe

Merci bocou !
 
#2
Salut
Apres avoir fait F9 pour lancer le recovry il te demande d'où il doit "commencer" : disque dur ou CD, tu seras fixé si tu l'as toujours.
Essaie de faire l'installation depuis le disque, ensuite dans les choix de formatage tu dois prendre le dernier, restaurer les 2 partitions
Si ca peut t'aider c'est comme ca que j'ai fait.
Au fait tu n'avais pas Avast sur ton pc?
 

atom3

Jerem
Asussien
#3
Salut Fred57
Merci pour ta réponse, je vais essayer ça.
Euh oui, effectivement j'avais Avast comme anti-virus... Ca aurait un rapport avec mon problème d'écran noir ?
 
#4
Je pense que oui ..
voir là https://www.forum-des-portables-asus.fr/viewtopic.php?id=912
ou la https://www.forum-des-portables-asus.fr/viewtopic.php?id=752
https://www.forum-des-portables-asus.fr/viewtopic.php?id=932
ca commence à faire quelques uns
 

atom3

Jerem
Asussien
#5
Alors là Fred57 la grande classe ! C'est bien le coup du F9 qui me manquait, là c'est ok l'install de vista est repartie :)
Et oui, après avoir lu les post sur Avast, c'est bien les symptomes que j'avais, faut faire gaffe maintenant...
Alors merci beaucoup pour ton aide, en espérant pouvoir rendre la pareille un de ces jours (avec tous les problèmes que génère vista, y a des chances...)

Bonne soirée !
 
#6
Content d'avoir rendu service.
La prochaine fois on se cotise pour la hot line :)
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue hddada ! :raised-hand-emoji: :good: