Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Asus G11CB ~ Plus aucun accès au bios.

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#1
Bonjour, je sais que le forum est pour les pcs portables mais je tente ma chance ici.

J'a n'arrive plus à entrer dans mon BIOS, lorsque le PC démarre, il demande le mot de passe du BIOS, puis après impossible d'y entrer dedans avec les touche F2 ou DEL.
J'ai fait un reset avec la pile ou avec le cavalier sur le CLRTC à trois pins, je ne sais pas si le reset fonctionne mais j'ai toujours le même soucis, il m'indique que je dois appuyer sur F1 pour entrer dans le setup mais le pc démare normalement et le mot de passe BIOS est toujours actif.

Impossible d'y accéder par Windows 10 également et j'ai désactiver le démarrage rapide.

Je suis à cours d'idée, merci d'avance !
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour,
Vois le sujet à ce sujet ici, il nous faut la date de ton BIOS.
Une fois cette date connue, nous passerons en conversation privée pour débloquer ton PC.

Si la date n'est pas trouvable car tu n'as peut être pas de pile cmos (sur les modèles très récents), il faut reprogrammer la puce eeprom du BIOS alors.
Cordialement.

PS: en espérant que les lots de passe de récupération soient les mêmes ...
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#3
Je connais le mot de passe de mon bios le soucis c'est que je ne peux pas aller dans mon bios une fois que je l'ai inséré, le pc démare normalement.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
re,
euh, au boot, le clavier est en US, tu as pensé à ça ?
essaye un clavier externe aussi (ou un autre dans ton cas)
PS: as-tu essayé "Esc" au boot puis "enter SETUP" ?
ou dans Windows 10 , paramètres puis récupération, redémarrer pour modifier les options et là y aura accès micro logiciel UEFi...c'est ton BIOS
tu vires boot secure dans security (disable)
PS: sur une tour, la touche c'est SUPPR, car en clavier US ça s'apelle delete (DEL)
et notre DEL français, c'est backspace chez eux ....
et oui les traducteurs français de l'époque ont fait n'imp.
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#5
Oui j'ai déjà essayer par Windows 10 et lors du reboot ça ne me donne pas accès aux bios non plus, je vais essayer la touche Backspace, il est dit que lors d'un reset du bios l'accès ce fait via la touche DEL justement.
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#7
ha ben c'est déjà ce que je fessait et ça ne fonctionne pas comme si le clavier n'était que reconnue à la saisie du mot de passe du BIOS.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#8
c'est pas un mot de passe system plutôt ?
par ce que le mot de passe BIOS il apparait APRES avoir fait suppr....
une idée :
retire TOUS les disques et démarre.
en théorie il va tout seul dans le BIOS.
ton clear cmos, tu l'as fait en débranchant le secteur, appui sur power 10 secondes et après seulement tu le fais ?
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#9
Non c'est bien le mot de passe du Bios , il m'est demander à chaque démarrage sinon le pc démarre pas.
Même sans disque dur , je ne peux pas renter dans le BIOS après le mot de passe, il m'indique bien qu'il n'y a aucun boot.
Pour le clear CMOS non j'ai fait inverse, pour les deux cas, je débranche la pile ou change de place le cavalier puis j'appuis sur power, et ça purge bien car je reste bloquer sur la fenêtre du constructeur de la carte mère si je fait pas F1. Enfin, ça ne supprime pas le mot de passe et remet à zero le bios... ça dois juste changer la date .
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#10
salut
ça fait plus de remise compète du bios depuis 15ans , ce serait trop simple...
tu as 2 types de mots de passe, celui system au démarrage, et celui Bios, une fois que tu rentres dans le bios.
Les deux se configurent dans le bios, mais n'ont pas le même effet.

tu arrives a passer cet écran de mot de passe que tu connais, mais tu n'arrives pas à entrer dans le BIOS par aucune touche (enter setup)
Essaye ton mot de passe, et dès que tu appuies sur Enter, reste sur la touche Suppr (ton pavé numérique est activé ou pas ? Tu as une 2e touche Suppr sous Inser et Fin)

au démarrage, tu as quoi?
un logo ?
ya rien écrit en bas "press "key" to enter SETUP" ?
quand tu as le logo, tu es peut être en silent mode ou fast boot, donc tu ne vois pas les messages de ce genre.
donc sur le logo essaye "TAB" qui en théorie affiche les messages

Au fait, tu veux faire quoi dans le BIOS ?
sur asus support, on trouve des mises a jour de ton BIOS :
https://www.asus.com/fr/Tower-PCs/G11CB/HelpDesk_BIOS/

et le manuel
mais j'y ai rien trouvé sur comment entrer dans le BIOS, pourtant ça parle du BIOS.
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#11
J'ai bien le logo au démarrage qui m'indique appuis sur F2 ou DEL pour entrer dans le Setup, j'ai peut être un mot de passe système comme tu dit qui est dès le début du démarrage qui empêche le pc de démarré si le code est pas renter.

Le but pour moi est de supprimer ce mot de passe et d’installer windows 7 sur la bécane.

La mise à jour du BIOS m'est impossible pour moi , seule la méthode EZ FLASH est supporter et vue que j'ai pas accès aux bios ben banane. Le clavier fonctionne bien vue que je peux entre le mot de passe donc il est bien reconnue et la carte mère n'a pas de port PS/2.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#12
et F4 au boot donne pas de EZ Flash ?
et avec Esc au boot tu n'as pas de menu pour choisir un périphérique de boot (à cause de secure boot) ?
tu peux booter sur une clé USB si tu n'as pas de disques branchés ?, en mode dos tu peux flasher aussi .(exemple : avec FPT.exe)

et si tu mettais un Windows 7 de base (juste l'install) sur un disque en passant par un autre PC, puis tu le branches sur ton PC pour finir l'install ?

 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#13
Salut, le mode DOS c'est celui de windows 10 en mode de démarrage avancé ? :

Parce que sinon je ne sais pas comment lancer un DOS avec le démarrage pour pouvoir flasher avec FPT.

Sinon, pas de F4 qui me donne accès à EZ Flash.
Je pense que le secureboot est actif pas moyen de booter à l'ancienne mais je pense il y a moyen de booter avec windows 10

acceder-aux-options-de-demarrage-avancees-de-windows-10-options-avancees-57e29d1beaba3.png
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#14
Si tu cliques invite de commandes, tu pourras taper la ligne permettant de flasher ton BIOS avec FPT
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#15
Je peux booter sur le clef mais j'arrive pas à flasher :

J'ai peux être fait une erreur quelques part

1533550461-20180806-121138-1.jpg
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#16
il te met que tu dois utiliser une commande additionnelle pour autoriser le flashage de cette section.
tu as tapé quoi ?
voici un wiki sur l'utilisation de FPT
mais je crois que tu n'as pas accès au BIOS pour désactiver la sécurité
Chipset→South Bridge→BIOS Read/Write Protection→Disable→Save & Reset

fpt 64bit Command: fpt64 /f BIOSfileName.bin
BiosFileName.bin est à remplacer par ton nom de fichier BIOS

Sur un autre post, j'ai vu que la personne avait un jumper sur sa carte mère
citation :
There is a ME jumper which need to be removed to bypass the protection

tu as le manuel de ta carte ?
Sur la carte du post en questio, il s'agissait d'une MSi, mais la procédure doit être similaire
Citation :
Ahah! Found it. The jumpers were labeled JBA and J26

chez toi ce sera peut être complètement différent.
Tu peux toujours contacter le fabricant.
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#17
Je vais regarder ça, mais perso moi je n'ai rien fait du tout , je boot sur la clef et elle fessais tout toute seule jusqu’à ce message d'erreur.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#18
tu dois avoir un fichier de commandes batch (.BAT)
tu peux l'editer ("modifier")
 

Vox

Asussien
Modèle
G11CB
OS
Windows 10
#19
Salut, j'ai essayer ce matin avec RUFUS en mode FREE DOS , j'ai pu booter sur le clef avec l'invite de commande puis lancer le Flashage mais j'ai autre message d'erreur :

20180809_122759-1-jpg.7519
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#20
Salut,
ton fichier BIOS est trop long
il te faut un dump fonctionel ou extraire le fichier bios d'un pc identique ou de chez ASUs.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • D @ dolap:
    j'ai un problème
    avec mon asus g75vw
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D dolap a ouvert une nouvelle discussion : probleme g75vw de démarage dans la section Asus G75 - G750 - G751 - G752 - G753.
    bonjour à tous
    voila j'ai démonté mon pc asus g75vw pour prendre la référence de ma carte wifi pour un remplacement, une fois mon pc remonté il démarré une fois sur deux donc j'ai ouvert de nouveau mon pc pour voir si une nappe était mal branché...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M micheldespeyroux ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S saturn0008 ! :raised-hand-emoji: :good:
  • Citer
  • S @ saturn0008:
    je viens de récupérer un g75vx et il tournait sous win10 mais très mal don je l'ai passé en win 7 pro mais il manque deux ou trois applications : pavé tactile, power4gear, hotkeys pour les racourcis fn+ F1-F12 don en cherchant sur le net je suis tombé sur votre forum qui riche en infos
    Citer
  • kankan @ kankan:
    salut, pour ces outils tu peux directement les télécharger sur le site du support ASUS
    Citer
  • S @ saturn0008:
    @ kankan
    Citer
  • S @ saturn0008:
    j'ai deja consulté le site mais rien n'est disponible pour le windows 7 64 bits
    Citer
  • S @ saturn0008:
    en cherchant sur le net je suis tombé sur votre forum et il y a un membre qui a mis à disposition un pack pilotes Pack drivers G75VX Win7 1.0
    Citer
  • kankan @ kankan:
    oui tu peux le télécharger
    Citer
  • kankan @ kankan:
    il fait 600 mo
    Citer
  • Citer
  • kankan @ kankan:
    si pas de mieux, merci d'ouvrir une nouvelle discussion dans les forums, nous ne faisons pas de support via le tchat : https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread
    Citer
  • S @ saturn0008:
    merci à vous
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue dydyne dydyne ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M maitrefollace ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fourlou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Phiphi38 a ouvert une nouvelle discussion : Pb registre - démarrage en boucle de windows 10 dans la section Support Windows 10.
    Bonjour,

    J'ai un pC Asus UX501JW-CN484T
    version windows 10 – 1803 = 10.0.17134.1
    Disque : SSD 128Go + D.dur 1T 5400t/mn

    J'ai fait hier une fausse manip alors que je souhaitais sauvegarder le registre, je pense l'avoir modifié par erreur.
    Le PC...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue abcharif abcharif ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L lat63 a ouvert une nouvelle discussion : problème touche dans la section Asus S et Vivobook S.
    Je possède un PC ASUS Vivobook S15 S530UF-BQ189T depuis maintenant 6 mois (acheté fin octobre 2018) et après un mois d'utilisation certaines touches du clavier ne "répondaient" plus systématiquement (plusieurs impulsions sur la touche étaient...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jam42 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N et Vivobook N.
    Bonjour à tous,

    Je viens vers vous au sujet de mon PC Asus N56VM qui ne s'allume plus et aucun voyant d'allumé, ni de bip.
    J'ai testé le chargeur et ce dernier est OK.

    J'ai démonté le PC et dedans il y a une CM x555ln ou je n'ai pas constaté...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N...