Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Asus G2S, Crash dans l'installation de XP ??

#1
Bonjour tout le monde, je me présente : Tintin 23 ans en fin d'année et heureux possesseur d'un Asus G2S il y a environs 1 ans et demi, pour environs 1600 € !

Voila j'ai recu mon magnifique G2S avec tout son atirail ( impressionant d'ailleur ), et son window vista ... quelque peut viellot ... bref :

Aprés un petit rafraichissement avec un autre version de vista, je me suis beaucoup servie de mon G2S pour les LAN ( Call of duty 4, Rainbow Six Vegas 2, Moto GP ... ) mais surtout pour les jeux en lignes !!

Au bout d'un peut plus d'un ans, j'ai était un peut fatiguer de Vista ... et j'ai voulu changer d'OS, je me suis lancer dans le parie que j'arriverais a installer un OS Mac sur mon G2S, et au bout de 2 mois de boulots et de recherche et au moins une bonne trentaine de réinstallations, j'y suis arriver a avoir un OS Stable !! En vérité, j'était en double os, Dons OSX, et Vistache heureusement stable !

Ayant recement eu des problème coté Vista, alor que coté Mac tout roulais parfaitement bien, je me suis offert un mac book 13", me félicitant de cette achats et y ayant transpheré toute mes donnés, je me suis dit que maintenant que le G2S est vide, je vais le passer sous XP, histoire de tiré d'avantage partie des perf' de mon G2S !

Le souci c'est que aujourd'hui j'ai voulu installer le Window XP que j'avais sous la main, en l'occurence c'est un Window XP ultimate 32 BIT ( 2 GO ram ) que j'avais déja brevement installer par le passé !!

Donc voila j'ai tenter une installation, et a la fin de l'installation, il reboot, puis écran noir, et ensuite écran bleu .... je me suis pas trop posé de questions ... et puis j'ai retenter a nouveau une installation, mais malheureusement cela n'a pas marché non plus ...

Je suis en train de tenter avec Window vista, la version que j'ai fait tournée pendant 1 ans sur mon G2S , et l'installatiion ainsi que le boot sur l'OS fonctionne parfaitement !!

Je vais retenter une installation juste aprés de XP, sur Vista, je vais bien voir le résultat, mais avez vous une idée de ce que cela peut il être ?

parceque l'écran bleu aparrait juste aprés l'appartion de la barre de chargement de window ...

Avez vous une petite idée ? j'ai l'impression que c'est les matériaux qui font des leur ... qu'en pensez vous ?




Edit :J'ai oublier de préciser que sous vista les problemes que j'avais c'est qu'une fois l'OS chargé, 1 min aprés, il se bloque et le curseur de la souris m'indique qu'il charge quelque chose ... alor que tout est déja charger ... puis aprés ou que je clique, sur n'importe quel fichier, il me dit que le système ne répond plus, et pius quand je fait arreter le prosessus, il enleve la barre de lancement et mes icones sur le bureau, et puis il reste figé avec juste le fond d'écran et la souris ... mais il ne répond plus de rien ...
J'ai préciser plus haut que j'était en train de reinstaller vista, malheureusment j'ai encore le meme probleme donc ca n'ai pas vista non plus ... je n'ai meme pas eu le temps d'y mettre les pilotes ...

Enfin voila quelques précisions ...


Edit 2 :

Durant l'installation, il me dit qu'il ne peut pas reinstaler un certain nombre de fichiers ... alor j'ignore l'opération ... pas de choix possible a part quitté ou recommencer ( ce qui revien au meme ) donc il continue l'installation avec les fichier manquant et puis a la fin de l'opération il me dit " une erreure s'est produite, empechant le programme de continuer ... " je clique sur ok

il me donne l'enregistrement de l'installation du système ... il me dit apparement ce qui manque ... donc voila pour récapituler, Sous vista ca coince au bout d'une minute environs une fois sur l'OS et sous XP, il ne veut pas le démarrer parcequ'il manque des composants ...

Que faire ? je suis completement perdu ...


Merci pour vos futur réponse et a plus tard !
 
#2
Salut tintin je suis Andersson de mac on pc :d,,,
( et oui je suis partout)
je lit ca et je te répond

P-e que ton g2 est drogué a la pomme .
 
#3
Bug graphique
Si l'écran est noir cest que le GUI n'est pas charger
et si il est bleu c'est qu'il est charger
C'est comme sous OS x
Maintement reste a trouver une solution. Tu formate tout ?
Pourquoi ne pas réinstaller le vista d'origine ? ( et tu vire norton )

Vu que tu as flasher ton bios essaye de revenir a une version antérieure.

maintement il est possible que tes cd de Xp ou vista soit détérioré.... (j'espere que tu en as fait des .iso).
Ou Si tu n'as pas formater tout ton dique dur d'origine tu doit avoir une partition caché de restauration.
Perso quand j'ai installer os X j'ai tout formater mais j'i fait une image de mon dd pour ne pas arriver dans ton cas .

contacte moi sur msn a Paul_mat_4@hotmail.com

PS.J'attend toujours les photos de mac book vs G2
 
#4
Bon je suppose que c'est le DD, car je viens de tenter l'installation d'XP, et juste avant de démarrer l'installation je lui ai demander de formater en NTFS et il me dit que peut être que le DD et mal branché, ou hors tension ...

Voila les nouvelles, je vais regarder vite fait si je ne trouve pas plus de réponse constructives un peut plus loin ...

A plus
 

trefuilngid

Michel
Asussien
#5
Le pire est parfois que le matériel est correcte et intact, MAIS que ce sont les logiciels, ou plus exactement l'association matériel - logiciel qui pose problème !
On en revient aux pilotes ('drivers' en français informatique).
 
#6
pourtant quand j'ai ressu mon G2 j'avais un DVD avec un autorun ou il y avait tout mes pilotes donc je ne peut pas m'etre trompé ...
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
    S @ scscjcnc: Oui merci !