Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Asus lamborghini vx2s écran noir au demarrage

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#1
Si c'est la CG qui va mourir, ton pc n'est pas mort il te suffit s'il est encore sous garantie de le renvoyer, sinon de trouver la CG identique pour la remplacer car je suppose que sur ce modèle qui est un G53SW au final tuné niveau RAM VIDEO de la 460M GTX portée à 2Go contre 1.5Go, bref toutes 460M GTX ASUS ge G53, G73 devrait faire l'affaire, après à vérifier si la CG n'est pas soudée sur la CM sur ton modèle mais j'ose espérer que non.

Asusien déchu passera t'en dire plus à ce sujet, sujet qu'il maitrise parfaitement.

PS: autant pour moi c'est une 8600M GT je pensais au VX7 pfff ^^
le tien
--> https://www.asus.com/Notebooks/Special_Edition/ASUSLAMBORGHINI_VX2S/#specifications
le VX7
--> https://fr.asus.com/Notebooks/Special_Edition/ASUSAutomobili_Lamborghini_VX7/#specifications

 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#2
Je ne vois pas en quoi un OS ou un logiciel est à même de plomber une CG hormis peut être un overclocking logiciel de la CG la faisant bosser longtemps à des fréquences hors de ses compétences.

J'ai bien explosé une Geforce Go 7950 GTX sur un DELL XPS M1710 à force de l'OC pour faire tourner CRYSIS à l'époque et ce par RIVATUNER, voilà pourquoi je n'OC plus de CG de portable ^^

Tu peux lorgner de ce côté pour une 8600M GT au format ASUS:
--> https://www.ebay.com/sch/i.html?_nkw=8600m+gt+asus&_frs=1

 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#3
Bonjour et bienvenue sur le forum,

J'ai brancher mon Pc sur un écran externe je vois mon écran mais il y a des traits verticaux sur l'écran de couleur rose on dirait des codes barres. Et parfois ils disparaissent et l'écran devient nickel.

Pourriez vous me dire d'ou viens le problème.
Je ne voudrais pas te faire peur mais je pense que malheureusement c'est ton GPU qui est raide, enfin qui donne des signes avant coureur qu'il va claquer, car si ce n'était uniquement que la dalle qui est en cause tu n'aurais pas de soucis sur un écran externe et c'est traits verticaux ou horizontaux sont bel et bien les signes de CG qui sont rectifiées.

Attends le passage de milediou et Asusien déchu voir ce qu'ils en pensent ^^


 
#4
Bonjour

Voilà j'ai un problème avec mon Pc modèle vx2s lorsque j'allume mon Pc l'écran reste noir et le son grésille et un des haut parleur ne marche pas.

J'ai brancher mon Pc sur un écran externe je vois mon écran mais il y a des traits verticaux sur l'écran de couleur rose on dirait des codes barres. Et parfois ils disparaissent et l'écran devient nickel.

Pourriez vous me dire d'ou viens le problème.

Et quel sont les solutions SVP.

MERCI !
 
#6
Ok je te remercie pour toute ses réponses.
Non le Pc n'est plus sous garantie.
Es ce que le faite d'avoir une version de vista non enregistré peu y être pour quelque chose ?
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#8
Pour le Son çà se passe du côté de ta carte Son, qui à sûrement un soucis aussi: vérifies si tu as le son dans le casque, ce qui montrerait que ton soucis se situe du côté de tes HP.
 

JMGWAY

Asussien
Modèle
VX2S Black
OS
Vista Integrale
#9
Bonjour à tous, et à toutes,


ma CM a été changée, suite à un gros coup de chaleur du Portable.
C'était il y 4 ans. Peu de temps après, écran noir. En revanche sur écran externe ça marche.
Evidemment, hors garantie la panne.

Mais depuis, je l'ai remisé dans sa belle sacoche.

Bon, j'aimerais tout de même l'utiliser et changer la carte vidéo (8600M)

où puis-je confier le portable pour effectuer ce remplacement ?

MERCI
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Asus dit au revoir aux tablettes et met fin à la gamme des Zenpad dans la section Actualité.
    Le marché des tablettes perd un de ses membres. Asus a décidé de ne plus en produire et coupe toute activité pour la gamme Zenpad. Une décision due à la difficulté croissante de s’imposer sur ce marché de plus en plus fermé....
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M moumah ! :raised-hand-emoji: :good:
  • M @ moumah:
    aprés mise à jour du BIOS sur pc portable X541 SA il est devenu impossible de démarrer l'ecran reste noir pas de logo et les voyant restent éteints qqn peut il m'aider ?
    Citer
  • kankan @ kankan:
    Salut
    Citer
  • kankan @ kankan:
    Ta machine est devenue une brique
    Citer
  • M @ moumah:
    merci
    Citer
  • kankan @ kankan:
    La seule solution passe maintenant par le changement de la puce EEPROM
    Citer
  • kankan @ kankan:
    et la reprogrammation de celle ci
    Citer
  • kankan @ kankan:
    Je vois que tu es en Tunisie, il te faut trouver une entreprise la bas qui fait cela. Sinon nous pouvons le faire mais il faut envoyer la machine dans nos ateliers Francais.
    Citer
  • M @ moumah:
    une précision le BIOS est authentique j'ai pu y entrer plusieurs fois !
    Citer
  • M @ moumah:
    c'est aprés et par hazard que ceci s'est produit
    Citer
  • kankan @ kankan:
    tu me dis suite à une mise à jour du BIOS..
    Citer
  • kankan @ kankan:
    tu peux essayer de retirer la batterie et la pile présente sur la carte mère et appuyer 30 secondes sur le bouton démarrer, cela a pour effet de vider les circuits électriques. si pas de mieux, il faudra passer par la case reprogrammation
    Citer
  • M @ moumah:
    c'est la dernière intervention sur le soft je l"est faite car mon BIOS version302 ne voit plus régulièrement le DDR j'ai mis à jour (version306) mais le défault persiste et j'arrive pas à identifier la pile CMOS dans la carte mere ASUS X541SA
    Citer
  • kankan @ kankan:
    effectivement sur ce modèle pas de pile. Essaye le clearcmos (retrait batterie + secteur et appui 30 sec sur le bouton démarrer)
    Citer
  • M @ moumah:
    merci regrets ça n"a pas abouti
    Citer
  • kankan @ kankan:
    donc il te faut changer le puce et la reprogrammer.
    Citer
  • M @ moumah:
    merci by
    Citer
  • kankan @ kankan:
    de rien a+
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !