EN COURS ASUS X751LDV



Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

SBIS

Asussien
Modèle
X751LDV
OS
Windows8.1
Bonjour,
Je suis en rade avec mon X751LDV
Il ne s'allume plus, ni ventilo , ni LED.
aucune action du bouton power
le chargeur est bon et la batterie envoie 16V à la CM sur les fils rouge et noir mais rien sur les 2 blancs
CM: tmt YA-4A 19 E114139 94V-0
je suppose que ça vient de la CM
mais je ne sais pas quel composant est en cause
j'ai le matos pour le changement de composant
alors je suis preneur de toutes infos
d'avance Merci
 


kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bonjour,
vous avez mesuré directement sur AC_BAT_SYS, le circuit interne de la carte mère, après les mosfets d'alimentation ?
ou directement au connecteur ?
faites un essai sans batterie , sans chargeur , retirez la pile cmos, appuyez 30 sec sur power, et remettez le secteur et démarrez
c'est un reset
mais je ne pense pas que ce soit ça, si il n'y a pas de leds

Donc, retirez la batterie, branchez uniquement le chargeur, repérez le DC JAck (connecteur de charge de la carte mère)
suivez la piste, ça va sur une série de bobines (petits blocs marrons très sombres)
puis ça arrive sur les deux gros MOSFETS (blocs noirs à 8 pins) puis sur une résistance 10 ohms généralement.
1563218982609.png

Donc il faudrait prendre les mesures de voltages entre la masse (tout passage cuivré des vis) et les points suivants:
bobines
entre les deux mosfets
sur AC_BAT_SYS

une fois sans démarrer
et une fois en démarrant
on verra si changement ou pas, et en fonction on regardera plus loin ou plus précisément ici.
cdt
 

Pièces jointes

SBIS

Asussien
Modèle
X751LDV
OS
Windows8.1
Bonjour,
vous avez mesuré directement sur AC_BAT_SYS, le circuit interne de la carte mère, après les mosfets d'alimentation ?
ou directement au connecteur ?
faites un essai sans batterie , sans chargeur , retirez la pile cmos, appuyez 30 sec sur power, et remettez le secteur et démarrez
c'est un reset
mais je ne pense pas que ce soit ça, si il n'y a pas de leds

Donc, retirez la batterie, branchez uniquement le chargeur, repérez le DC JAck (connecteur de charge de la carte mère)
suivez la piste, ça va sur une série de bobines (petits blocs marrons très sombres)
puis ça arrive sur les deux gros MOSFETS (blocs noirs à 8 pins) puis sur une résistance 10 ohms généralement.
Afficher la pièce jointe 11112
Donc il faudrait prendre les mesures de voltages entre la masse (tout passage cuivré des vis) et les points suivants:
bobines
entre les deux mosfets
sur AC_BAT_SYS

une fois sans démarrer
et une fois en démarrant
on verra si changement ou pas, et en fonction on regardera plus loin ou plus précisément ici.
cdt
Merci pour les infos j'ai déjà tenté le reset mais nada je tente le reste demain
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bon si il y a 19V partout, c'est autre chose plus complexe,
vérifiez que vous avez bien 3.3V sur le bouton d'allumage, et que ça passe à zéro si on appuie dessus
vous pouvez aussi mesurer sur la carte mère sur le connecteur (suivez la nappe)
faites vous aider, c'est pas facile de mesurer et appuyer en même temps
1563361965105.png


autre question : le soucis fait suite a une mise a jour Windows ou pas?
dernièrement nous avons un soucis qui force le flashage du bios, même sans secteur et même sous 20% de batterie
(probablement un piratage des protocoles de mise a jour chez microsoft/asus??)
cdt
 

SBIS

Asussien
Modèle
X751LDV
OS
Windows8.1
Bonjour,
Actuellement en déplacement je test dés lundi,
Mais de mémoire il me semble que j'avais constaté
que je n'avais pas de jus sur le connecteur CM de bouton Power
Je confirme lundi
en ce qui concerne les maj je ne crois pas.
Cdt
 

SBIS

Asussien
Modèle
X751LDV
OS
Windows8.1
Bonjour,
Fini les vacances :confused-face-emoji:
Je n'ai pas de jus sur le connecteur de nappe qui va au bouton power
Nada rien du tout.
Merci
Cdt
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bonjour,
donc pas de +3VA ? (vérifie en pin 6)

ce voltage est un des premiers créé après le 19Volts de AC_BAT_SYS
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
bon là faut un examen plus approfondi
ça peut venir du bios, du régulateur, pa puce EC....
 

Sujets similaires




Vos accessoires ASUS

L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
27.00 €
Cette campagne s'achève dans

Parcourir les forums en musique