Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU AUcun pilote graphique ne fonctionne - Asus A73BR

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
K73BR
Vendeur
Cdiscount
Proc
AMD Brazos Dual Core E450
HD
SSD 128GO + HDD 500GO
RAM
4 GO
OS
Windows 7
#1
Bonsoir,

Après avoir essayé tout ce qui était de mon domaine de connaissances, je viens solliciter votre aide car je suis en panne de solutions...

Voici les caractéristiques du pc portable : Asus A73BR-TY057V / Win 7 / AMD Brazos Dual Core E450 / AMD Radeon HD 7470M / 4BG Ram / 120GB SSD + 500GB HDD (l'original). J'ai acheté le PC début 2013.

En préambule, j'avais cherché à mettre à jour mes pilotes sur le HDD originel, et notamment la carte graphique (via Drivers Cloud). Problème, des lignes noires scintillaient sur l'écran et l'affichage était perturbé. J'avais résolu le problème en revenant à la version pré-installée de la carte graphique qui fonctionnait.

J'ai voulu ajouter un SSD (Sandisk Plus 120 GB) à ma config. Ne possédant pas de CD, après la réinstallation de Windows, j'ai installé les pilotes (via Drivers Cloud au début). Tout s'est bien passé jusqu'à la carte graphique. A chaque nouvelle version, le même problème des lignes noires scintillant se produisaient... J'ai testé plusieurs versions :
- le plus récent proposé par DriversCloud => Drivers Ati Technologies Radeon HD 5000/6000/7000/8000 Desktop/Mobility Legacy 15.7.1 build 3 WHQL ;
- la version légèrement plus ancienne ;
- une autre version sur tous les drivers => 13-4_mobility_vista_win7_win8_64_dd_ccc_whql
- la version Chipset la plus récente sur le site d'Asus => Version V8.930.13.6000
- la Version V1.2.1.269, la plus ancienne du site d'Asus ;

- une version sur drivers collection...

Lorsque l'affichage est en VGA, le problème ne se pose pas. Donc, je me demande si le problème ne serait pas du à un conflit avec un autre pilote (idiotie de ma part ?) ou alors que je ne sais pas installer un pilote...

Un autre asusien a rencontré (en partie) ce problème ici.

J'espère avoir pu partager mon problème clairement.

Merci d'avance !
 
Modèle
K73BR
Vendeur
Cdiscount
Proc
AMD Brazos Dual Core E450
HD
SSD 128GO + HDD 500GO
RAM
4 GO
OS
Windows 7
#2
Bonjour,

Je note la solution ici, au cas où quelqu'un avec le même problème tombe sur le sujet.

Sur un autre topic (autre forum), l'auteur conseille de télécharger ce logiciel : Driver Display Uninstaller. Il permet de supprimer proprement et complètement le pilote graphique installé.
Le logiciel propose de redémarrer en mode sans échec, il faut accepter. L'outil supprime le pilote et les clés associées dans le registre. Le pc redémarre avec l'affichage en VGA donc.
Un coup de Ccleaner en nettoyage du pc + nettoyage de la base de registre.
Ensuite, j'ai téléchargé la dernière version du chipset graphique sur le site d'Asus.

L'ordi redémarre et là, miracle, les lignes noires ont disparu !

Bonnes fêtes !
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#3
res.png

:good:

Merci pour votre participation
&
bonne continuation avec votre portable Asus.

A bientôt sur les forums !

L'amélioration de la plate-forme de support dépend de vous,
si vous souhaitez nous donner un coup de pouce, c'est par ici :


bouton_don.jpg
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
35.00 €
Cette campagne s'achève dans

Parcourir les forums en musique