Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

[C90S]Upgrade CG : une 9600M GT sur C90S[Résolu]

#1
Bonjour,

Je crée un sujet "upgrade 8600M GT" au lieu de le mélanger avec celui des drivers.

Sur un C90S,la carte graphique peut se remplacer, la 8600M_GT d'origine est en MXM 2.

J'ai vu cette carte sur ebay, vendeur Français :
ebay 9600M_GT
L'évaluation des perfs de la carte chez notebookcheck
Notebookcheck 9600M_GT

Le montage devrait se faire sur nos C90S : MXM_2

Mais PCIE 2.0 : là, je suis moins sûr.
Everest me dit que que ma 8600M_GT est sur un bus PCI Express 1.0x16 @ x16.

Qq'un peut m'en dire un peu plus sur les PCIE 1 ou 2 ?

Si qq'un a une autre soluce d'upgrade, ça serait bien de poster ici,

Merci
@+ ;)
 
#3
Euh, oui.:(
J'ai édité mon message.

Je me demande si à l'usage, on perçoit que les perfs d'une 9600MGT sont meilleures que celles d'une 8600MGT.
Y'a 2 ans la 8600 était au top milieu de gamme, mais depuis il ne me semble pas que ça ait bcp évolué.
NVIDIA a une nouvelle gamme, les '9, mais elles ne semblent pas écraser les '8.

Le prix de cette 9600MGT :
C'est vrai que les versions desktop sont biens moins chers.
On trouve une 9500 à partir de 55~60 € jusqu'à 80 environ. Les 9600GT en 512Mo se trouvent à partir de 95 € environ.
Et les desktop ont généralement un bus mémoire de 256 bit, là c'est 128.

ATI/AMD :
Une HD3670 semble moins performante qu'une 9600M GT, au-dessus c'est une HD3850, mais sera-t-elle en MXM 2 ? Je ne sais pas, je doute même.

Finalement, ce n'est pas si évident d'upgrader un portable, même si tout (ou presque) peut se changer sur un C90S.
 

mimosssa

Membre Premium
Modèle
Pas de notebook
OS
Win 7
#6
Ah mon avis le C90 chauffe deja bien assez pour lui rajouter une tel CG. Tu peut essayer mais bon a mon avis ca va chauffer un peu trop la dedans.
 
#7
J'ai ce projet en tête, mais à l'étude pour l'instant. Je prends mon temps pour voir ce qui peut être fait.

Pas question de mettre une carte qui chauffe plus.
=> Je regarde bien évidement la conso électrique.
Les nouvelles cartes NVIDIA semblent chauffer moins que la 8600, pas les ATI _ mais j'ai collecté bcp moins d'info sur celles-ci.

Et il faudra que la nouvelle ait des perfs très sensiblement meilleures. Que ça se sente à l'usage, pas que dans les benchs.

Tout ça pour dire que la nouvelle carte ne sera peut être pas une 9600M_GT .

@+
 
#8
Bonjour,

Je réactive ce sujet, en effet j'ai trouvé à acheter une 9600M GT 512 MB DDR3. Occase.
J'ai suivi pendant longtemps ce sujet chez NotebookReview .
Les très bons résultats m'ont convaincu. J'aurais bien mis une 9650M GT mais je n'en ai pas trouvé, et encore moins d'ATI/AMD récente.
Reste à la monter car il y a un peu d'adaptation : essentiellement une plaque de cuivre (heatspreader) à fabriquer.

Je viens aussi de commander un C2D E7500 que je veux mettre à la place du E6600.

Ces 2 : CPU et GPU, dégagent moins de chaleur que ceux d'origine et sont plus puissants.

Je vous dirai quand tout sera en place.

@+ ;)
 
#10
Oh oui, avec.

J'ai une chute de tôle de cuivre, des petites (très) vis. Pas évident pour moi de trouver 4 petites vis à tête fraisée filetées sous tête, m'en manque 2 . Je cherche chez les horlogers-bijoutiers. Trouvé dans une boutique de modélisme, c'est du M1,6, non du M2 _ je patauge, là .
Me manque aussi un thermal pad, semble-t-il nécessaire, plutôt que de la pâte thermique, je verrai ça presque en dernier. Mais je sais où en acheter.
Je devrais recevoir le E7500 milieu de semaine prochaine, j'espère.

J'espère ne pas être loin de 6000 pts avec 3dmark06, la config actuelle plafonne vers 3600.
Ça ne signifie rien pour certains, mais c'est quand même un repère.
Les fps dans les jeux, je vous dirai aussi, bien que c'est mon fils qui l'a dans ce cas.

edit : reçu le E7500 ce jour 30/07, montage prévu samedi.

@+ ;)
 
#11
Bonjour à tous,

Mon projet avance à petits pas, j'ai monté le E7500 alors que je n'ai pas encore fini mon adaptation de la 9600M-GT. Je pensais faire l'inverse chronologiquement.
Voici une image qui en atteste la véracité :
e7500c90s.jpg
zoomer pour bien lire C90S et E7500.

Démontage-montage sans problème, au passage j'ai constaté que le E6600 était avec de la pâte thermique de couleur grise, pas un un pad-adhésif-double-face.
Le bios 1002 d'origine reconnait parfaitement le E7500, mais ne permet pas de lancer le C90S. Il faut impérativement charger le bios modifié. C'est vraiment dommage qu'ASUS ne se donne pas la peine de publier une màj officielle.

Bonne journée,
@+ ;)
 
#14
Bonjour,

Ça avance un peu.
Une petite image pour montrer l'avancement de l'upgrade 9600M-GT. C'est presque fini, sauf que j'ai toujours le problème des vis même si ça ne se voit pas sur la photo, il faut que je m'en procure. Les pads thermiques aussi, mais là j'attendais de finir pour voir ce qu'il me faut.
14009302.jpg


ps : cette pièce n'est pas terminée : polissage pour enlever les rayures, encore 3 trous à percer pour fixer le radiateur.
@+ ;)
 
#15
Bonjour,

Cette fois ça y est : la 9600M_GT_512MO_DDR3 est montée dans le C90S.
52505521.th.jpg
[/url][/img]
23423725.th.jpg

Ce petit exercice est avec cette cobfig : 5348 à 3DMark06 avec [email protected] et [email protected]/1500/850.

+ un autre avec un meilleur résultat à 5736.
93858433.th.jpg


Le niveau de température est appréciable, c'est environ 20°C de moins, en moyenne, que la 8600 au repos.
Mais en charge le refroidissement est toujours le point faible du C90S. Les 2 tests sont faits avec les mëmes réglages, et j'ai presque 400 de mieux au 2ème. C'est parce que je l'ai fait avec un pc froid qui venait de démarrer. Examinez les t°C du GPU sur les images, c'est bcp trop.
Mon C90S est toujours comme à l'origine en refroidissement, je projette de l'améliorer.
Mon objectif est 6000 mini je devrais y parvenir de la sorte.

A bientôt.
@+ ;)
 
#16
Bonjour,

Mon but est atteint, je voulais au moins 6000 à 3dmark06, et bien sûr sans plantage ni mise en sécurité pendant le test.
Le screen :
60076385.th.jpg


6763, alors qu'avec le E6600 et la 8600 je n'avais jamais dépassé 3600, avec TurboGear.
Pour ce score j'ai overclocké le [email protected],2 GHz, et la 9600 à 650/1700/950 .
Je pense qu'il est possible de monter encore cet OC, mais je n'essaierai pas. C'est bien assez comme ça.

Depuis le précédent message, je me suis procuré un capot arrière où j'ai percé des passages d'air supplémentaires en face de la cg, je ne voulais pas abimer le capot d'origine.
J'ai aussi acheté une tablette refroidissante Zalman ZM-NC2000.
De la sorte le refroidissement est bien meilleur.

En attente :
Un bios qui active le refroidissement par la sonde du GPU, actuellemnt seul le CPU est pris en compte.
Plusieurs pistes pour ça, soit officielle _ mais je ne compte pas vraiment sur ASUS pour un update du C90S _ , ou officieuse où j'ai une touche sérieuse, mais faut que le gars ait le temps.

J'ai demandé à SpeedFan mais aucune réponse de leur part. :(

J'attends aussi pour savoir si le radiateur du C90P _ tout en cuivre _ peut se monter.
Si oui on n'a plus besoin de plaque en cuivre heatspreader intermédiaire.
edit du 6/10
Le radiateur du C90P peut se monter, oui.
Avantage : 100% cuivre, pas d'alu. Plus besoin de plaque intermédiaire.
=> Conductibilité thermique au top.
Contre : il faut adapter à cause du radiateur du northbridge. => fer à souder, étain.
Mais en charge on gagne env 10°C pour le GPU.

Je le ferai sans doute, plus tard. Faut aussi que je me procure un radiateur de northbrige.

En effet je ne modifie aucune des pièces d'origine de mon C90S, je les conserve et peu revenir à l'état de début.

@+ ;)
 
#17
bonjour et bonne année

ce sujet date un peu mais j'ai mit moi aussi une 9600M Gt ( merci F98V08 ;) ) mais vu qu'on a plus Turbogear pour gérer les fréquences, comment vous avez OC votre GPU ?

j'ai vu le programme nvflash mais j'ai pas réussit à l'utiliser.

c'est dommage qu'on ne puisse pas modifier TurboGear pour utiliser ces 4modes de fonctionnement

merci d'avance
 
#18
Bonjour,

Bonne année de même,

Et oui turbogear plafonne à 2.9MHz là où le E7500 commence.
Perso pour oc le proco j'utilise ClockGen
Dans PLLsetup choisir CY28551, 2ème en partant du haut, read clocks pour vérifier que c'est ça.
OC avec PLL Control, y aller doucement au début, apply selection. Regarde avec Clocks ce que ça donne.
Le CPU à 3216 s'obtient avec un fsb à 292 à peu près.
Il y a une limite supérieure, où tout se fige et se bloque.
Il vaut mieux ne pas OC le pcie, bien que théoriquement ça relève la limite du FSB. On n'a pas un desktop non plus.

Perso j'ai réglé la 9600 exactement comme NW dans le tuto.

Pour nibitor et nvflash regarde ça https://www.pcgen.fr/forum/index.php?topic=4211.0
Bien conserver le bios d'origine, travailler sur une copie.


@+ ;)

Edit : prochaine modif du C90S avec un Seagate 320GB à 7200t/mn + Win Seven. Le Père Noël m'a apporté ça, faut que je trouve un peu de temps maintenant pour faire l'instal.
 
#19
merci pour le tuto, mais j'ai un soucis je m'explique:

j'utilise GPU-Z pour sauvegarder mon bios ( fichier.bin)
je l'ouvre avec nibitor (version 5.0) et je fais un copie/coller des lignes de codes comme NW le fait ( code de la table sur la 2 et 3)
je sauvegarde en fichier.rom en marquant le nom du vendeur ( nvidia) ou pas c'est le même problème.
je flashe le bios avec nvflash avec la commande nvflash -4 -5 -6 fichier.rom commande trouver sur le lien ci dessus.
à la relance il détecte une carte VGA standard et plus la 9600 en réinstallant les drivers ( 195.62) il me dit que le driver n'est pas compatible.

heureusement en remettant le bios d'origine tout revient normal, j'ai eut chaud sur ce coup :D

PS: je suis sur windows 7 aussi pour ma part.

ai je bien fait les manips ou j'ai louper quelques choses, car c'est la premiere fois que je pousse aussi loin l'upgrade ;)
 
#20
Bonjour westland,

Pas eu le temps de répondre plus tôt, désolé.

J'ai utilisé NiBiTor 5.2 , (et v5.3 pourrait sortir si qq'un lui fait une donation de 500USD, sombre histoire, marchandage, vu sur le forum NBR ...)

J'utilise NiBiTor pour sauvegarder le bios, mais c'est un détail par rapport à toi je pense.

Ceci dit, je pense que tu as fait correctement les bonnes manips.

=> quand tu referas le flash avec le bios modifié, n'oublie pas de recharger tous les fichier de la clé usb bootable. L'opération de flashage en modifie certains.

Je pense que ton problème vient effectivement des drivers, ça doit se corriger sans remettre en cause tout ton travail.

Ce que je ferais :
Au reboot il ne faudrait pas qu'il installe tout seul les 195.62. Je suppose qu'il les trouve dans un dossier sous C\ ou dans C\program data, les enlever d'ici.
Il va donc installer les drivers windows par défaut.

Ensuite toi, tu vas installer les drivers corrects.
Ça serait bien de pouvoir les installer manuellement, sans passer par un exe.

2 pistes pour trouver des drivers : laptopvideo2go et nvidia.

https://www.laptopvideo2go.com/drivers
suis les liens, n'oublie pas le inf file.

On a donc tes drivers dézippés dans un dossier.
Depuis le gestionnaire de périphériques, tu mets à jour le driver carte graphique manuellement, en naviguant jusqu'à ton dossier.
Essaie cette manip.


Avec les drivers pris en direct chez NVIDIA ça aurait dû marcher, refait pas à pas le téléchargement ?
https://www.nvidia.com/Download/index.aspx?lang=en-us
J'ai vérifié la 9600M GT est bien dans les cg prises en compte...


Ne panique pas, tu as la main sur ton système. Tu as changé au moins 2 fois le bios de la CG.
C'est très bien, vraiment.

Tiens moi nous au courant. ( enfin moi ou nous c'est pareil vu le nb de réponses aux questions sur C90S. ;) )

@+ ;)
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
0.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    lanthalas lanthalas a ouvert une nouvelle discussion : ASUS R900VM dans la section L'atelier ASUS : les avis de nos clients.
    Prise en charge et transport ok. Nettoyage et remplacement pâtes thermiques ok. Malheureusement test de fonctionnement pas réalisé dans les bonnes conditions vis à vis du problème d'arrêt en charge. Problème visiblement résolu depuis par...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Seb47300 Seb47300 ! :raised-hand-emoji: :good:
    +1
  • Seb47300 @ Seb47300:
    Bonjour
    +1
    Citer
  • <i class="fa fa-android"></i> Asus Bot Asus Bot:
    Seb47300 Seb47300 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • Seb47300 @ Seb47300:
    J ai cassé ma dalle de mon asusE402s .... facile a changer ?
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Seb47300 Seb47300 a ouvert une nouvelle discussion : Changement dalle asusE402s dans la section De l'usage des forums.
    Bonjour
    J ai cassé ma dalle ASUS E402s
    Je voulais juste savoir si c étais simple a changer ?
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fleptche ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Palcopie Palcopie a ouvert une nouvelle discussion : (GL703G ROG)Ventilateur bruyant dans la section Asus G - Autres modèles.
    Bonjour

    Je viens de mettre en service un PC portable ROG GL703G, flambant neuf, sous W10.
    J'ai un petit soucis avec un des ventilateurs, je ne sais pas si c'est celui du Processeur ou celui de la carte graphique :
    Dans le cadre d'une...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue jeanclaudeta ! :raised-hand-emoji: :good: