Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Carte graphique au ralenti - au secours!!!

#1
Je constate un très net ralentissement de ma carte graphique (ou est ce le proc, difficile de savoir!)ces derniers jours, des jeux qui jusqu'à très récement fonctionnaient en 1600*1200 ou en 1280-800 sans aucun lag, ne sont même plus fluides en 800-600..!!!

Je n'ai rien changé, rien touché, je ne comprends rien....

- Ai un double boot avec une version Vista très light pour les jeux (exit aéro et toutes les options d'affichage au min).... Mais à part les mises à jour normales, aucune modif récente... De plus le nombre de processus est réduit au minimum, et aucun ne semble consommer de ressources plus qu'à l'habitude.

- J'ai ouvert le capot inférieur pour nétoyer le ventillo, bon j'ai enlevé quelques moumoutes mais rien de bien méchant - pas de changement!

- Aucune modif récente des pilotes de la carte graph, qui sont les derniers dispo il me semble (177.98 je crois)

Y-a-t-il quelque part un accès éventuel aux capacités de la CG, une manip que je ne connaiterais pas?

Pour info, pas de possibilité d'utiliser Rivatuner puisque ce ne sont pas les pilotes originels de la carte graph, mais de toute façon l'overclocking ne m'intéresse pas, les jeux fonctionnaient très bien il y a encore quelques jours!

Au secours! Si quelqu'un avait une idée.... Car un G2S sans pouvoir jouer, c'est un peu déprimant....
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
Décidément tu les cumul !

Effectue des test de CPU et copare les sur net avec des CPU identique pour voir.
Sinon as-t umis à jour tes drivers vidéo ? (Dh mod tools pour ATI et laptopvideo2go pour NVIDIA)
 
#3
Vérifié ton plan d'alimentation actuel, il m'est arrivé qu'il change tout seul et se mette sur économie d'énergie.
Ca peut paraitre un peu bête, mais dès fois on se fais peur pour un rien aussi... ;)
 
#4
pour les test cpu, j'ai toujours les même valeurs qu'avant, je suis quasiment sûr que le proc tourne à 2,2G comme d'hab...

Pas de modif récent des pilotes de la carte graph... et ce sont les derniers dispos

Par contre pour l'économie d'énergie, mes jeux tournent sur un vista tres light, et il est en mode hautes performances, pas de modif récente non plus, pour info le powergear n'est pas installé dessus....
 
#6
J'ai testé avec plusieurs types de drivers sans que cela change quoique ce soit.

J'ai peut-être une voie de réponse, indirectement grâce à Rivatuner, en effet dans ce logiciel au niveau du réglage de l'overclocking, il y a apparement trois "régime" de fonctionnement de la carte craphique : en gros ils sont:
-fonctionnement 2D
-3d puissance intermédiaire
-3d pleine puissance
(ce ne sont pas les termes exact mais en gros c'est ça)

Or lorsque j'ai subit les gros ralentissement sur mes jeux, j'ai pu constater que ma carte graphique affichait des fréquences d'utilisation (clic droit sur le bureau, puis panneau de configuration Nvidia, puis informations système) identiques à celles que rivatuner m'indiquait en mode fonctionnement 2d, c'est à dira autour de 250MHz pour l'horloge principale et quelque chose comme 400MHz ou meme moins pour l'horloge mémoire.
Comme si la CG n'avait pas "repéré" qu'un jeu était en train de tourner

La question qui se pose donc est : quel est le logiciel qui controle ces "régime" de fonctionnement de la cg?
Est ce que ce sont les drivers nvidia, ou directx?
Y-a-t-il un endroit ou l'on pourrait forcer ces régimes?

Pour info, rien à voir avec Rivatuner, que j'avais juste installé pour "voir" et que j'ai enlevé depuis longtemps
 

Pere LK

OLIVIER Nicolas
Membre Premium
#7
Ce sont les drivers qui gèrent les profils d'utilisation de la carte.
Essaye de revenir à ceux de base et à partir de là remet les à jour pour voir à partir de quelle version cela pose pb.

Pense à bien cleaner tes drivers entre chaque install (driver cleaner pr exemple)
 
#8
Toujours en recherche d'un solution.... je suis dégouté de ne plus pouvoir utiliser ce pc à sa juste puissance, c'est extrêmement frustrant...

Juste avant de me lancer dans une restauration du système (car je ne sais pas quoi faire d'autre!), quelqu'un pourrait me dire quelle valeur il a dans la fenêtre suivante:
Clic droit sur le bureau > puis Panneau de configuration Nvidia > puis information système (en bas à gauche)

puis sur la dernière ligne : Bus

Chez moi c'est marqué "PCI Express 1x", mais j'ai un doute il me semble que ça n'a pas toujours été comme cela.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#9
Et si tu désactive ton Tuner :D :D

Désolé ne pas pouvoir vérifier pour les paramètres mais suis sous Vista au taf.
 
#10
Bonne blague pour le tuner TV, et le pire c'est que j'ai essayé ptdr


Affaire aussi résolu et encore une fois, ce n'était qu'une conn.... RRAAHHHH

En fait je ne joue plus que online, et ce n'est que par hasard que j'ai remarqué que mes jeux fonctionnent très bien en mode solo, et sont au ralenti sur les modes en ligne!

avec ce diagnostic, la panne devenait plus clair....

En fait c'est mon firewall, zone alarm, pour ne pas le citer, qui a du se mettre à jour ces derniers temps sans que je m'en rende compte, et qui bloquait les logiciels parallèles de vérification des codes de série (par exemple pnkbuster pour Call of Duty), alors qu'ils étaient annoncés comme autorisés à communiquer en sortie et en entrée!!!

Bref, la solution est de mettre zone alarm dans le mode "jeu" (clic droit sur l'icone de notification) ou tout simplement de l'éteindre... Pas très sécurisant, en tout cas en attendant d'essayer avec un autre firewall
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Bulbi ! :raised-hand-emoji: :good: