Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Carte mémoire non détectée!

#1
Bonjour, j'ai un problème avec mon lecteur de carte mémoiré intégré au portable. j'ai installé les pilotes, le péréphérique est détecté dans le gestionaire mais rien ne se passe quand j'insère une carte dans le lecteur...
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#3
J'ai essayé avec une carte SD et une carte XD aucune des 2 n'est détectée. Je me rappel pourtant avoir réussi à lire la meme carte XD au début que j'avais mon portable sans problème...
 
#4
Salut,

Je ne connais pas de solution miracle à ce problème. En fait un miracle c'est la solution.
En effet j'ai déjà eu ce souci pour lire des MS sur mon A6JA.

J'ai pas trop cherché et c'est revenu.
En tout cas je ne pense pas que ça soit matériel.

As tu essayé de laisser la carte longtemps de le lecteur ? Ca pourait venir du service de détection de matériel HotPlug qui rame.
As tu essayé de démarrer l'ordi avec la carte mémoire insérée ? Là elle devrait être vu par ton système. En tout cas pour moi ça marchait.
As-tu essayé de désinstaller completement les drivers de ce perif, de redémarrer et d'installer les drivers fournis sur le CD ASUS ?

Wala ce que j'en dit...
++
 
#5
Oups, j'avais zappé ce post.

+1 avec Obinou pour la résintall des pilotes Ricoh
 
#6
j'ai même pb, sans solution trouvée, les memory stick sont détectées et je peux lire/écrire dessus,
pour la SD j'ai bien l'icône qui s'affiche, mais on me demande de la formater (impossible).
j'ai essayé diverses SD avec le même résultat.
 

antpavtoto

Android Support
Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#7
As tu essayé de reformater la carte avec l'appreil photo (je suppose) car à priori comme la carte est reconnu et apparait dans windows c'est que les drivers sont correctement installés.
J'ai déjà eu ce souci avec une SD 1Go sur un autre Asus et le reformatage depuis l'appareil a tout résolu dans mon cas.
 

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique