En cours Carte vidéo sur W7J



Discussion créée par jeantout dans le forum 'Asus W'. Date: 26 Avril 2017.

  1. jeantout Asussien

    jeantout
    • Asussien
    Inscrit:
    28 Février 2011
    Messages:
    10
    Likes:
    0
    Points:
    1
    Occupation:
    retraité
    Localité:
    PACA
    Avis:
    +0 / 0 / -0
    Modèle Asus:
    W7J
    Système d'exploitation:
    W7 pro
    Bonjour,
    Sue mon W7J la carte vidéo est En panne (image déformée et lignes sur l'écran.)
    Est ce que quelqu'un saurait si elle est partie intégrante de la CM ou non.

    Merci de vos avis éclairés.
     
    #1
  2. Les Forums Asus


  3. Ph3niX Maître Asussien

    Ph3niX
    Musical
    • Asussien
    • Donateur
    Inscrit:
    26 Avril 2015
    Messages:
    1 443
    Likes:
    92
    Points:
    78
    Localité:
    Earth, Milky Way...
    Avis:
    +393 / 3 / -0
    Modèle Asus:
    K75VM-TY019V
    Date d'achat:
    06/11/2012
    Processeur:
    Intel Core i5-3210M
    Disque dur:
    SSD 250 Go + HDD 1 To
    Mémoire:
    8 Go DDR3
    Définition écran:
    17" 1600 x 900
    Système d'exploitation:
    Dual Boot Windows 10 Pro - Ubuntu 16.04 Xenial Xerus
    Bonjour jeantout,

    Pourrais-tu compléter ton profil stp ?
    Je ne suis pas un grand spécialiste matos mais as-tu essayé sur un écran externe si possible... ?
    Normalement elle est soudée sur la CM.

    Ceci dit vu l'age de ton pc à priori (avec de la DDR2...) on peut craindre le pire...

    Cordialement.
     
    #2

  4. milediou Modérateur

    milediou
    Au-boulot
    • Equipe
    • Modérateur
    Inscrit:
    24 Octobre 2009
    Messages:
    9 742
    Likes:
    279
    Points:
    153
    Localité:
    Qque part près des montagnes..
    Avis:
    +840 / 5 / -0
    Modèle Asus:
    G46vw
    Processeur:
    i7-3630QM
    Disque dur:
    SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
    Mémoire:
    8Go DDR3
    Définition écran:
    14" / 23" ext full HD
    Système d'exploitation:
    Triboot Debian Jessie 8.8 | Ubuntu 16.04LTS | Windows 8.1 (diag uniquement)
    Salut,

    +1 avec Ph3niX

    Fais le test sur écran externe car le pb ne vient peut-être pas du GPU mais de la nappe voire de la dalle elle même ou simplement d'une connectique qui a bougé.

    Le GPU est au format BGA donc inamovible sans matériel très spécialisé.
     
    #3

  5. jeantout Asussien

    jeantout
    • Asussien
    Inscrit:
    28 Février 2011
    Messages:
    10
    Likes:
    0
    Points:
    1
    Occupation:
    retraité
    Localité:
    PACA
    Avis:
    +0 / 0 / -0
    Modèle Asus:
    W7J
    Système d'exploitation:
    W7 pro
    Bonjour,
    Le test sur écran externe avait été fait. C'est le mème Pb d'image ou déchirée .

    Merci
     
    #4

  6. milediou Modérateur

    milediou
    Au-boulot
    • Equipe
    • Modérateur
    Inscrit:
    24 Octobre 2009
    Messages:
    9 742
    Likes:
    279
    Points:
    153
    Localité:
    Qque part près des montagnes..
    Avis:
    +840 / 5 / -0
    Modèle Asus:
    G46vw
    Processeur:
    i7-3630QM
    Disque dur:
    SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
    Mémoire:
    8Go DDR3
    Définition écran:
    14" / 23" ext full HD
    Système d'exploitation:
    Triboot Debian Jessie 8.8 | Ubuntu 16.04LTS | Windows 8.1 (diag uniquement)
    Ca sent la fin de l'histoire alors..
    Revente du pc pour pièces.
     
    #5

Chargement...

Partager cette page