Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Carte Wifi

#1
Hello à tous,

je rejoins votre communauté après avoir fait l'acquisition d'un AJ6 2Go de RAM sur 1000ordi. Franchement cet ordi est trop génial, il assure !

Seuls petits hics, je ne suis pas un pro en hardware ni en graphisme mais quand je regarde certaines images, j'ai l'impression que la finition n'est pas terrible alors que sur mon pc de bureau tout va bien, y a t il quelque chose à faire pour y remédier ?

Second problème, je me connecte sur internet via la carte wifi d'intel intégré au portable mais il m'arrive que la liaison wifi lache et ensuite je suis obligé de redemarrer l'ordinateur pour ensuite me reconnecter, ce "petit" détail est assez agaçant du fait qu'il peut arrivé dès le démarrage ou bien 5 min après, 1h ou même des fois jamais. Avez vous déja eu le même problème ?

Merci d'avance pour l'aide qui va m'être apporté :)

Ciao. Hir0
 

supermouton

Mouton héroïque
Asussien
#2
Salut Hiro, pour ce qui de tes problèmes tu devrais lire les autres topics :
-mets à jour ton bios! (surtout pour l'écran)
-utilise les derniers pilotes pour le wi-fi, etc...

Ton CD d'install et l'installation de base sur les A6JA ont des pilotes et bios anciens... la cause de tes problèmes peut être déboutée ;).

Allez, sur ce, bon dimanche!
 
#3
Merci pour tes conseils supermouton.

Je flaherais le BIOS en fin de semaine parce que j'vais étrenner mon A6J à une LAN entre potes mercredi et ça me tuerais de pas pouvoir y aller si jamais je fais une mauvaise manip.

Sinon je suis allez sur le site d'Intel pour télécharger les drivers de la Intel(R) Pro/Wireless 3945ABG v. 10.1.0.6. et après les avoir installer j'avais toujours le même problème mis à part le fait que la commande Fn+F2 ne marche plus et que le petit icone bleu dans la barre des tâches n'a pas besoin d'être activé pour avoir une liaison wifi.
Snif, pourquoi ça m'arrive qu'à moi ça ! :D J'ai essayé de trouvé des posts sur des forums de personnes confrontés aux mêmes problèmes que moi -> RAS :(

Si jamais vous avez une autre idée je suis preneur :)

Bonne continuation.
 
#4
Moi ça m'a fait ça, c'était à cause de Ad-Watch qui faisait bugguer... Si tu l'as recommence l'installation en le désactivant, sinon, désolé je ne sais pas...
 

supermouton

Mouton héroïque
Asussien
#5
Salut tout le monde :)

Hir0, pour la qualité des images sur ton écran... tu n'auras pas le choix... le Bios est la clé de ton problème.
Pour ce qui est du wifi... essaye avec une install propre (voire celle de base fournie avec l'a6ja)... si ça ne fonctionne pas... tu pourras te dire que c'est matériel (si tu as bien sûr déja testé avec un portable "sain" ta connexion ;))... Sinon peut-être as tu mis un utilitaire ou régler ta gestion d'alimentation... ce qui a pour effet de faire sauter ton wi-fi... c'est énigmatique :)... Bref tu as des pistes!

Voilà :)

Bonne soirée.
 
#6
Bonsoir,
Pour complément des commentaires de supermounton.
En fait, la qualité d'image dépend de l'implémentation dans le bios du support de la video ( je ne sais pas si ils sont passé en EFI ~= évolution du bios ) car sous linux avec le bios d'origine les dégradés sont nickel ( drivers vesa ) mais dès que les drivers d'ATI X1600 sont sorti pour Linux, on a les mêmes symptômes que sous windows. Donc il faut mettre à niveau ton bios car les drivers d'ATI se base sur ce que fourni le bios.
Pour le wifi, une autre piste est de vérifier ton implentation géographie ( mur, four à micro onde, téléphone portable, source d'onde électromagnétisme ... ) car jusqu'à un certain seul la connection peut être maintenu mais en deça il ne peut avoir de connection.
Pour information j'ai déployé chez moi un serveur radius ( freeradius sous débian ) avec authentification EAP-TLS, routeur Dlink DI624, partagé avec une dizaine de personne. Je peux dans le meilleur des cas atteindre une vitesse de téléchargement/émission de 2500kbits/s, ce qui est bien ( en filaire 5000-6000kbits/s en 100baseT). La zone de couverture est de 30m environs en environnement fermé. La connection est permanente et pas de problème de déconnection.
Quand tu as une déconnection, il n'est pas nécessaire de redemarrer ton pc, il suffit juste de désactiver et de réativer ton wifi sous windows; ou de te reconnecter avec l'utilitaire intel.
Amicalement.
 

supermouton

Mouton héroïque
Asussien
#7
Merci riekiki de tes lumières :) !
 
#8
Merci beaucoup pour toutes vos idées pour résoudre mon problème mais j'ai beau faire la solution n'est pas là pour ma carte Intel Wireless, j'ai envoyé un appel au secours au SAV d'Asus mais pour l'instant il ne m'ont conseillé de faire que des choses qui n'ont pas résolu la situation:(

En attendant j'ai du opter pour le dongle USB Wifi fourni avec ma Livebox mais j'espère que je n'aurais plus a y avoir recours dans quelques semaines car c'est pas très esthétique, c'est pas très fiable, et en plus comme j'ai lu que l'autonomie des pc Core Duo baissait avec les connections USB...
 

lowbaka

Cédric
Asussien
#9
Slt,
je pense faire bientôt l'aquisition d'un Asus A6Ja Qo21H. Je ne suis pas très caleren informatique (assez mais pas au point de faire des manipe du BIOS) et j'aurai voulu savoir comment mettre à jour le BIOS, sur quel site aller entre autre et si il y a des manipes spécial à faire.
Merci d'avance à tous
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#10
Salut lowbaka
bienvenue a toi sur ces forums,
pour la mise a jour du bios, rien de plus simple:
1. Tu télécharges et dézip lanouvelle image du BIOS sur C:
2. Tu redemarres ton ordinateur, tu passes dans le BIOS (touches F10 de mémoire)
3. Tu selectionnes l'utilitaire de Flashage dans le menu
4. Tu vas chercher ton image sur C: et tu procède au flashage.

J'ai eu de mauvaises expérience de flash sous Windows meme, alors je prefère maintenant le faire directement dans le BIOS

Cdl
 
#11
Hir0 a dit:
En attendant j'ai du opter pour le dongle USB Wifi fourni avec ma Livebox mais j'espère que je n'aurais plus a y avoir recours dans quelques semaines car c'est pas très esthétique, c'est pas très fiable, et en plus comme j'ai lu que l'autonomie des pc Core Duo baissait avec les connections USB...
salut a toi

Ayant installer des livebox en grand nombre
je connais a peu pres les problemes recurrants qu'elle ont

tout d'abord verifie ton firmware ( https://www.wanadoo.fr/bin/frame2.cgi?u=http%3A//assistance.wanadoo.fr/ )
tout d'abord la portée est tres courte et en plus si tu as des murs trop epais ca la diminue encore plus. De plus si tu te mets a un endroit où avec le portable tu as du mal a te connecter
et ben generalement avec le dongle fourni avec tu y arrive pk je sais pas :/ :/.

si par contre tu es proche de la livebox avec ton portable
tu peux rentrer dans la page de config de la livebox et rentrer manuellement l'adresse mac du portable car avec cette manip tu evite les deco intempestives du au logiciel de protection de la livebox.

voila j'espere avoir ete assez clair pour t'aider

a plus
 

supermouton

Mouton héroïque
Asussien
#13
Bonsoir Hiro :) .

Qu'en est il de ton soucis, est il réglé et si oui as tu utilisé une solution alternative ;) ?

Cordialement.
 
#14
Salut supermouton !

Pour l'instant j'me contente de mon dongle USB Sagem Wifi qui était fourni avec la Livebox, j'ose même plus l'enlever et tester le Centrino lol. Le dialogue avec la Livebox est cependant un peu plus faible mais bon... on peut pas tout avoir !

Je penses que je referais des tests fin juin (après le Bac) et je relancerais Asus pour qu'ils m'aident ;)

A bientot !
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
0.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G GPAT57 ! :raised-hand-emoji: :good:
    +1
  • G @ GPAT57:
    lors de l ouverture du pc j ai un message windowsapps B9ECED6F ASUSProductRegistration Program _3.0.3.0._x86 ......etc de quoi s a'git t il ?
    +1
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Citer
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Steffijft a ouvert une nouvelle discussion : écran clignote sur batterie dans la section Asus R.
    Bonsoir,

    J'ai l'écran de mon PC qui clignote lorsqu'il est sur batterie puis nickel quand je le branche sur secteur. mon pc R511L a 4 ans. La batterie est d'origine son taux d'usure est de 23%. J'ai acheté une autre batterie (non asus) en...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue alim22140 alim22140 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alim22140 alim22140 a ouvert une nouvelle discussion : JAI OUBLIER MON MOT DE PASSE BIOS dans la section BIOS : Mot de passe oublié ou inconnu.
    BONJOUR TOUT LE MONDE VOILA jai oublier mon mot de passe bios sur mon pc portable asus x552 et jen et besoin pour trouver du travail cest urgent je voudrais savoir comment le suprimer ou le zapper pour pouvoir utiliser le pc merci a tous
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Adarrissa3 Adarrissa3 ! :raised-hand-emoji: :good:
    +1
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    lanthalas lanthalas a ouvert une nouvelle discussion : ASUS R900VM dans la section L'atelier ASUS : les avis de nos clients.
    Prise en charge et transport ok. Nettoyage et remplacement pâtes thermiques ok. Malheureusement test de fonctionnement pas réalisé dans les bonnes conditions vis à vis du problème d'arrêt en charge. Problème visiblement résolu depuis par...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Seb47300 Seb47300 ! :raised-hand-emoji: :good:
    +1
  • Seb47300 @ Seb47300:
    Bonjour
    +1
    Citer
  • <i class="fa fa-android"></i> Asus Bot Asus Bot:
    Seb47300 Seb47300 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • Seb47300 @ Seb47300:
    J ai cassé ma dalle de mon asusE402s .... facile a changer ?
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Seb47300 Seb47300 a ouvert une nouvelle discussion : Changement dalle asusE402s dans la section De l'usage des forums.
    Bonjour
    J ai cassé ma dalle ASUS E402s
    Je voulais juste savoir si c étais simple a changer ?
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fleptche ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Palcopie Palcopie a ouvert une nouvelle discussion : (GL703G ROG)Ventilateur bruyant dans la section Asus G - Autres modèles.
    Bonjour

    Je viens de mettre en service un PC portable ROG GL703G, flambant neuf, sous W10.
    J'ai un petit soucis avec un des ventilateurs, je ne sais pas si c'est celui du Processeur ou celui de la carte graphique :
    Dans le cadre d'une...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Gabrielknight ! :raised-hand-emoji: :good: +1