Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

catalyst control center n'a pas pu demarrer

#1
bonjour
j'ai un f3jp-ak055C et j'ai ce message d'erreur en demarrant sous vista familial premium
aparemment c un probleme connu et recurrent
j'ai ne ati radeon x1700, que l'on ne trouve meme pas sur le site constructeur
impossible de trouver une soluce fiable sur le web a mon niveau
si quelqu'un sait je suis preneur avec plaisir !
merci d'avance et bin dimanche a tout le monde
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
En cherchant un chtit peu tu aurais vu que je cris déjà sur tout les autres qui ont déjà posé la question des drivers ATI !!!!!
Par contre là ou je suis en tort c'est que j'aurais depuis lontemps faire un tuto là dessus.
Fait une recherche sur modtools ;-)
 
#3
Salut Père LK
excuse mais je ne trouve pas la focntion recherche sur le fofo et pourtant j'ai recherché un bon moment dans celui de la serie F, peut etre pas les 10 pages c vrai.
je vais m'y coller mais c'est quoi la fonction modtools ???
Je sens que je vais me faire "enguirlander"! ! ! :
pendant que j'y suis tu n'aurais pas le lien aussi pour installer xp en dual boot ?
il parait que c'est la zone pour le faire question drivers il n'y seraient pas tous sur le site et il faut restaurer ensuite le boot vista mais je ne sais pas si cela est possible avec le cd recovery d'asus ???

merci encore et bonne journée
 

Pere LK

OLIVIER Nicolas
Membre Premium
#4
La fonction recherche du forum se trouve en haut à coté de déconnexion etc etc
 
#5
merci pere lk je m'y colle
mais je trouve pas tes interventions ???
dommage.
je fais une demande a asus car apparemment mad me dit que les drivers de leur site ne me serviront a rien.
bonne soirée
 

Pere LK

OLIVIER Nicolas
Membre Premium
#6
Bon je reprends parce qu'il fait beau aujourd'hui :
Il faut télécharger les drivers ATI standard (comme pour une carte graphique de tour) puis les faire décompresser (de tête le lancement de l'install sans aller jusqu'au bour suffit à générer un dossier du style c:\ati-support\)

Puis il faut télécharger l'utilitaire mod tools chez driver heaven l'installer puis l'executer et lui indiquer le dossier contenant les fichiers décompressés auparavant.

une fois le moddage effectué il suffit de relancer l'install des driver modifié directement depuis le dossier c:\ati...

Cet utilitaire modd/transforme les drivers standard en version compatible pour carte ATI portable.
 
#7
salut père Lk et merci de ta reponse precise
j'ai reçu ca du support asus ce matin, j'applique strictement (nouveaux drivers corredctifs ???)
ou je suis ta methode s'il s'agit des anciens ?
qu'ne penses tu ?
merci d'avance et excellente journée
ici a nimes trés beau aussi meme chaud !

Bonjour,

Veuillez trouver ci joint la mise à jour du Catalyst Install manager.

Avant tout veuillez désinstaller avec le Catalyst Install manager qui se trouve dans :

- Démarrer
- Tous les programmes
- Catalyst Install Manager
- Uninstall

Veuillez redémarrer votre appareil et veuillez télécharger le pilote ATI ci-dessous :

https://sd879.sivit.org/drivercd/ATI%20Vista%20Driver.zip

Qui faudra l'enregistrer dans un répertoire ou dossier du disque C: ou D:

Décompression du fichier ZIP téléchargé, avec le programme WINZIP ou WINRAR.


Lancer le programme SETUP.EXE qui propose d'installer Catalyst.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#8
Tu peux toujours utiliser leur méthode. L'intérêt de la mienne reste surtout d'avoir les dernière optimisations pour les jeux et décodage vidéo.
 
#9
Bon voila finalement la soluce
telecharger ce fichier (lien envoyé parn le sav asus)

https://sd879.sivit.org/drivercd/ATI%20Vista%20Driver.zip
le lanncer
choisir la desinstallation prealable
puis installer
ca marche impec
merci encore et j'espere que le lien sera utile a plein de potes du forum
Père Lk stp tu pourrais eventuellement l'epingler si tu le juges utile avec le titre style probleme catalyst conrol center ?
allez bon week end a tout le monde et merci encore
 

Pere LK

OLIVIER Nicolas
Membre Premium
#10
Ma solution s'applique à tout les modèle de carte ATI.....
 
#11
salut Père LK et merci
excuse moi mais n'etant pas trop a l'aise avec la langue de shakespeare j'ai tenté d'abord d'abord une solution avec celle de Molière.
mais effectivement la tienne a l'air excellente et avec l'avantage de s'adapter a tous les modeles
pour ceux qui maitrisent l'angliche
peut etre pourrais tu l'epingler ?

en tout cas merci encore et zxcellente soirée
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MICHEL m ! :raised-hand-emoji: :good:
  • M @ MICHEL m:
    BONJOUR
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    M MICHEL m , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • M @ MICHEL m:
    DE*UIS *EU DE TE-*S *ROBLE-EDE DE CLAVIER
    Citer
  • bindiou57 @ bindiou57:
    utilise un clavier USB externe pour voir
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nicko76 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Sirjio ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Sirjio ! :raised-hand-emoji: :good: