Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS chargeur non détecté sur Asus N55 (chargeur ok, connecteur ok)?

Modèle
ASUS N55 SF
Vendeur
2010
OS
windows 10
#1
bonjour à tous,
sur mon N55 par intermittence, le chargeur n'est plus détecté par le pc: ni la batterie est chargée , ni le pc s'allume sans batterie.
batterie neuve, le pc s'allume avec la batterie tant qu'elle a encore de la charge.
chargeur différent qui fonctionne sur un autre asus: meme probleme.
voltage en démontant le pc au niveau du connecteur: 19Volt lorsque j'ai la panne.
la connexion a la carte mere semble bien et le fait de manipuler le connecteur / chargeur ou broche sur la carte mere ne change rien.

comment se fait il que mon pc ne détecte que par intermittence le chargeur? (par miracle au bout de 24 ou 48h le pc va détecter le chargeur).

merci de votre aide!
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#2
Bonjour sanka !

sur mon N55 par intermittence, le chargeur n'est plus détecté par le pc: ni la batterie est chargée , ni le pc s'allume sans batterie.
batterie neuve, le pc s'allume avec la batterie tant qu'elle a encore de la charge.
Est-ce au moins un chargeur d'origine Asus ?
Vu le peu d'infos que ton profil nous apporte, je pencherai pour un chargeur non officiel du style "NoName". :ennui:
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#3
Salut
je pense que tes mosfets(portes logiques d'isolation) ou ton régulateur(qui gère ces portes) d'alimentation a du plomb dans l'aile.
il faudrait plutot regarder à l'entrée et en sortie des mosets pour voir ce que tu as comme voltage.
Alors pour les points de mesure je peux t'aider, mais je vois qu'il y a plusieurs révisions de la N55SF
je pense que pour l'entrée d'alim ce sera identique, je prends la Ver 2.1 (au pif)
1536926040884-png.7754


Alors en A tu dois avoir 19V, idem en D
puis mesure en B et C pour voir
une photo zoomée et haute résolution de cette zone m'intéresse
et aussi l'autre coté au niveau du régulateur PU8800
1536926189817-png.7755


Je pense simplement que tu as un soucis de soudures fissurées (donc a ressouder au micro soudeur/microscope)
rien de complexe.
Probablement sur PU8800
par ce que les MOSFETS , soit ils marchent soit non.

Si ça t'intéresse, nous pouvons faire cette opération dans nos ateliers.
 
Modèle
ASUS N55 SF
Vendeur
2010
OS
windows 10
#4
merci pour ces précisions,
-Panthera: mon chargeur est d'origine mais j'ai du le réparer. J'ai également testé avec un autre chargeur asus de même voltage mais d'amperage plus faible , même constat.
-Bindiou57 penses tu que ces MOFSETS puissent expliquer que ça déconne par intermitence? peux tu me dire où se trouve ces mosfets sur la photo de ma carte mère?
merci pour vos aides!!
20180914_204538-jpg.7768
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#5
Salut
je t'ai fait un schéma avec le connecteur d'alim, suffit de suivre le fil ...
je crois voir le fil aller sous ta carte mère...(en bas à droite de ta photo)
il y a des points de mesure au dessus aussi , mais ce serait plus simple de démonter la carte pour faire les mesures.
confirme moi le modele et la version de ta carte mère, j'ai beau regarder, ça corresponds pas.
EDIT je crois lire sur le haut N55SF rev 2.0 ??
je trouve que 1.0 1.1 2.1
et la carte graphique est de l'autre coté pour ces 3 modeles.
 
Modèle
ASUS N55 SF
Vendeur
2010
OS
windows 10
#6
exact c'est n55SF rev 2.0 , tu veux que je teste le courant qui arrive a la Carte mere (cercle rouge?à c'est ce les mofsets?
merci!
img-20180914-wa0014-jpg.7806
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • C @ celor:
    svp
    Citer
  • bindiou57 @ bindiou57:
    les liens sont en bleu
    Citer
  • bindiou57 @ bindiou57:
    mettez déblocage BIOS, et les autres infos vous seront données
    Citer
  • C @ celor:
    bien recu
    Citer
  • C @ celor:
    qu est ce q un tag dans dans déblocage bios toujours reponse invalide svp merci
    Citer
  • bindiou57 @ bindiou57:
    un tag est un mot clé pour trouver cette conversation dans ls recherches, laisse le champs libre...
    Citer
  • C @ celor:
    merci
    Citer
  • bindiou57 @ bindiou57:
    kankan va t'assister, je vais partir
    Citer
  • C @ celor:
    je te remercie bonne fin de journée
    Citer
  • kankan @ kankan:
    salut celor, il s'agit d'un mot de passe BIOS ?
    Citer
  • kankan @ kankan:
    tu n'es pas obligé de saisir un Tag pour créer un message, c'est optionnel
    Citer
  • kankan @ kankan:
    rédige ton post puis envoie le directement.
    Citer
  • C @ celor:
    voila la réponse qui m est donne(Oops! Nous avons eu quelques problèmes.
    Citer
  • C @ celor:
    oui c est bien mdp bios
    Citer
  • kankan @ kankan:
    il faut entrer un SUJET puis le corps du message puis cocher la case "J'ai compris je poursuis ma demande" et enfin CREER UNE DISCUSSION
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C celor a ouvert une nouvelle discussion : bios dans la section BIOS : Mot de passe oublié ou inconnu.
    bonjour a vous
    je possede un asus X540L actuellement j ai joué avec mon bios et a ce jour je ne m en souviens pas je tiens a préciser que je peux demonter le pc afin d acceder a la pile
    pouvez vous m aider s il vous plait
    BIOS 2019/04/23
  • kankan @ kankan:
    je t'ai répondu dans le 1er sujet :). Inutile d'en créer un autre ;)
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P POP33 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows...