Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS .Comment Booster mon X70a.

Modèle
X70A
Achat
01/08/2009
OS
Ubuntu 14.04
#1
Bonjour à tous,
Voilà mise à part mon clavier qui ne fonctionne plus au niveau de la touche (Alt Gr), je m'y suis habituer.
On verra plus tard
Mon x70a fonctionne assez bien sous Ubuntu 14.04 ( oui encore un !!) Mais bon, c'est quand même plus rapide, plus simple, plus stable que sous win7 (que je conserver pour des applications pros dédiées à mon travail)
J'ai toujours une mauvaise appréhension sus windows, c'est lent et ces mises à jours interminables......

Ma configuration est d'origine :
Marque Asus
Référence X70A
NB Ver K70AF
Processeur AMD Athlon(tm) II Dual-Core M320 × 2
Mémoire 3,9 Gi O
HDD 320 GB ST9320325AS (0002SDM1)
Carte Graphique Gallium 0.4 on AMD RV710
Ubuntu 14.04
et je voudrais le doper un peu, pour ne pas le remplacer de suite.
je suis loin d'être une bille, mais j'avoue mon incompétence dans certain cas et l'informatique progresse plus vite que je m'y intéresse, j'ai pris du retard.
En plus à mon age on comprends moins vite :D

J'ai donc quelques questions :

1 est-ce que je peux passer de 4 GB de mémoire à 8 GB ? et est-ce que cela ca augmenter sa vitesse de manière significative ? et est-ce que c'est possible ?

2 je pense passer avec un petit SSD de 320 à 500 GB, mais voilà, lequel, comment, y'a-t-il des configurations impossibles, des choses à vérifier ???
taille, debit, plug & play ?adaptateur?

3 je pense aussi installer un "caddy" à la place de lecteur cd/dvd pour y loger mon ancien disque dur .
Caddy ou autre ?

4 étant sous linux , il y a aussi la partie sauvegarde, aujourd'hui j'utilise GRsync, mais je pense que cela ne suffira pas.

Merci de votre aide par avance.

Marque Asus
Référence X70A
NB Ver K70AF
Processeur AMD Athlon(tm) II Dual-Core M320 × 2
Mémoire 3,9 Gi O
HDD 320 GB
ST9320325AS (0002SDM1)
Recovery
OS


Data
Système de Fichier
Swap
Carte Graphique Gallium 0.4 on AMD RV710
Ubuntu 14.04
 

cp290547

Membre Bienfaiteur
Modèle
R500VD-SX669H
Proc
Intel i5
HD
750 Go
RAM
6 Go DDR3
Ecran
1366*768 15"
OS
Win 8 ^passé à win 8.1 par store et W8.1.1 par WU
#2
:hi:
le mieux serait d'en acheter un autre portable ..ce n'est qu'un avis et toi qui vois ce qu'il faudra faire!!
avec ton K70AF acheté en 2009 ce n'est plus un foudre de guerre quoique tu fasses..
:bye:
 
Modèle
X70A
Achat
01/08/2009
OS
Ubuntu 14.04
#3
Oui j'y ai bien pensé.
Mais non, c'est trop facile de suivre les routes de la consommation qui polue, l'air , la terre et l'eau ;)
pour l'instant je ne plains pas trop, sous linux c'est assez rapide, à coté de W7, qui rame.
je passe de l'un à l'autre un fois par jour, je peux en parler ;)

je voudrais donc le faire durer un peu car j'aime bien son design, son look carbon, le son Altec ;) et même avec Unity ( (interface graphique) c'est incomparable .

Cp290547, je ne te parle alors de mon AMD Athlon(tm) 64 Processor 3200+ Mdrr
Là oui celui-ci il rame un peu sous Ubuntu 13.04 ;)
 

4en1

Asussien
Modèle
X70A
Achat
01/08/2009
OS
Ubuntu 14.04
#4
Voilà c'est fait!
du Hdd Seagate 320 je suis passé au SSD 500 Samsung
étape 1.
Tous sauvegarder avec Rsync , Mon Home, Mes data et mon Os windows.

étape 2.
Avec une clé uSB live Clonezilla, j'ai copié les 5 partions de mon Hdd en 5 images sur un Hdd externe.
( c'est là que j'ai planté la première image, je l'ai copiée sur le OS recovery et maintenant il est 100% utilisé) ( ma seconde tentative n'a fait qu'une copie de OS 100% utilisé, donc il devient visiblement inutilisable.. il faut que je regarde cela quand même, j'ai deux ou trois applis dédiées que j'utilise...

étape 3.
J'ai échangé le Hdd d'origine avec le Ssd 500

étape 4,
Avec un CD live, j'ai partioné mon Ssd comme mon ancien Hdd (5 partions)

étape 5,
Avec la clé usb live Clonezilla, j'ai redépossé 1 à 1 les 5 partions

étape 6,
j'ai refait une réparation de Grub.

Je n'ai jamais utilisé les cd/dvd Asus et Windows.
Tout se fait à partir des clés Usb live
Une fois ré-inplanté les partitions, j'ai retrouvé mon comme avant.
Je n'ai Rien ré-installé. le même .

et j'ai testé, whoooha.
Avant démarage en 49s jusqu'au mot de pass Après en Ssd 18sec
Avant démarage après le mot de pass : 45 sec
Maintenant : 16s
L'arrêt se fait entre 8 et 10 sec.
Tout est plus rapide, je dirais au minimum deux fois.
le silence est impressionnant, juste les touches de mon clavier neuf ( qui m'avait laché) et le clic de la souris .
Tout s'ouvre, se ferme, s'enregistre plus vite.
Même si je reste sur ma faim, c'est positif. et plus j'ai plus de place.
J'ai refais un Rsync après, rien n'avait changé.
i'm happy.
j'en ai profité pour passer un coup d'aspirateur sur les plastiques, le ventilo et autres pièces.
Comme neuf.

je vais voir coté batterie, si j'ai gagné en autonomie, mais cela n'est pas un problème, je suis 98% sur secteur ou sur solaire.
 
Dernière édition:

4en1

Asussien
Modèle
X70A
Achat
01/08/2009
OS
Ubuntu 14.04
#6
Mon Asus X70A vient de sombrer et je recherche une solution fiable pour le réparer.
J'ai regardé sur le Forum Asus.fr en premier.
Visiblement le problème est connu depuis très longtemps et il n'existe pas de solution de réparation, que je sache.
Reprendre un Asus avec aucune certitude sur sa durée de vie non aléatoire mais prévue dans le temps ne m'encourage absolument pas.
Dégouté à 200%
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
10.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MeyNoune MeyNoune ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Amilthon44 Amilthon44 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Lrony Lrony ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A albracchi ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gerardg11 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue W Waverider ! :raised-hand-emoji: :good:
    +1
  • G @ gerardg11:
    re bonjour, comment faire pour avoir une réponse à mon problème, le clavier ne foncrionne pas je ne peux pas entrer mon mot de passe, c'est la deuxieme fois que j'ouvre mon pac et je clavier ne fonctionne plus...
    Citer
  • bindiou57 @ bindiou57:
    Comme dit précédemment,
    Citer
  • Citer
  • bindiou57 @ bindiou57:
    si je me souviens bien vous avez un ASUS R....
    Citer
  • Citer
  • G @ gerardg11:
    merci, je l'ai fait, aucune réponse nulle part...mais merci quand meme
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G gerardg11 a ouvert une nouvelle discussion : probleme de cclavier dans la section Asus R.
    bonjour,
    je n'arrive plus à entrer mon mot de passe, le clavier ne fonctionne pas, seul le clavier numérique fonctionne...le clavier virtuel ne fonctionne pas non pplus..;c'est la seuxxieme fois que je me sers de cet ordi, je pense que le...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Y yvaime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Invité gaby a rejoint le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Andecamulien a ouvert une nouvelle discussion : Le Bios s'est mis à jour sans me demander mon avis dans la section Support Infections : Diagnostic et Prévention.
    Bonjour tout le monde, je viens ici car il s'est passé quelque chose de très étrange ce matin, en effet en démarrant mon ASUS UX360, je vois que le bios est en train de se mettre à jour... Alors que je n'avais rien demandé... Le plus bizarre...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gef702 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G GéraldB ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tutur0706 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jb53 ! :raised-hand-emoji: :good:
  • J @ jb53:
    Bonjour à tous les membres,
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Amandine974 Amandine974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue vtomas007 vtomas007 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue vtomas007 ! :raised-hand-emoji: :good: