Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours comment booter sur une clé usb avec portable asus r511l

vincebed

Membre Premium
Modèle
r511l
OS
windows 8
#1
Bonjour

je veux réinstaller une version windows10 x64 familiale sur mon asus R511l

j'ai créé une clé usb avec l'utilitaire microsoft media tolls
par contre je ne sais pas comment dire au portable de booter sur la clé .
J'ai regardé dans le bios mais je ne vois pas ou il faut dire boot vers usb

si quelqu’un a la solution

Merci d'avance
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour
Va dans ton microprogramme UEFi (communément appelé BIOS)
Au boot tape F2 ou Esc +"Enter Setup"
Dans le BIOS, va dans le menu Security, descends tout en bas, tu devrais avoir Secure BOOT, mets sur Disable.
Puis dans Boot, vérifie que tu es en UEFI Enable (pour un 10)
Ensuite Save&Exit,
et au boot tape à nouveau Esc et choisis ta clé USB (version UEFI)
Si ça ne marche pas il faudra recréer ta clé bootable.

Pour l'install de Windws 10 :
Prends une clef de 8Go minimum ? (de marque.)
formate ta clef en FAT32 (clique droit dessus dans l'explorateur Windows > Formater > Système de fichiers : FAT32)
déconnecte tout tes périphériques USB et désactives ton Antivirus.
lance Media Creation Tool.
Si toujours pas de mieux, ne demande pas une clef USB mais dans le logiciel Microsoft, demande une ISO, que tu graveras ensuite à l'aide du logiciel RUFUS sur ta clef USB.

Cdt
 
Modèle
C5N0CJ853929193
Vendeur
DARTY
Achat
14 08 2012
Proc
I7
HD
Port0= SSD Kingston 240 Gb - Port1= HDD Toshiba 698 Gb
RAM
DDR3
Ecran
1600 x 900
OS
Windows 7 Édition Familiale Premium
#3
Salut Vincebed,

Tu as aussi la solution, via l'outils Média Tools de Microsoft (dernière version 1809) de choisir de le télécharger directement sur ton actuel disque ou il y a l'OS; tu exécute le programme et tu choisi "mettre à jour ce PC"; perso je l'ai fait hier; je suis passé de W7 à W10 sur un SSD (connecté sur le port0; sur le port1, je conserve W7 sur un HDD ); vu que je suis un matinal, je l'ai fait à 4h30 du mat (en plus je suis en "rase campagne" avec de l'ADSL simplement, c'est mieux pour le trafic sur la ligne :wink-emoji:); cette opération m'a pris 2 heures, en comptant la mise à jour des pilotes, tous effectué par Windows; çà marche nickel !

Mon PC est un "vieux" Asus K75VM qui date de 2012 (6G de Ram et aucun soucis)
 

Sujets similaires

  Nos clients parlent de nous

Parcourir les forums en musique

Nous vous aidons ... aidez nous :)

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans
Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à henoc94 henoc94 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    henoc94 henoc94 a ouvert une nouvelle discussion : Flash noir écran dans la section Asus G - Autres modèles.
    Bonjour ou Bonsoir,
    Lorsque je démarre mon pc des flashs/bandes noire apparaissent pendant 1 secondes et disparaissent fréquemment j'aimerais savoir d'ou vient le problème. Pourriez-vous m'aider s'il vous plait ,Merci d'avance
    Modèle: GL553VD
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à F fulcrum ! :raised-hand-emoji: :good:
  • Pantheera @ Pantheera:
    Bonsoir à tous !... J'ai commandé et reçu le HUB en 4 ports USB 3. Tous les HDD refonctionnent et s'alimentent correctement. https://nsa40.casimages.com/img/2019/02/17/1902170812153008.jpg
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à LePrimate LePrimate ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    LePrimate LePrimate a ouvert une nouvelle discussion : Pourquoi les ventilateurs font tant de bruit ? dans la section Le Forum.
    Bonjour,

    J'ai acheté récemment un deuxième PC ROG Scar GL503VM-ED206T 15.6 - Core i7 7700HQ - Windows 10 - 12 Go RAM - NVIDIA GeForce GTX1060 et je trouve étrange que lorsque j'allume un jeu, j'ai l'impression que le PC s'emballe et les ventilo...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à telko telko ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à N nicoceane14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nicoceane14 a ouvert une nouvelle discussion : Témoin majuscules asus X555Q dans la section Asus X.
    Bonjour,
    Je viens d'acheter un PC ASUS X555Q
    et je ne trouve pas de voyant m'indiquant si je suis en lettres minuscules ou en majuscules.
    Merci d'avance à vous pour votre réponse.
    Nicolas
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Sandra a ouvert une nouvelle discussion : ASUS R700VJ sous windows 8.1 réinstallation depuis super lent dans la section Asus R.
    Bonjour tout le monde !

    Je viens vers vous car je sais plus quoi faire, j'avais windows 10 sur mon portable tout aller bien jeudi je l'allume et pafff plus rien l'ordi à redémarrer tout seul et là grosse merdouille écran noir j'ai donc essayer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à R riri218 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R riri218 a ouvert une nouvelle discussion : K50IJ mot de passe bios dans la section BIOS : Mot de passe oublié ou inconnu.
    bonjour
    Après avoir fait une grosse maintenance nettoyage, changement de la pile bios et disque dure
    il me demande un mot de passe bios (inconnu) et impossible d'initialiser la date...
    mon pc est un vieux ASUS K50IJ
    AMI bios V217 12/04/09 (04...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à T TheDarklord ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Invité bonsoir a rejoint le salon.
  • CHRI5413 @ CHRI5413:
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
    Citer
  • kankan @ kankan:
    Bonsooir CHRI5413 CHRI5413 , démarre le portable en appuyant sur la touche ESC.
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Citer
  • CHRI5413 @ CHRI5413:
    merci je fais ça
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    CHRI5413 CHRI5413 a ouvert une nouvelle discussion : bios clé usb-X93SM dans la section Asus X.
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L leojliabel ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L Lilodin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilodin a ouvert une nouvelle discussion : demande de mot de passe (inconnu) au demarrage dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour

    Suite a un redemarrage classique, mon asus me demande un mot de passe au demarrage
    le clear cmos a déjà été effectué sans succes

    Pouvez vous m'aider.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A asusdujancourt ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue à asusdujancourt ! :raised-hand-emoji: :good: