Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours Conseils pour partitions lors de l'ajout d'un SSD de Boot

Modèle
2 Vivobook R702UA-BX308T (x705UA ?) et R720UV-BX193T
Vendeur
ElectroDepot / Asus eShop
Achat
2018
Proc
Intel i3 et inter i5
HD
1To
RAM
8Go
Ecran
1600x900
OS
Windows 10 Home / Ubuntu Mate / Debian Cinnamon
#1
Bonjour,

J'ai enfin reçus mon SSD M.2 Sata interne pour l'ajouter dans mon Asus Vivobook R702UV (x705UV) en plus du HDD 1To mécanique.

Avant de commencer le démontage j'ai réalisé un clonage du Disque Actuel au cas ou...

Maintenant je me pose quelques questions vis à vis des partitions que je vais devoir transférer sur le Nouveau SSD (je connais le MBR mais mal le GPT)

Voici les partitions actuelles sur mon HDD mécanique d'origine:
screenshot_1-png.9808


Quelles sont les Partitions que je dois cloner vers le SSD (qui deviendra le Disque de boot) ?
  • C: (3em partition, Boot) je sais qu'elle doit migrer vers le SSD
  • D: et E: (4em et 5em partitions) doivent rester sur le HDD

Mon soucis se pose au niveau des partitions:
  • La "SYSTEM" (1ere, EFI System)
  • La petite de 16MB (2em, Reserved)
  • La "RECOVERY" (Derniere, Recovery)

-> Dois je les cloner simplement vers le SSD et les supprimer du HDD Mécanique ?
-> Vont elles se créer d'elles mêmes (comment?!)
-> au final dois cloner l'ensemble du Disque Actuel vers le SSD ou cloner uniquement certaines partitions ?

Voila en gros mes interrogations
Si vous avez un Tuto clair qui réponde à ce cas de figure (classique j'imagine), une méthode, des conseils... lâchez vous :)

Mon Objectif: Booter sur le SSD avec mon Win10 qui est sur le HDD mécanique actuellement, utiliser le HDD Mécanique uniquement pour les DATAS persos.

Merci beaucoup d'avance
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
SSD Samsung NVMe PCIe M.2 500 & 512 GB + HDD Seagate BarraCuda 2 TB
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#2
Bonjour ADomani !
Que vas-tu utiliser comme application pour cloner ton HDD vers le SSD M.2 ? :ennui:
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#3
Bonjour
Perso, j'aurai installé un Windows propre et neuf, plutôt que l'OS d'origine avec la surcouche ASUS.

Pour les logiciels, je laisse le soin à d'autre de répondre, c'est pas tellement mon domaine de maitrise.
 
Modèle
2 Vivobook R702UA-BX308T (x705UA ?) et R720UV-BX193T
Vendeur
ElectroDepot / Asus eShop
Achat
2018
Proc
Intel i3 et inter i5
HD
1To
RAM
8Go
Ecran
1600x900
OS
Windows 10 Home / Ubuntu Mate / Debian Cinnamon
#4
Bonjour,

Pour le logiciel, en general j'utilise le couple "EaseUS Todo Backup Free" et "MiniTool Partition Wizard"

Quand a l'OS, le Win10 actuelement installé n'est pas celui d'origine Asus, mais l'ISO de Microsoft 1809 à jour
 
Modèle
2 Vivobook R702UA-BX308T (x705UA ?) et R720UV-BX193T
Vendeur
ElectroDepot / Asus eShop
Achat
2018
Proc
Intel i3 et inter i5
HD
1To
RAM
8Go
Ecran
1600x900
OS
Windows 10 Home / Ubuntu Mate / Debian Cinnamon
#5
Ok, je pense avoir la réponse à mes interrogations

Pour le SSD :
  • La "SYSTEM" (1ere, EFI System)
  • La petite de 16MB (2em, Reserved) dite "MSR"
  • => Ici la partion Windows (le "C:") (en 3em partition, OS)
  • La "RECOVERY" (en 4eme partition, Recovery)
  • Le reste libre pour d’éventuelles partitions perso (ou deport du Bureau etc...)
Pour le HDD :
Libre, au besoin perso

Info venant de ce lien Microsoft:

Partitions de disque dur UEFI/GPT - Windows 10 hardware dev

Hop hop, je fait chauffer le clonage
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
SSD Samsung NVMe PCIe M.2 500 & 512 GB + HDD Seagate BarraCuda 2 TB
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#6
Bonjour ADomani !
Bonjour bindiou57 !
Lorsque tu clones un HDD "Système" vers un SSD , tu dois cloner l'entier disque sinon... Ensuite tu formates le HDD lorsque l'opération de clonage est terminée. Avant de relancer le PC, il faut vérifier dans l'UEFI (BIOS) que ton PC va bien booter sur le SSD et non sur le HDD qui sera entièrement vide. happy
 

alexandre01

Staff
Modérateur
Modèle
asus s550cm\asus x750 UDR
Vendeur
darty\amazon
Achat
fin 2013\fin 2017
Proc
i7 3ème génération\I7 8ème génération
HD
1To disque7200 trs\ 1To disque dur 5400 trs+ssd 250 Go
RAM
16 go DDR3\16 Go DDR4
Ecran
1366*768\1920*1080
OS
Debian Stretch\Fedora 28
#7
Bonjour à tous,

A ADomani

Il faut garder tout, sauf la partition RECOVERY si tu es un pro de Windows.

En effet:

  • SYSTEM: c'est la partition EFI qui permet de démarrer Windows, indispensable.
  • OTHER: C'est la partition MSR , indispendable pour microsoft, soit-disant pour stocker des informations en cours de migration, soit disant utile pour le chiffrement de bitlocker, si la partition n'est pas présente, windows ne démarre pas. J'ai toujours considéré cette partition comme une porte dérobée.
  • La partition C: D: E: sont tes données.
  • La partiion RECOVERY est la partition pour réinitialiser Windows en cas de pépin. Au début, microsoft la placait au début de disque. Mais maintenant la place à la fin du disque,et lors de mise en place de cette fonctionnalité, cela écrase une partition ext4 sans broncher. Peut-être que le but de Microsoft est de placer cette partition pour éviter que des personnes fassent un dualboot, windows devenant obsolète.(sans oublier la destruction de grub2 de temps en temps).
-> Dois je les cloner simplement vers le SSD et les supprimer du

A toi de voir, je ne suis pas fan de clonage. Si tu es infecté par un malware sophistiqué, ton SSD sera infecté d'office. Un antivirus et un parefeu ne détecte pas tout, il détecteur d'intrusion est très efficace.

J'ai testé une fois via une machine virtuelle, cela a l'air de bien marcher, je m'en rappelle plus le nom du logiciel.
Tu branches le SSD vierge, Tu clones ton disque, le logiciel fait le travail.
Une fois le SSD rempli de partitions, tu le branches directement à l'ordinateur (tu remplaces le disque dur par le SSD et tu constates.

Cordialement
 
Modèle
2 Vivobook R702UA-BX308T (x705UA ?) et R720UV-BX193T
Vendeur
ElectroDepot / Asus eShop
Achat
2018
Proc
Intel i3 et inter i5
HD
1To
RAM
8Go
Ecran
1600x900
OS
Windows 10 Home / Ubuntu Mate / Debian Cinnamon
#8
Bonjours,

Merci pour vos conseils, précisions intéressantes.

Le clonage est fait (Disque complet), reboot avec modification de l'ordre dans le BIOS.
Puis reformatage/partitionnement du HDD initial

screenshot_2-png.9837


Tous semble correct pour moment, en dehors du fait que j'ai constaté (a 2-3 reprises) une latence étonnante, par exemple lors d'un click-droit sur l'icone d'un raccourci.
Je ne sais si il y a un lien ou pas, mais ça m'interpelle quand même (à suivre)

Pour info le portable est un ASUS Vivobook R702UV(r) (=x705UV(r)) qui avait un HDD 1To et 4Go RAM d'origine, auquel je viens d'ajouter (facilement):
  • un SSD M.2 SATA (6G) de 250Go (Crutial MX500)
  • une Barrette Mémoire de 8Go (Crutial aussi...)
AD
 

alexandre01

Staff
Modérateur
Modèle
asus s550cm\asus x750 UDR
Vendeur
darty\amazon
Achat
fin 2013\fin 2017
Proc
i7 3ème génération\I7 8ème génération
HD
1To disque7200 trs\ 1To disque dur 5400 trs+ssd 250 Go
RAM
16 go DDR3\16 Go DDR4
Ecran
1366*768\1920*1080
OS
Debian Stretch\Fedora 28
#9
Bonjour à tous,

A ADomani


Tous semble correct pour moment, en dehors du fait que j'ai constaté (a 2-3 reprises) une latence étonnante, par exemple lors d'un click-droit sur l'icone d'un raccourci.
Je ne sais si il y a un lien ou pas, mais ça m'interpelle quand même (à suivre)
Parfait si cela fonctionne.

Cependant ...Le ralentissement provient du disque dur mécanique ou du SSD ?
Si c'est le cas par rapport au disque dur mécanique, on pourrait penser à une installation de mises à jour Windows.

Un peu plus de détails serait salutaire. Quand je pense "raccourci", "clé USB", dique amovible", je pense souvent, à tort ou à raison, infection.

COrdialement
 

Sujets similaires

  Nos clients parlent de nous

Parcourir les forums en musique

Nous vous aidons ... aidez nous :)

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans
Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Pantheera @ Pantheera:
    Je vous tiendrai informés du résultat pour les 4 HDD. Pour le reste, je ferai suivre sur le sujet que tu as réouvert. Bon WE à vous tous !
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à titimelun77 titimelun77 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    titimelun77 titimelun77 a ouvert une nouvelle discussion : ssd samsung 970 evo M2 NVMe 500 GB non détecté dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour,
    J'ai voulu booster la vitesse de mon Asus ROG suite à mon HDD de 1To qui commence à avoir quelques faiblesses et constatant qu'il existe un emplacement M2, je me suis dit que le ssd samsung 970 evo M2 NVMe 500 GB serait parfait pour...
  • Pantheera @ Pantheera:
    Pour Infos, kankan : J'ai tout vérifié et il semble évident que ce n'est pas la multi-prises APC mais bien le HUB 10 ports USB 3.0 (acheté en 2014) qui en soit la cause. 3 des 4 HDD externes fonctionnent sur les 3 derniers connecteurs USB, les autres sont HS. Je repasserai commande sur "le plus grand fleuve" demain d'un nouveau HUB mais avec moins de connecteurs.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à N Nebetnazar ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N Nebetnazar a ouvert une nouvelle discussion : Asus ROG Scar II - GL704GV - Problème de "zone morte" sur la barre d'espace dans la section Asus G - Autres modèles.
    Bonjour,
    Tout récent acquéreur du SCAR II avecRTX 2060, j'ai un problème de zone morte sur la barre d'espace...
    C'est à dire que la partie inférieure de la moitié gauche de la barre d'espace ne déclenche pas de réponse (génération d'un espace en...
  • bindiou57 @ bindiou57:
    @Panthera: regarde si tes ports qui ne marchent pas n'ont pas un autre logo/couleur
    , il arrive qu'un port soit du USB 1.0 ou faible ampérage.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à P papyjp34 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A Asusnoob13 ! :raised-hand-emoji: :good:
  • A @ Asusnoob13:
    Cc les amis je suis nouveau sur le site
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A ablakeway ! :raised-hand-emoji: :good:
  • Pantheera @ Pantheera:
    bindiou57 bindiou57 Pour répondre à ton interrogation, le HUB possède 10 ports en USB 3.0. J'ai recommandé le même avec 4 ports pour les 4 HDD externes que je recevrai demain. J'ai toujours un port USB 3 disponible sur le PC pour de la clé USB ou un HDD portable (transfert de données,...)
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à W waldan ! :raised-hand-emoji: :good:
  • W @ waldan:
    bonjour j ai des sousçis avec la gestion de la batterie elle fonctionne pas toujours elle indique 100%de charge mais pas reconnu
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R robby78 a ouvert une nouvelle discussion : ASUS N75SF dans la section Asus N.
    Bonjour,
    2 ports USB ne fonctionnent plus (dont port USB 3.0/charge). Côté droit du portable
    Les ports ne sont plus reconnus. Point d'exclamation .Désactivé et reactivé ne change rien
    J'avais un port qui ne fonctionnait plus, côté gauche du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alexandre01 alexandre01 a ouvert une nouvelle discussion : Faîtes attention aux fonctionnalités de VirtualBox, vérifiez-les. dans la section Actualité.
    Bonjour,

    Beaucoup de personnes utilisent VirtualBox, pour créer des machines virtuelles et tester ou utiliser au quotidien des systèmes d'exploitations, avec une prise en charge confortable d'anciens systèmes d'exploitations Windows...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à P Pablo ! :raised-hand-emoji: :good:
  • P @ Pablo:
    Merci!
    Citer
  • P @ Pablo:
    Comment poster un message? Je viens d'acheter un ASUS X540L et le ventilateur tourne en permanence, mème sur un support, et mème sans rien faire.. Est ce normal?
    Citer
  • kankan @ kankan:
    Bonjour P Pablo , tu peux ouvrir un nouveau sujet ici : https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Pablo a ouvert une nouvelle discussion : Ventilateur en permanence dans la section Asus X.
    Bonsoir,

    Je viens d'acheter un ASUS X540L et le ventilateur tourne en permanence, mème sur un support, et mème sans rien faire.. Est ce normal?

    D'avance, merci de votre coopération
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L Lucasdad94 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à G Gnibri ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gnibri a ouvert une nouvelle discussion : Mot de passe bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    j'ai besoin de travaille sur mon ordi . mais j'ai oublie mon mot de passe
    model asus : tp300la-dw094h
    numero de serie : e8n0cj093686355
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Gnibri a ouvert une nouvelle discussion : Mot de passe bios oublié dans la section BIOS : Mot...