Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Déconnecter la carte son interne dans le Bios

#1
Bonsoir,

Je vais vous paraître ridicule mais je ne vois pas comment désactiver la carte son interne Realteck dans le bios de mon Portable Asus modèle Z92Jseries A6JM. J'ai installé une RME Fireface 400 mais je ne fais qu'avoir des plantages. Je me dis que je dois avoir un conflit avec la Realteck, la carte son interne.

En allant sur le Bios, je pensais pouvoir voir la carte son apparaître mais rien. Je suppose donc que je fais la mauvaise manip...
Quelqu'un peut-il m'indiquer la marche à suivre ?

Merci d'avance.
Cordialement.
 
#3
Salut,

Il faut comprendre que pour te répondre, nous devons avoir notre portable entre les mains et dans mon cas, ça ne sera pas avant une bonne heure :)

Dans le pire des cas, tu peux éventuellement la désactiver dans le gestionnaire des périphériques. Même si la désactivation dans le bios serait plus appréciable (jamais fait gaffe à vrai dire)
 
#5
Non pas que je t'ai oublié... Mais je n'ai surtout pas eu le temps hier de regarder :/

Si une âme charitable voulait bien rebooter sa bécane pour aller jeter un oeil dans le bios ;)
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#6
La solution se trouve ici:

Entrer dans le BIOS > Security > AUDIO/MODEM Interface > LOCKED or UNLOCKED

Cela a pour effet de desactiver le son, par contre vu le nom, j'ai l'impression que ca desactive egalement le modem interne du PC. Etrange.

Une autre option est disponible > AUDIO DJ INTERFACE , je l'ai désactivé en premier, cela n'a pas eu pour effet de couper le son, je ne sais pas a quoi sert cette option.

a+
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#9
Bonjour,

Merci à vous tous. J'ai déconnecté la carte son interne et ça m'a permis de constater que j'avais vraiment un problème de compatibilité avec ma RME Fireface 400. J'ai réinstallé le driver mais j'ai une lecture avec des décrochages sons durant 1 minute 30, puis plantage, la RME se bloque sur une fréquence.

Sinon, j'ai désactivé dans un premier temps l'audio/modem qui coupe effectivement l'audio mais aussi le modem. Mais comme j'utilise un modem Ethernet j'ai conservé la fonction Lan Interface. J'ai déconnecté aussi l'Audio DJ Interface. Ainsi, la carte son est complètement déconnectée, elle n'apparaît plus dans le panneau de configuration.

Mais bon, ça n'a pas résolu mon problème mais je sais au moins que cela ne vient pas d'un conflit entre carte son interne et carte firewire.

En tout cas, merci encore.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#11
comme l'a dit Kwak je pense plutot au controlleur de lecture multimedia situé devant le Touchpad en frontal du portable qui sert notamment a tourner le portable en lecteur CD lorsqu'il est eteind.
 
#12
Oui, c'est plausible, effectivement. En tout cas merci encore à vous tous. Ceci étant, je suis dans une sacrée panade. Je fais de la musique assistée par ordinateur, j'ai investi dans cet Asus qui m'a coûté près de 1500 euros, je choisis une carte son qui est une des meilleures parait-il en nomade et qui vaut ses 900 euros - elle fonctionne, par ailleurs sur un PC fixe - et je me retrouve avec manifestement une incompatibilité avec l'Asus... Je suis plutôt furieux d'un tel résultat. Je précise que les drivers et que le firmware de la RME fireface 400 sont les tous derniers sur le site de RME.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#13
soir deb76

L'incompatibilité de ta carte et de l'ASUS a été mise en évidence au travers cet article que j'ai trouvé au détour de google: https://deb8076.blogspot.com/2006/10/incompatibilit-asus-et-rme-fireface.html
Peux etre l'a tu deja parcouru.

Bon courage.
 
#15
Tu peux tjs essayer de contacter Asus... Des fois que...
Même si l'espoir d'une réponse positive de leur part semble mince :/

Il n'y a pas de forum RME ? Peut-être pourrais-tu trouver une réponse là-bas ??

(quelques fois, une réinstallation dans les règles de l'art (pas avec le cd de restau quoi) résoud pas mal de pb quant à l'ajout de nouveau matériel)
 
#16
Bonjour,

Mam, j'ai songé à une restauration complète. Ce qui me gêne, c'est qu'à chaque fois, en tout cas pour certains logiciels de musique, il faut demander de nouvelles autorisations, c'est parfois pénible.
Dans la mesure où la RME fireface 400 est parti en attendant sur mon PC fixe dédié à la bureautique, traitement photos, navigation Web,d'ailleurs un HP Pavilion, AMD Turion 64 Mobile Technology MT-32, 1,79 GHz, 960 de Ram dont je suis très satisfait, je me demande si je ne vais pas prendre une carte son -EMU's new 1616M qui a l'avantage de disposer d'un "cardbus", donc sans alimentation firewire. Car, j'ai l'impression d'avoir un mauvais flux audio avec le firewire. Actuellement, le signal est hâché avant de se crasher, de se bloquer sur une fréquence. En revanche, le flux est de bonne qualité audio... J
'ajoute que j'utilise sur mon PC fixe (AMD Socket 939 Athlon64 X2 Dual Core4600, 2,41 GHz, 2,00 Go de Ram, Leadtek PX7800GT TDH VIVO Extreme, Asus A8N-SLI Nvidia nForce4SLI Athlon64 Sata Raid)dédié à la musique une RME Fireface 800 avec laquelle je n'ai aucun problème. C'était d'ailleurs la raison pour laquelle j'avais choisi la RME fireface 400. Outre la qualité du son, il y a le système de routing qui est vraiment performant et dont une des possibilités est de pouvoir enregistrer tout ce qui sort de la carte audio. Je pense, notamment à des émissions radio en Real Audio Player et ce, en un coup de click.
Sinon, comme Vista arrive et que je suppose que le changement d'OS va supposer un reformatage total, et donc de réinstallation, je me demande si ça ne vaut pas le coup d'attendre...
Enfin, oui, après avoir tout essayé, je vais écrire à Asus et à RME. Car actuellement, le résultat des courses, c'est que je ne peux plus brancher l'Asus sur mes enceintes amplifiées. J'ai un bruit de fond incroyable. Si je veux faire de la musique, pour préparer quelque chose, je passe par la solution d'un système de haut-parleurs Creative. Etonnament, et très certainement en raison de la bande passante, tout le bruit de fond a disparu.
Dernier point, sur tout le reste, confort, rapidité de calcul, vidéos, etc, je suis enchanté par l'Asus.
Merci encore.
 
#17
Je ne pensais pas à une restauration complète mais bel et bien à un formatage en règle avec un cd de windows xp à part et la licence obtenue à l'achat... Ca s'installe et s'active auprès de microsoft sans pb ;)

Une fois l'OS et les drivers principaux installés, voir ce que ça donne avec la seule carte RME et UN seul soft qui va bien. Sans rien, pas de superflu, le truc minimal quoi :D
 
#18
Bonsoir,

Mais si c'est pour un formatage complet, avec un nouveau système, j'ai peut-être plutôt intérêt d'attendre Vista, non ?

Sinon, l'idée me plait bien. Car une chose m'étonne. Tant que je suis resté chez moi, la carte fonctionnait vraiment très bien. Et puis, j'ai fait deux performances où à chaque fois il y avait une sono avec des micros sans fil. La première fois, pour que mon logiciel de musique fonctionne, Ableton Live 6, la sono sans fil a dû être arrêtée. Ceci étant, après arrêt du portable et réinstallation, j'ai dû réinstaller les drivers. Je précise que j'avais désactivé toutes les options bluetooth et wi-fi. Mais à la seconde fois, même chose, une salle avec une sono avec micros sans fils. Et là le résultat a été pire. Avec même la sono arrêtée, plus rien ne fonctionnait. En revanche, une fois la Rme Fireface 400 débranchée, tout est redevenu dans l'ordre avec la carte son interne, en dehors, toutefois de bruits de fond incessants.
Alors, c'est sûr que si je peux repartir du bon pied, sans tous ces bluetooth et autre wi-fi, j'opterai pour ça ?
Mais windows ou Vista ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#19
Salut deb76...
A ta place je me laisserai tenter par Vista pour essayer, mais je garderai a l'esprit que tu es dans un environnement de production et que Vista n'a pas encore reçu tout ses petits patchs correctifs ;)
Effectivement, comme MaM, je pense qu'une reinstalle complete pourrait etre un interessant a essayer. Pour ma part j'ai installé un Win XP Pro en repartitionnant complètement ma machine (j'ai écrasé la recovery partition pour creer 4 Partitions (Systemes/Programmes/Jeux et Stockage)
Cela dit, j'ai l'impression que pour le son, mon ASUS A6A n'est pas au top non plus, lorsque je le branche sur un equipement HIFI (Ecran Plasma ou Chaine), j'ai un bourdonnement fluctuant durable en mode secteur. Le blindage de l'alimentation au niveau du portable est 0, mais c'est un autre problème.

Bon courage
 
#20
Bonjour,
Kankan, ta remarque concernant Vista est juste, il ne sera pas au top tout de suite. Je pense que je vais me laisser tenter par une nouvelle installation. Et donc dans ce cas, je me permettrais de vous demander conseil. Si, je comprend bien, il n'aura plus de lien - avec le système d'update - avec Asus ? Chose qui ne me dérange pas...
 

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P POMMO a ouvert une nouvelle discussion : problème avec la connexion dans la section Asus X.
    bonjour , je viens d'acheter un asus X540L , j'ai un problème avec la connexion , je m'explique : mon réseau wifi fonctionne très bien , je n'avais aucun problème avec l'ancien pc . maintenant a chaque fois que j'ouvre une page web , l'ordi a du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Caroline TESSIER a ouvert une nouvelle discussion : Mot de passe bios oublier dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour, je viens de recéperer mon pc asus F751S, je ne sais pas du tout ou le trouver, et au démarrage je tombe sur un écran noir avec un fenêtre bleu qui me demande mon mot de passe.

    Que faire?


    Merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nico91 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nico91 a ouvert une nouvelle discussion : Problème asus R551L dans la section Asus R.
    Bonjour,
    j'ai rencontrer un problème en utilisant mon pc Asus R511L.
    J'étais entrain d'utiliser le pc quand tout à coup une page c'est ouverte avec une mise à jour.
    Comme je ne voulais pas la faire de suite, sans regarder j'ai cliquer sur...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MK17 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Rendome ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Rendome a ouvert une nouvelle discussion : Piéce détachée pour Asus GL703GS dans la section Asus G - Autres modèles.
    Bonjour, je recherche la nappe de connexion qui relie l'HDD à la carte mère pour l'Asus GL703GS. Je n'arrive pas à la trouver en ligne.

    Afficher la pièce jointe 10660
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Supertwin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MIRALDOR MIRALDOR ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 a ajouté un nouveau média dans l'album "sorties".
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Silv3r-18 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O OKAZOUS ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue ayhvhklkjb_974 ! :raised-hand-emoji: :good: