Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Drivers ATI catalyst control center

#1
Est ce que quelq'un a reussi a installer le control center parceque moi j'ai un message d'erreur lors du demarrage et quand je clique sur l'icone du bureau.
j'ai esseyé les drivers du cd d'installation (j'ai le Q017H) et j'ai esseyé aussi un autre driver trouve sur un site mais rien a faire sa fais toujours le meme bug
Donc si quelqu'un en a trouver un qui marche qu'il n'hésite pas a passer le lien ou le nom de la version.

Merci d'avance
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#3
Merci pour ta reponse
d'apres ton screen les catalyst 6.1 devrai etre compatible je les dll on verra bien (moi g xp familiale sp2)
parcontre j'ai vu sur des site que la version 6.2 n'est pas compatible avec les X1600(les radeon et les mobility???)
aussi j'ai vu qu'il ont sorti des drivers X1600 mobility pour vista =>sympa vista est pas sorti ya deja des drivers mais pour XP comme je viens de le dire au dessus la derniere version pas compatible ,bref n'importe ,quoi j'avai oublié qu'ati et les drivers c'était la merde depuis que j'avais acheter un CG nvidia pour mon Pc.


edit: marche pas, impossible d'installer les 6.1 (video driver not found)
g réesseyé en remetant les drivers fourni sur le cd puis lancer la 6.1=> nada
je continue en fouillant dans le dossier extrait du zip on verra...

edit2: rien a faire toujours ce bug
je lache l'affaire a moins que quelqu'un ai un lien ou mette sur rapidshare(ou autre)son fichier d'install
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
AS tu essayé de desinstaller completement tout les composants ATI ?
Tu peux utiliser cet outil pour cleaner : https://www.drivercleaner.net/download.php?site=1&file=DCProSetup_14.zip
Et reinstaller ensuite
Bon courage
 
#5
« Erreur de fichier *.INF non trouvé »

L’installation s’arrête est aucun pilote n’est installé. Ce problème est du au fait que les drivers Catalyst sont conçus pour les cartes graphiques à base de chipset Radeon et non Mobility Radeon.
Il faut donc modifier ces pilotes.
voila ce que j'ai trouver sur un site et comme par hazard j'ai ce message kan je lance les derniers drivers fournit par asus sur son site!
a aussi a force de bricoler un peu partout j'ai de nouvelles erreur genre impossible de supprimer catalyst (en plus j'en ai deux selon l'uilitaire mcrosoft pour ajouter ou supprimer des progs)

edit: j'arrete de casser la tete j'ai installer les drivers omega qui eux marche parfaitement
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
10.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • P @ Pitter:
    Avec mon stick de récupération je recois le message code erreur 8000 4001. J'ai un asus Transformer T 100 Taf.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Pitter a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Oe moi Oe moi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Ragnar67 a ouvert une nouvelle discussion : professionalisme des modérateurs dans la section L'atelier ASUS : les avis de nos clients.
    professionalisme et rapidité des modérateurs de ce site, problème de blocage de mot de passe Bios résolu en 30 minutes. Je vous recommande vivement.
    Merci encore a vous.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P pat73 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Chre a ouvert une nouvelle discussion : ASUS T100HA-FU029T réparé dans la section L'atelier ASUS : les avis de nos clients.
    Bonjour,

    J'avais essayé de réparer moi-même le connecteur d'alimentation électrique micro USB-C de mon ASUS T100HA-FU029T, sans succès.

    Je l'ai donc envoyé pour réparation. J'ai malheureusement fortement endommagé l'appareil lors du démontage...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Robert 85 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Robert 85 a ouvert une nouvelle discussion : changement de disque dur interne dans la section Conseils avant Achat.
    Bonjour,

    j'ai un disque dur d'1 TO et une SSD de 128. J'utilise beaucoup d'espace en fichiers vidéos et j'aimerai changer mon disque dur interne pour un 2 TO.

    Que me conseillez-vous ?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Bule Bule ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bule Bule a ouvert une nouvelle discussion : Probleme de son FX705G dans la section Asus F et Vivobook F.
    Bonjour, Je viens d'acheter cet Ordi pour faire de la regie vidéo et son et j'ai un gros problème : Le son est totalement saturé. J'ai éssayé sur un autre ordi et le son passe bien. Est ce que quelqu'un aurait une solution rapide j'ai une...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue akitra2 akitra2 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Malhorne Malhorne ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Malhorne Malhorne a ouvert une nouvelle discussion : Mots de passe bios dans la section BIOS : Mot de passe oublié ou inconnu.
    Asus E402M
    Bonjour,

    J'ai fais la manipulation pour déconnecter la batterie et vider la mémoire est la date du bios est 2015/04/10.

    Je voudrais obtenir le code rescue

    Aujourd'hui la date à changer au 2015/04/23 soit 13 jours plus tard, mais je...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Soumaya ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Evaeva14 Evaeva14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A acjb ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue H Hossay Didier ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jdkl ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sofsaf06 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Amilthon44 Amilthon44 a ouvert une nouvelle discussion : Probleme demarrage asus k55vd dans la section Asus K.
    Bonjour a tous

    Voila j ai un Asus k55vd 610m et un ecran noir au démarrage pendant environ 10 secondes avant le logo Asus et le demarrage
    J ai formaté 2 fois installé i7 et w10 pareil.
    Installé un ssd de 480go et toujours pareil.
    Cela ne me...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P pylilousijo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue KoiG KoiG ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue C Cubebike92 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Cubebike92 ! :raised-hand-emoji: :good: