Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus




En cours Ecran noir sur débranchement chargeur (Avec batterie neuve)

7 Aout 2018
2
0
54
Modèle
X554S
OS
W10
#1
Bonjour,

Sur un portable X554S. Quand je débranche le chargeur, l'écran devient noir (en réalité il est très très très sombre, on devine à peine l'affichage dans l'obscurité)
- le paramétrage des Options d'alimentation (Panneau de config.) est correct.
- La batterie est neuve, je viens de la changer pensant qu'elle était à l'origine du problème.
- Aucun effet des touches clavier de luminosité Fn+F5 / Fn+F6 chargeur débranché (Ces touches étant fonctionnelles chargeur branché)
- Quand on rebranche le chargeur, on retrouve l'affichage tel qu'on l'a laissé (W10 et les programmes continuent de tourner normalement, il y a du son, il n'y a pas eu de mise en veille ni autre changement de comportement)

A noter un détail qui a peut être son importance : avant que la machine n'aie ce problème, quant j'étais en mode autonome (pas sur secteur), et que la batterie était déchargée, l'écran clignotait avant de s'éteindre.
C'est ce qui m'a fait penser que le batterie ne délivrait plus tout à fait la bonne tension et qu'il fallait la changer.

Merci pour vos lumières.
 

bindiou57

Technicien réparateur
Modérateur
2 Aout 2015
1,056
137
68
42
SARRALBE
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Salut.

Alors pour plus de précisions techniques, il me faudrait ton mode le de carte mère.
Tu peux installer Speccy pour voir ça, ou regarder sous ton PC, en général c'est noté "MB Ver." j'imagine X555xx un truc du genre, par ce que X554 je trouve rien.
peut être X555LD ou X555Sx, tu ne m'as pas donné la ref complète de ton modèle non plus.
Celle-ci est également notée SOUS ton PC.
je trouve du X555SJ.

1533680393628.png


bon, alors sur ta carte mère, il y a deux signaux (qui vont du connecteur LVDS à ton écran
) qui nous intéressent, à savoir sur le connecteur, la pin 35 et 36 qui sont respectivement
pin 35: L_BRIGHTNESS_18 : Light brightness (je sais pas pour le 18) : intensité lumineuse
et 36 : BL_EN : BackLight Enable (activation du rétro-éclairage)

Donc un de ces deux signaux est défaillant
il suffit de prendre des mesures, le BL_EN doit êtr vers 3.3V, et Brightness proche de 3V (mais pas de zéro) pour être à fond.

En remontant les pistes, Brightness est géré par le CPU et BL par le CPU ET le SIO.
les deux signaux arrivant sur une diode, l'un des deux est peut-être absent.

à ce stade, c'est plutot simple, on va pas changer la carte mère pour un soucis de CPU ou de SIO, suffit de voir quel signal est défaillant (BL_EN serait bien, on pourrais le forcer allumé et on aurait encore le réglage de l'intensité, et si c'est l'autre, on peut forcer une luminosité minimale...)

mais avant d'en venir a une réparation électronique, essayons d'autres idées:
va dans gestion d'alimentation (clic droit sur l’icône de la batterie)
tu es sans doute sur mode normal.
Tu devrais aussi avoir un mode économies (eco) et performances (perf)

Sur ton mode actuel , met la réglette luminosité batterie à fond et essaye.
sinon choisi le mode perf et essaye à nouveau.

Si aucun mode ne fonctionne, il faudra intervenir sur la carte mère pour récupérer un signal de 3V là où il est absent...
suffira ensuite de faire les mesures pour savoir lequel et ce sera vite réglé.

Si la manipulation dans le gestionnaire d'alimentation échoue, nous pouvons prendre en charge ton PC dans un de nos ateliers de maintenance SAV.
C'est sur résultat, et une conversation privée sera ouverte avec le SAV directement, et toute intervention est précédée d'un devis.

Cdt
 
7 Aout 2018
2
0
54
Modèle
X554S
OS
W10
#3
Bonjour et merci pour cette réponse rapide.
Le modèle de carte mère donné par Speccy est bien X555SJ et sous la machine on a Model/X554S et un X554SJ un peu plus bas sur l'étiquette.
(Image de l'étiquette jointe)
Les tentatives de réglages par l'interface de gestion d'alimentation avaient déjà été faites, ont été refaites avec plusieurs positions du curseur de luminosité dans les 3 modes (Normal / eco / perf) et n'ont aucune influence.

Donc on s'oriente vars un pb de Hard dont je te remercie d'avoir explicité clairement le mécanisme probable.
Malheureusement, je vis en Guadeloupe et la proposition de maintenance en atelier me semble compliquée !
N'étant pas vraiment équipé pour aller mesurer des tensions sur la carte, et à moins d'une autre piste,
je vais certainement en rester là pour le moment, puisque la machine reste utilisable.

Merci encore.
Cdlt
VR
 

Pièces jointes






  Nos clients parlent de nous


Asussiens en ligne

Aucun membre en ligne maintenant.

Campagnes de don

Soutenir les forums Asus

Pour continuer à recevoir un support gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
€85.00
Déjà donné
€20.00
Fin de la campagne dans
 
0%