Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Ecran s'éteignant, peut être rallumé en réduisant luminosité

Modèle
N550VJ-CN127H
Vendeur
rueducommerce
Achat
19 août 2013
Proc
Intel Core i7-4700HQ (2,4 GHz)
HD
1To
RAM
16Go
Ecran
Full HD 1900x1080
OS
Windows 10
#1
Bonjour.

Des problèmes d'écran, il y en a un paquet. J'ai cherché partout, mais je n'ai pas trouvé les mêmes symptômes que mon problème. J'essaye ici en désespoir de cause.

Voilà je possède un N550VJ, écran Full HD. Je suis toujours très satisfait de ce portable.

Le problème que je rencontre est un peu étrange. Allumage PC ok. Après quelques temps d'utilisation, l'écran devient noir après une très brève apparition de lignes verticales.
Aucun rapport avec l'inclinaison de l'écran car cela peut arriver dans n'importe quelle position. Ce n'est pas un problème de nappe donc.
Le seul moyen de rallumer l'écran est de réduire la luminosité (Fn F5, une fois voire plusieurs) et de faire un switch off/on de l'écran (2 fois de suite Fn F7).
Parfois, il faut vraiment que je réduise énormément la luminosité à la limite de la lecture (donc quasi inutilisable), parfois il suffit juste d'un cran de luminosité de moins.
Il peut arriver qu'avant que l'écran s'éteigne, il y a comme des parasites en haut à droite ou en bas à droite. A ce moment je réduis la luminosité.

Je pensais éventuellement à des problèmes de surchauffe . Mais même en ayant bien dépoussiérer avec une bombe à air le problème survient.
Mes drivers sont à jour, mon système est stable.

Si par hasard quelqu'un a une idée… Merci de vos lumières et d'une éventuelle piste.
Fred
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour

C'est probablement la dalle ,
il y a une conversion de l'image en coordonnées, qui se fait sur la plaquette électronique de la dalle
Le remplacement de la dalle devrait résoudre le soucis.

Si tu ne te sens pas à l'aise avec l'opération, tu peux nous envoyer le portable.
Nous te communiquerons les modalités de prise en charge :
https://www.forum-des-portables-asus.fr/forums/support-tickets/open?department_id=1
c'est sur résultat.
L'ouverture d'une demande n'engage aucun frais, cela ouvre juste une conversation privée avec l'équipe des réparateurs.

Cdt
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#3
Bonjour
Tu peux egalement tester ce dysfonctionnement dans un autre systeme que Windows pour ecarter ou confirmer le problème materiel. En creant une clef USB Live Linux par exemple. (Pas d'installation)

Pour créer une clef USB Live Linux :

Vous avez deux choix :

1. Je n'ai pas envie de m’embêter, envoyez moi Linux sur une clef USB

Nous vous envoyons une clef de marque (Kingston Datatraveler de 16Go) contenant l'installateur Linux de votre choix (Ubuntu, Mint, Debian, Fédora, Suze...)
Vous n'avez qu'a l'insérer dans votre portable pour lancer l'installation.
Commandez votre clef USB.

2. Je veux chercher à comprendre et à devenir plus intelligent, je crée ma clef moi-même :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 
Modèle
N550VJ-CN127H
Vendeur
rueducommerce
Achat
19 août 2013
Proc
Intel Core i7-4700HQ (2,4 GHz)
HD
1To
RAM
16Go
Ecran
Full HD 1900x1080
OS
Windows 10
#4
Bonjour

C'est probablement la dalle ,
il y a une conversion de l'image en coordonnées, qui se fait sur la plaquette électronique de la dalle
Le remplacement de la dalle devrait résoudre le soucis.

Si tu ne te sens pas à l'aise avec l'opération, tu peux nous envoyer le portable.
Nous te communiquerons les modalités de prise en charge :
https://www.forum-des-portables-asus.fr/forums/support-tickets/open?department_id=1
c'est sur résultat.
L'ouverture d'une demande n'engage aucun frais, cela ouvre juste une conversation privée avec l'équipe des réparateurs.

Cdt
Bonjour

C'est probablement la dalle ,
il y a une conversion de l'image en coordonnées, qui se fait sur la plaquette électronique de la dalle
Le remplacement de la dalle devrait résoudre le soucis.

Si tu ne te sens pas à l'aise avec l'opération, tu peux nous envoyer le portable.
Nous te communiquerons les modalités de prise en charge :
https://www.forum-des-portables-asus.fr/forums/support-tickets/open?department_id=1
c'est sur résultat.
L'ouverture d'une demande n'engage aucun frais, cela ouvre juste une conversation privée avec l'équipe des réparateurs.

Cdt
Bonjour
Merci pour cette réponse rapide.
Mais je ne comprends pas vraiment en quoi la conversion de l'image en coordonnés a à voir avec la luminosité. Quand l'écran est ok il me restitue une image parfaitement stable. Mais parfois, il y a ces sortes d'interférences qui annoncent une extinction de l'écran.
D'ailleurs, si après un black-out je diminue d'un cran la luminosité et que je fais un rapide double fn 7, l'image ré-apparaît bien, puis tout de suite écran noir avec lignes verticales vertes puis écran noir. Je dois trouver le bon niveau de luminosité pour maintenir l'image, parfois avec un niveau extrêmement faible ce qui est franchement gênant.
Si le convertisseur avait du plomb dans l'aile, j'aurai ces problèmes tout le temps non ?
Une petite observation, ce phénomène semble apparaître plus souvent quand il y a une forte activité du disque dur par exemple.
Il faudrait que je logue la température.
Fred
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#5
Essaye une autre dalle , tu verras.J'ai déjà vu des soucis similaires

autre piste : ton chargeur est celui d'origine ?
quelle puissance en ampères est notée dessus?
et sous ton pc ?
 
Modèle
N550VJ-CN127H
Vendeur
rueducommerce
Achat
19 août 2013
Proc
Intel Core i7-4700HQ (2,4 GHz)
HD
1To
RAM
16Go
Ecran
Full HD 1900x1080
OS
Windows 10
#6
Essaye une autre dalle , tu verras.J'ai déjà vu des soucis similaires

autre piste : ton chargeur est celui d'origine ?
quelle puissance en ampères est notée dessus?
et sous ton pc ?
Merci pour cette réponse.

Oui je te confirme, c'est bien le chargeur d'origine ASUS avec mon PC. En sortie 19V / 6,32A. Idem sous le PC.
Là je réponds en ce moment même avec un niveau à 100% donc très lumineux, ça a l'air de tenir, avec une image parfaite. Tout à l'heure j'ai dû baisser à moins 50% pour retrouver l'image.
Mais je pense à un truc (comme quoi se focaliser et parler de son problème ouvre l'esprit ! :D ) Tout à l'heure j'étais encore en charge ! Le chargement est terminé, batterie à 100%. Et plus de saute.
Je vais faire des tests en jouant avec la batterie (sous secteur en recharge, sous secteur batterie 100% rechargée & uniquement sur batterie) et en faisant travailler le disque dur .
Je tiens peut-être un truc là ! C'est peut-être la batterie (d'origine donc 6 ans d'âge) qui d'ailleurs sur ce modèle n'a pas une autonomie terrible. Ca pourrait être une explication ou absurde ?

Je vous fais un retour.
Frédéric
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#7
il y a des dalles qui marchent moins bien sur batterie seule quand elle se décharge
certains modèles ont même le rétro-éclairage qui clignote de plus en plus vite au fur à mesure de la décharge (soucis de dalle aussi)
et avec 6ans, ta batterie est morte.
installe batterybar , regarde l'autonomie max et usure après 5 min d'utilisation au moins
donc le remplacement de la batterie est faisable , reste à voir si ça résoud le soucis, ou si il faudra changer la dalle
fais nous des photos c'est plus parlant.
cdt
 
Modèle
N550VJ-CN127H
Vendeur
rueducommerce
Achat
19 août 2013
Proc
Intel Core i7-4700HQ (2,4 GHz)
HD
1To
RAM
16Go
Ecran
Full HD 1900x1080
OS
Windows 10
#8
il y a des dalles qui marchent moins bien sur batterie seule quand elle se décharge
certains modèles ont même le rétro-éclairage qui clignote de plus en plus vite au fur à mesure de la décharge (soucis de dalle aussi)
et avec 6ans, ta batterie est morte.
installe batterybar , regarde l'autonomie max et usure après 5 min d'utilisation au moins
donc le remplacement de la batterie est faisable , reste à voir si ça résoud le soucis, ou si il faudra changer la dalle
fais nous des photos c'est plus parlant.
cdt
Hello.
Merci pour ce conseil. J'ai installé batterybar .
J'ai déchargé complètement le PC. A priori, d'après batterybar , j'ai une usure de 20,2%. 1h32 d'autonomie max.

batterie-png.11241


J'étais toujours à 100% de luminosité. J'ai joué avec le mode "économiseur de batterie". A l'activation, l'écran est passé noir. J'ai dû baisser la luminosité.
Bon, je suis un peu dérouté, sachant qu'en général, le problème n'intervient pas qu'en économiseur actif. Là il se comporte bien, écran stable, à la décharge (excepté en économiseur) et maintenant à la recharge (écran toujours à 100%). J'ai l'impression que cela intervient surtout quand il travaille beaucoup, quand il fait un appel de puissance. Cela peut arriver assez vite lors du premier allumage du PC de la journée.

Question : lorsque l'alim est connectée, elle délivre directement au PC ou bien elle passe par la batterie qui fait "tampon" ? Je ne peux pas faire le test sans batterie facilement (je dois démonter le fond pour extraire la batterie).
En tout cas, le mystère demeure. Je noterai tout ce que je peux observer.
Mon intuition me dit que ce n'est pas l'écran mais plutôt relatif au jus.

Frédéric
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#9
Bonsoir
tu fais bien de me parler du mode d'énergie,
essaye en performances maximales,
si le mode n'existe pas, crée le
essaye comme c'est paramétré de base, et si pas mieux, tu peux essayer avec alimentation CPU à maxi 70% pour voir.
au fait , tu n'as pas de SSD ?
il n'y a pas de moteur, c'est moins énergivore, silencieux 100% car pas de moteur et surtout 20x plus rapide.
ça vaudrait le coup d'essayer.

si toujours pas mieux en mode perf élevées, tu peux essayer en mode économies.
j'ai une fois vu un sujet où l'un des deux marchait, mais je ne me rappelle plus lequel.

alors pour la batterie , c'est en parallèle, mais l'ampérage maxi est limité, et une batterie en charge tire 2A
par contre tu as peut être de l'oxydation sur ta carte mère (liquide renversé ? ça peut dater d'il y a très longtemps... les sels minéraux et l'oxydation (composants cramés sur les capsules externes) ne sèchent pas, contrairement à l'eau seule)

Donc il faudrait inspecter ta carte mère des deux cotés...

Si tu ne te sens pas à l'aise avec l'opération, tu peux nous envoyer le portable.
Nous te communiquerons les modalités de prise en charge :
https://www.forum-des-portables-asus.fr/forums/support-tickets/open?department_id=1
c'est sur résultat.
L'ouverture d'une demande n'engage aucun frais, cela ouvre juste une conversation privée avec l'équipe des réparateurs.

Cdt
 

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
40.00 €
Cette campagne s'achève dans

Parcourir les forums en musique