Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

encore un probleme de driver et de ccc sur G2p...

#1
bonjour à tous, tout d'abord un grand merci pour ce forum qui fait du bien vu la situation...

Donc comme tt les possesseurs de G2P dés le premier allumage fenetre de fermeture du ccc, normal.

j'ai téléchargé au bout d'un certain temps le dernier driver dispo sur le site d'asus et là plantage écran bleu et tout le toutim...je l'ai vite désinstallé pour le remplacer par le ccc dispo sur le site, juste le driver précédent et là tt marchait nikel.
Jusqu'a ce que mon ordi plante au plein milieu d'une partie de la terre du milieu 2.
donc retour sur le site d'asus et apres meilleur lecture de la procedure j'ai pu installer le dernier driver (j'avais oublié de désinstaller l'ancienne version).

Mais au bout d'un certain temps de jeu re écran bleu mais cette fois désactivation de l'interface aero (je suis sous vista intégrale 32bits).

mais maintenant plus rien ne fonctionne correctement, j'ai essayé différente manip trouvé sur internet pour remettre l'interface aero impossible, j'ai essayé de réinstaller la version des driver qui fonctionnait impossible, j'ai même été jusqu'a mettre à jour le bios (version 204 ) mais rien n'y fait....là je craque vraiment.....

j'ai vu dans un précedent sujet qu'il existait sur un site allemand un driver qui nettoyais les ancien driver avant de mettre les nouveau mais apparament le site à fermé, si quelqu'un peut me remettre le liens ce serait cool

ou si vous avez des propositions sur la procédure que je peux effectuer pour mettre à jour ces ..... driver je suis preneur...
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#2
Ok alors tu vas ici sur le lien que je te donnes, tu clique sur la flèche bleue, çà télécharge le driver, tu le lances et çà désinstalle et réinstalle tout tout seul. Tu vas par la même occasion passer des catalystes 7.1 au 7.5 les derniers de chez ATI donc coup de boost dans les jeux et plus de bugs !!!

Drivers ATI VISTA
 
#3
merci d'avoir remis le liens mais impossible de se connecter au site, il est soit fermé soit tt le tps saturé, j'ai essayé de m'y conecter à différentes heures du jour ou de la nuit c la même situation (acces au site refusé)...si quelqu'un le possedant pouvait le mettre en lien perso je lui en saurait vraiment reconnaissant.
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#4
vas y maintenant çà passe
 
#5
trop tard.....j'essayerais plus tard mais merci de m'avoir prevenu...
 
#6
J'ai eu les mêmes problèmes que toi pour me connecter sur le site et j'ai réussi le matin tot avant 8H.

Je te confirme ce que t'as dit antpavtoto, depuis que je l'ai installé tout roule sans aucun problème.
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#8
Mets ceux-ci ils sont pour VISTA (les catalyste 7.3.1)
ATI VISTA ASUS

De plus de mon expérience des jeux depuis que je tourne sous VISTA (bon c'est pas un G2P mais un XPS mais les problèmes engendrés par VISTA sont les mêmes)

Pour bon nombre de jeux et ta tranquilité pour modifier, déplacer ou supprimer un quelconque fichier sur cet OS il te faut désactiver le CONTROLE des COMPTES

MENU DEMARRER
PANNEAU DE CONFIGURATION
COMPTES D'UTILISATEURS ET PROTECTION DES UTILISATEURS
COMPTES D'UTILISATEURS
ACTIVER OU DESCACTIVER LE CONTROLE DES COMPTES D'UTILISATEURS
DECOCHER LA CASE <UTILISER LE CONTROLE......>

le PC redémarre et va se comporter comme windows XP et ne demandera plus d'autorisations car tu es logué en tant qu'administrateur et de ce fait les jeux ne feront plus de retour au bureau de windows avec la senpiternelle erreur classique de windows a rencontré patati patata...
car la plupart des jeux ont besoin poiur une raison ou une autre de modifier des fichiers en cours d'utilisation et comme ils étaient bloqués par ce controle il faisaient simplement retour à windows.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
    bindiou57 @ bindiou57: https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread