Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

F3SR-AP056C ne s'éteint pas

#1
Bonjour,
Je viens de recevoir mon F3SR-AP056C sous Vista.

Quand j'essaye de l'éteindre à partir du bouton démarrer (!!) , l'écran s'éteint, mais la diode verte devant reste allumée ainsi que le ventilateur . Il faut rester appuyé sur le bouton M/A pour éteindre complètement le PC. Mais au redémarrage Vista se plaint d'avoir été mal éteint ...

Le problème est visiblement connu ici :
https://vip.asus.com/forum/view.aspx?id=20071014023632687&board_id=3&model=F3Sr&page=1&SLanguage=en-us

Des idées sur ce forum ?

Merci
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
Je pense tut simplement que ton ordinateur est configuré par défaut c'est à dire que dans Vista (ou Xp) par défaut il est indiqué que lorsqu'on appuie sur le boutton d'alimentation cela met en veille l'ordinateur...

Donc pour changer cela il faut faire un clic droit sur le bureau =>Personnaliser=> Ecran de veille=>Paramètres d'alimentation=>Choisir l'action des boutons d'alimentation et relgler sur eteindre.
 
#3
Merci de ta réponse.

Il ne s'agit toutefois pas du problème de l'action liée au bouton on/off, mais du fait que "démarrer" puis "éteindre l'ordinateur" laisse l'ordinateur dans un état bizarre : il ne s'arrête pas complètement et il ne se rallume pas si j'appuie brièvement sur on/off.

J'ai récupéré un "gadget" à intégrer sur le bureau que j'essayerai ce soir sur mon asus et qui permet d'ordonner l'arrêt de la machine. Avoir si ça marche mieux.
J'ai aussi posté une question sur le site d'ASUS. On verra ce qu'ils répondent.

Bref, je posterai ici la suite.
 
#4
en faite le bouton arret ssou vista met en veille l'ordianteur ton prob est uniquement une erreur de manip quand tu eteind un pc sous vista tu clique bien evidemment sur le menu demarrer (il y a juste un petit icone sous vista) et ensuite tu a un petit menu a droite qu'il faut active par le deplacement d ela souri et cliquer sur etiendre l'ordi

et la ton probleme est regle ( je parle en connaissance de cause me suis fait avoir au debut)
 
#5
Euh ... se pourrait il que ce soit si simple .... ok, je vois ça ce soir, mais je doute !

De toutes façons, l'état instable dans lequel est plongé mon ordi (diode et ventilo qui tournent, mais impossible de l'éteindre proprement ni de le rallumer) n'en reste pas moins à mon avis un vrai bug et pas une fausse manip.
bon, je vais quitter le boulot un peu plus tôt pour tester ça !
 
#6
Je n'ai pas trop de doute sur ton prob mais tiens moi quand mm au courant...

avant 18h se serait bien j epourrais t'aider apres plus de pada pendant 4 jours eh oui famille oblige et en normandie ils connaissent pas internet!!!!! hihi:)
 

Pere LK

OLIVIER Nicolas
Membre Premium
#7
D'où l'intérêt de preparer les machines pour mes clients :D En modifiant le look de vista pour qu'il se rapproche de XP
Mais c'est vrai que je me suis fait avoir au départ aussi.
 
#8
oui c'est un peu mal vu de leur part de ce coté!!

bien l'idéé de le modifié pour les client ca evite ce genre prob.
 
#9
Ah mais en me relisant, je me rends compte que j'étais pas clair.

Donc : ok c'est possible que si j'appuie avec mon doigt sur le bouton marche/arrêt "physique", Vista tente de mettre le portable en veille. J'ai pas essayé.

Par contre le problème dont je parle depuis le début est bien lié à l'utilisation "logique" du menu démarrer et de la tentative d'arrêter le portable. Donc je crois que j'ai fait ce que vous décrivez plus haut.

Bon, bref, j'arrête d'épiloguer et on verra bien ce soir.
En tous cas merci pour les pistes et bonjour aux prés verdoyants de normandie !

Pour ma part ce sera les montagnes alpines.
 
#10
non non j'ai bien cibler et je ne pensait pas un prob d'ordre 'physique' comme tu le dit si bien....
enfin tu t'en rendra compte toi mm tu vera!

et le froid normand alors ta oublié...paf
 
#11
Pfffff réponse du support Asus :
Bonjour,

Selon la description de votre probleme il s'agirait bien d'une panne materielle de votre portable.
Veuillez suivre ces instructions pour un retour en SAV de votre portable.

Merci de bien vouloir vous rendre sur la page suivante pour une demande de retour en SAV :

https://rma.asus.de/pick_eu/fr


Bon, je vais faire tous les tests dont vous avez parlé plus haut ce soir ... ça me saoulerait de devoir déjà renvoyer le bouzin en SAV ...
 
#12
fait d'abord les test fait moi confiance je suis bien placer pour le savoir...

Les diag sont souvent mauvais ... les pc viennent souvent pour pas grand chose
 
#13
C'est clair que je vais tout tester avant de conclure à un problème hardware.

bon, il est 16h ... c'est encore un peu tôt pour me sauver du bureau !
 
#14
je part vers 17h30 du mien si tu peu avant tant mieux sinon j'essaierai un cyber cafe en normandie mais c po gagné!!!!!!!!!!!nage
 
#15
Héhé ... j'imagine le cyber bucolique au milieu des vaches normandes ...!

Bon, t'inquiètes, c'est pas un pb bloquant, donc je teste tranquille ce soir et demain et je posterai un compte rendu.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#16
Perso je suis co quasi 24/24H... La maladie du PC dans chaque pièce...
 
#17
Bonsoir,

Ma compagne vient d'acheter le même portable (sous Vista)...et elle a le même problème.
Je confirme bien les dire de Tom69.

Pour résumer, voici l'ordre des actions réalisés sachant que l'objectif est d'éteindre complètement le portable.
Sous Vista, clique sur le menu Démarrer
Puis à droite, il y a deux icones d'arrêt (qui sont plus des mises en veille) et une icone représentant une flèche. Clique sur cette flèche qui affiche un menu (celui dont parle padawanasus).
Et là clique sur Arrêter

@ ce moment là, Vista se ferme tranquillement et au bout d'un petit temps, l'écran se coupe.
Jusque là pas de problème. SAUF que les diodes d'indicateurs d'état restent allumés ! (celles qui sont sur la face avant).
Dans notre cas, l'indicateur d'alimentation, du réseau sans fil et du témoin de charge (bon là c'est normal je pense car le portable était sur secteur) sont allumés.

Une fois dans cette état, aucune action sur le bouton physique de démarrage ne change l'état du PC. Ni même bouger la sourie ou les touches.
J'ai laissé plusieurs minutes dans cet état là en pensant qu'il se coupe complètement après. Mais rien.

Le seul moyen trouver pour le moment est de resté appuyer sur le bouton de démarrage un long moment. Là l'ordi est bien coupé mais de temps en temps..au prochain redémarage, Vista remarque que le PC a été mal éteind.

Si vous avez une solution, nous sommes preneur.

@+
 
#18
Bien, les choses sont donc claires. LE problème est donc bien là, et comme on peut le voir sur le lien indiqué en tout début de post, nous ne sommes pas seuls.
Par contre je vais fortement grogner auprès d'ASUS pour avoir une autre réponse que "renvoyez nous le portable en SAV".

J'opterais pour un problème lié à la jeunesse de vista et à tous les composants et drivers autour de vista.
Donc, je pense que je vais faire avec.

Pour info, un redémarrage fonctionne très bien, ainsi qu'une mise en veille et une mise en veille prolongée.

Donc en gros pour éteindre proprement, je vais peut être systématiquement faire un redémarrage et arrêter l'ordi au moment où il est au niveau du boot bios. Arrêter à ce moment là ne sera même pas vu par vista.

bon, en tous cas serrons les coudes et surtout, pour Matlau, post ton problème sur le site d'Asus afin que ce problème soit répertorié sur le site suivant :
https://vip.asus.com/eservice/techserv.aspx?ptype=3&pmodel=F3Sr&SLanguage=en-us

Et tu peux donc suivre aussi sur le forum Asus sur lequel j'ai également posté :
https://vip.asus.com/forum/view.aspx?id=20071014023632687&board_id=3&model=F3Sr&page=1&SLanguage=en-us

On reste en contact en tous cas.
 
#19
tom69 a dit:
1) J'opterais pour un problème lié à la jeunesse de vista et à tous les composants et drivers autour de vista.
Donc, je pense que je vais faire avec.

2) Donc en gros pour éteindre proprement, je vais peut être systématiquement faire un redémarrage et arrêter l'ordi au moment où il est au niveau du boot bios. Arrêter à ce moment là ne sera même pas vu par vista.
1) Vista est clairement moins efficace pour la gestion de l'alimentation mais de là à ne pas s'éteindre ! , je pense plutôt à un problème de drivers voire de matos

2) Pour une fermeture propre sans abimer le disque dur, fais une mise en veille prolongée: les données dans la RAM sont copiées sur le DD puis il s'éteint complètement. En plus le redémarrage est super rapide.. et sans risques.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#20
Vus avez donc tout les deux un F3SR ?
Par ce que des F3 j'en ai vendu un grand nombre (mais jamais celui-ci) sans rencontrer ce pb.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Denisgend67 a ouvert une nouvelle discussion : MDP BIOS ASUS R511L dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,

    je viens d'acquérir d'occasion un PC portable ASUS R511L mais il de&marre directement sur le BIOS, je ne possède pas le mot de passe, j'ai regardé sur votre site et j'ai effectué la procédure indiquée, la adte du bios est...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gidamime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gidamime a ouvert une nouvelle discussion : bascule carte graphique nvidia dans la section Asus N et Vivobook N.
    Bonjour,

    J'ai une carte nVidia Geforce GTX 1050 en plus de l'Intel intégrée mais je n'arrive pas à forcer son utilisation, que ce soit sur l'écran du portable ou sur la sortie HDMI. Comment peut-on faire?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T tchikouf ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Q QuickJack ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue QuickJack ! :raised-hand-emoji: :good: