Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

F3SR-AP056C ne s'éteint pas

#1
Bonjour,
Je viens de recevoir mon F3SR-AP056C sous Vista.

Quand j'essaye de l'éteindre à partir du bouton démarrer (!!) , l'écran s'éteint, mais la diode verte devant reste allumée ainsi que le ventilateur . Il faut rester appuyé sur le bouton M/A pour éteindre complètement le PC. Mais au redémarrage Vista se plaint d'avoir été mal éteint ...

Le problème est visiblement connu ici :
https://vip.asus.com/forum/view.aspx?id=20071014023632687&board_id=3&model=F3Sr&page=1&SLanguage=en-us

Des idées sur ce forum ?

Merci
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
Je pense tut simplement que ton ordinateur est configuré par défaut c'est à dire que dans Vista (ou Xp) par défaut il est indiqué que lorsqu'on appuie sur le boutton d'alimentation cela met en veille l'ordinateur...

Donc pour changer cela il faut faire un clic droit sur le bureau =>Personnaliser=> Ecran de veille=>Paramètres d'alimentation=>Choisir l'action des boutons d'alimentation et relgler sur eteindre.
 
#3
Merci de ta réponse.

Il ne s'agit toutefois pas du problème de l'action liée au bouton on/off, mais du fait que "démarrer" puis "éteindre l'ordinateur" laisse l'ordinateur dans un état bizarre : il ne s'arrête pas complètement et il ne se rallume pas si j'appuie brièvement sur on/off.

J'ai récupéré un "gadget" à intégrer sur le bureau que j'essayerai ce soir sur mon asus et qui permet d'ordonner l'arrêt de la machine. Avoir si ça marche mieux.
J'ai aussi posté une question sur le site d'ASUS. On verra ce qu'ils répondent.

Bref, je posterai ici la suite.
 
#4
en faite le bouton arret ssou vista met en veille l'ordianteur ton prob est uniquement une erreur de manip quand tu eteind un pc sous vista tu clique bien evidemment sur le menu demarrer (il y a juste un petit icone sous vista) et ensuite tu a un petit menu a droite qu'il faut active par le deplacement d ela souri et cliquer sur etiendre l'ordi

et la ton probleme est regle ( je parle en connaissance de cause me suis fait avoir au debut)
 
#5
Euh ... se pourrait il que ce soit si simple .... ok, je vois ça ce soir, mais je doute !

De toutes façons, l'état instable dans lequel est plongé mon ordi (diode et ventilo qui tournent, mais impossible de l'éteindre proprement ni de le rallumer) n'en reste pas moins à mon avis un vrai bug et pas une fausse manip.
bon, je vais quitter le boulot un peu plus tôt pour tester ça !
 
#6
Je n'ai pas trop de doute sur ton prob mais tiens moi quand mm au courant...

avant 18h se serait bien j epourrais t'aider apres plus de pada pendant 4 jours eh oui famille oblige et en normandie ils connaissent pas internet!!!!! hihi:)
 

Pere LK

OLIVIER Nicolas
Membre Premium
#7
D'où l'intérêt de preparer les machines pour mes clients :D En modifiant le look de vista pour qu'il se rapproche de XP
Mais c'est vrai que je me suis fait avoir au départ aussi.
 
#8
oui c'est un peu mal vu de leur part de ce coté!!

bien l'idéé de le modifié pour les client ca evite ce genre prob.
 
#9
Ah mais en me relisant, je me rends compte que j'étais pas clair.

Donc : ok c'est possible que si j'appuie avec mon doigt sur le bouton marche/arrêt "physique", Vista tente de mettre le portable en veille. J'ai pas essayé.

Par contre le problème dont je parle depuis le début est bien lié à l'utilisation "logique" du menu démarrer et de la tentative d'arrêter le portable. Donc je crois que j'ai fait ce que vous décrivez plus haut.

Bon, bref, j'arrête d'épiloguer et on verra bien ce soir.
En tous cas merci pour les pistes et bonjour aux prés verdoyants de normandie !

Pour ma part ce sera les montagnes alpines.
 
#10
non non j'ai bien cibler et je ne pensait pas un prob d'ordre 'physique' comme tu le dit si bien....
enfin tu t'en rendra compte toi mm tu vera!

et le froid normand alors ta oublié...paf
 
#11
Pfffff réponse du support Asus :
Bonjour,

Selon la description de votre probleme il s'agirait bien d'une panne materielle de votre portable.
Veuillez suivre ces instructions pour un retour en SAV de votre portable.

Merci de bien vouloir vous rendre sur la page suivante pour une demande de retour en SAV :

https://rma.asus.de/pick_eu/fr


Bon, je vais faire tous les tests dont vous avez parlé plus haut ce soir ... ça me saoulerait de devoir déjà renvoyer le bouzin en SAV ...
 
#12
fait d'abord les test fait moi confiance je suis bien placer pour le savoir...

Les diag sont souvent mauvais ... les pc viennent souvent pour pas grand chose
 
#13
C'est clair que je vais tout tester avant de conclure à un problème hardware.

bon, il est 16h ... c'est encore un peu tôt pour me sauver du bureau !
 
#14
je part vers 17h30 du mien si tu peu avant tant mieux sinon j'essaierai un cyber cafe en normandie mais c po gagné!!!!!!!!!!!nage
 
#15
Héhé ... j'imagine le cyber bucolique au milieu des vaches normandes ...!

Bon, t'inquiètes, c'est pas un pb bloquant, donc je teste tranquille ce soir et demain et je posterai un compte rendu.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#16
Perso je suis co quasi 24/24H... La maladie du PC dans chaque pièce...
 
#17
Bonsoir,

Ma compagne vient d'acheter le même portable (sous Vista)...et elle a le même problème.
Je confirme bien les dire de Tom69.

Pour résumer, voici l'ordre des actions réalisés sachant que l'objectif est d'éteindre complètement le portable.
Sous Vista, clique sur le menu Démarrer
Puis à droite, il y a deux icones d'arrêt (qui sont plus des mises en veille) et une icone représentant une flèche. Clique sur cette flèche qui affiche un menu (celui dont parle padawanasus).
Et là clique sur Arrêter

@ ce moment là, Vista se ferme tranquillement et au bout d'un petit temps, l'écran se coupe.
Jusque là pas de problème. SAUF que les diodes d'indicateurs d'état restent allumés ! (celles qui sont sur la face avant).
Dans notre cas, l'indicateur d'alimentation, du réseau sans fil et du témoin de charge (bon là c'est normal je pense car le portable était sur secteur) sont allumés.

Une fois dans cette état, aucune action sur le bouton physique de démarrage ne change l'état du PC. Ni même bouger la sourie ou les touches.
J'ai laissé plusieurs minutes dans cet état là en pensant qu'il se coupe complètement après. Mais rien.

Le seul moyen trouver pour le moment est de resté appuyer sur le bouton de démarrage un long moment. Là l'ordi est bien coupé mais de temps en temps..au prochain redémarage, Vista remarque que le PC a été mal éteind.

Si vous avez une solution, nous sommes preneur.

@+
 
#18
Bien, les choses sont donc claires. LE problème est donc bien là, et comme on peut le voir sur le lien indiqué en tout début de post, nous ne sommes pas seuls.
Par contre je vais fortement grogner auprès d'ASUS pour avoir une autre réponse que "renvoyez nous le portable en SAV".

J'opterais pour un problème lié à la jeunesse de vista et à tous les composants et drivers autour de vista.
Donc, je pense que je vais faire avec.

Pour info, un redémarrage fonctionne très bien, ainsi qu'une mise en veille et une mise en veille prolongée.

Donc en gros pour éteindre proprement, je vais peut être systématiquement faire un redémarrage et arrêter l'ordi au moment où il est au niveau du boot bios. Arrêter à ce moment là ne sera même pas vu par vista.

bon, en tous cas serrons les coudes et surtout, pour Matlau, post ton problème sur le site d'Asus afin que ce problème soit répertorié sur le site suivant :
https://vip.asus.com/eservice/techserv.aspx?ptype=3&pmodel=F3Sr&SLanguage=en-us

Et tu peux donc suivre aussi sur le forum Asus sur lequel j'ai également posté :
https://vip.asus.com/forum/view.aspx?id=20071014023632687&board_id=3&model=F3Sr&page=1&SLanguage=en-us

On reste en contact en tous cas.
 
#19
tom69 a dit:
1) J'opterais pour un problème lié à la jeunesse de vista et à tous les composants et drivers autour de vista.
Donc, je pense que je vais faire avec.

2) Donc en gros pour éteindre proprement, je vais peut être systématiquement faire un redémarrage et arrêter l'ordi au moment où il est au niveau du boot bios. Arrêter à ce moment là ne sera même pas vu par vista.
1) Vista est clairement moins efficace pour la gestion de l'alimentation mais de là à ne pas s'éteindre ! , je pense plutôt à un problème de drivers voire de matos

2) Pour une fermeture propre sans abimer le disque dur, fais une mise en veille prolongée: les données dans la RAM sont copiées sur le DD puis il s'éteint complètement. En plus le redémarrage est super rapide.. et sans risques.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#20
Vus avez donc tout les deux un F3SR ?
Par ce que des F3 j'en ai vendu un grand nombre (mais jamais celui-ci) sans rencontrer ce pb.
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Bulbi ! :raised-hand-emoji: :good: