Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

G2 > pas de son enceinte

#1
Hello et bonne année!!

Pour moi tt aller très bien jusqu'a hier... voila mon soucis, en esperant que qq'un me sauve ! :)

J'ai un G2S T7300 et j'ai plus de son qui sort des enceinte du pc ! par contre le son fonctionne bien avec les ecouteurs ...
qd jclique sur l'icon du son en bas a droite, je vois le la barre de son bouger (equigalizeur)

- le son n'est pas muet
- il n'est pas a zero non plus...
- j'ai mis les drivers a jour (les derniers publier par chlorophile)

Bon voila j'espere que j'ai pas cassé qq chose en brachant mon casque, que ca ne vient pas du hardware sinon ca va etre long !

Aller ciao tt le monde si qq'un a eu le meme probleme que moi et qui peux m'aider se serait fantastique

bye bye
 
#2
slt
tu as peut être mis en mode 'par défaut' digital output au lieu de haut parleur dans le geestionnaire du son (pas celui de windows). Vérifie également q'un curseur n'est pas au minimum ou à muet dans les paramètres.
sinon, supprimer et réinstalle les drivers
voila
 
#3
merci de ton aide rainbow32, j'ai verifié et jsuis bien en defaut pr les enceintes, j'ai reinstall les driver et ca marche tjs que pr les ecouteurs qd je les branche. pas de cursur a 0 ou en muet.

Jsuis sur que c'est parce que le port doit etre fragile que que le fait de branche/debranche ca dois tt cassé :s

si qq'un a une idée, elle est tjs la bienvenue !
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet de l'atelier
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue micheldespeyroux ! :raised-hand-emoji: :good: