EN COURS G46 ne boot plus après démontage : led ok - pas de ventilo - pas écran


spaque

Asussien
Modèle
asus g46 vw
Vendeur
LDLC
Achat
01/12/2014
Proc
Intel® Core™ i7-3630QM
HD
HD 750go
RAM
8go
Ecran
14" HD+
OS
windows 8.1
Bonjour à tous,

Après pas mal de temps à lire ces forums, je me suis finalement inscrit car j'ai besoin de votre aide.

J'ai récemment démonter mon G46 en suivant les tutos de ce forums (merci :) ). Je ne suis pas à ma première fois dans le démontage de PC de bureau ou portable.
Mon objectif était d'ajouter un SSD mSATA à mon G46 pour redonner un petit coup de jeune et potentiellement passer à windows 10 .

1 - Les faits :
J'ai tout démonté sans problème :
- j'ai enlevé la poussière
- remplacer les pâtes thermiques et pads
- ajouté le SSD mSATA

2 - Au moment du remontage, j'ai eut un petit soucis :
J'ai revissé la CM et au moment de rebrancher la batterie , le bouton power devait être appuyé et le PC c'est mis en route. J'ai été pris par surprise et au lieu de l'éteindre avec un appuie long sur le bouton power, j'ai débrancher la nappe de la batterie. Il s'est éteint. J'ai fini de tout rebrancher et au moment de l'allumer, plus rien.

3 - Actuellement :
Lorsque j'appuie sur le bouton power :
- le bouton power s'allume
- la led avec l'ampoule (1ère led) s'allume
- le PC ne boot pas
- pas d'écran
- pas de DD qui tourne
- pas de ventilateur qui tourne
- aucun son
- par contre l'ordinateur chauffe (zone du processeur et CG chauffe, comme si le proco était en route sans refroidissement quoi)

J'ai essayé :
- j'ai tout démonté et tout remonté en vérifiant bien les nappes, visses, prises...tout semble ok
- j'ai changé la pile (elle n'avait jamais été changé)
- j'ai débranché la batterie et enlevé la pile et resté appuyé sur power une bonne minute puis tout remis
- idem pendant une nuit
- j'ai remonté tout sans le SSD mSATA

Le PC ne redémarre pas :tete:
J'ai juste le bouton power et la led. Je sèche un peu...donc si vous avez des idées je suis preneur car j'aime beaucoup de petit 14" même s'il commence à dater. Il est bien pratique pour voyager.
- Je me demande si j'ai pu cramer un composant avec cette simple erreure de débranchement ?
- J'ai aussi lu des topics sur la mise en sécurité de la CM, mythe ou réalité ? Comment enlever cette sécurité s'il y a ?

Merci d'avoir pris le temps de lire tout ça !
:wall:
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Salut
Dur à dire sans faire de mesures physiquement sur le PC.
Donc ta pile CMOS est peut être déchargée, et dans ce cas, le PC reboot dès qu'on remet une alimentation.
Tu n'avais pas de pièces métalliques qui trainent sur la carte mère à ce moment ?
ça peut être les RAM , le BIOS, la carte vidéo, ....
tu as bien ressérré les vis des cpu/gpu ?
rebranché les ventilos ?
pas branché une nappe à l'envers ? (y compris la LVVDS pour l'écran)
essaye de débrancher la nappe écran et démarre sur un écran externe pour voir.
tu retires tout périphérique inutile et tu procèdes par élimination: cd, wifi, cartes filles USB, son...
idem aucun disque, dvd, ou boutons tactiles, touchpad, clavier ...
juste carte mère avec ses ventilos et une unique RAM (débranchée et rebranchée correctement) et secteur, pas de batterie

Avec une alimentation de labo à affichage de l'ampérage, tu saurais direct jusque où ça démarre et donc où ça coince

autre test, fais le en 1er : débranche secteur et batterie, sort la pile CMOS, fais un court circuit entre les deux pins du support de la pile cmos sur la carte mère deux secondes, remets ensuite juste le secteur et démarre normalement.
(c'est plus fort que le reset que tu as déjà fait)

si tout ça n'aboutit pas, des mesures de voltages et résistances trouveront la pane, mais là faudrait passer par le SAV.

essaye déjà tout ce que tu peux faire toi même.
Cdt
 
Dernière édition:

spaque

Asussien
Modèle
asus g46 vw
Vendeur
LDLC
Achat
01/12/2014
Proc
Intel® Core™ i7-3630QM
HD
HD 750go
RAM
8go
Ecran
14" HD+
OS
windows 8.1
Merci pour cette réponse, je vais tester ce que je peux et je reviens dire les avancés.
 

spaque

Asussien
Modèle
asus g46 vw
Vendeur
LDLC
Achat
01/12/2014
Proc
Intel® Core™ i7-3630QM
HD
HD 750go
RAM
8go
Ecran
14" HD+
OS
windows 8.1
J'ai tenté de faire le cours circuit de pile mais rien de changé. Pas ventilo ni de boot.
Je vérifie les branchements...
 

spaque

Asussien
Modèle
asus g46 vw
Vendeur
LDLC
Achat
01/12/2014
Proc
Intel® Core™ i7-3630QM
HD
HD 750go
RAM
8go
Ecran
14" HD+
OS
windows 8.1
J'ai passé une bonne partie du dimanche à tout démonter et tout remonter avec attention.
J'ai redémonter processeur et CG, tout me semble ok.

Lorsque je tente de booter sans rien : carte mère avec 1 barrette de ram et batterie débranché (donc juste l'alim), rien ne se passe (pas de ventilo qui s'allume, pourtant la zone processeur chauffe). Seulement le bouton power allumé et la 1ère led à gauche.
Si je branche la branche la batterie et le secteur, j'ai bien la led rouge qui m'indique que le batterie se recharge (elle devient bien verte quand la batterie est chargée). Pas de boot non plus, ni de ventillo.

J'ai vraiment bien tout testé.
Je pense que la CM est HS...Pourtant j'ai des leds qui s'allume, les processeur et CG semblent bien alimenté car ils chauffent.
Mais quoi que je fasse, je n'ai pas le DD qui tourne, ni de ventillo, ni d'affichage, ni de bip ou autre. Juste les 2 leds et CG+processeur qui chauffe.
 
Dernière édition:

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Salut,

Nous te proposons donc un diagnostique dans nos ateliers pour voir de quoi il en retourne.
(et ce sera pas : "ah bin c'est la carte mère", mais : "c'est ça ou ça sur la carte mère")
Donc une vraie réparation, si possible , par exemple si c'est juste l'eeprom du BIOS qui a laché, ça revient tout compris à seulement 70€, port retour compris !!
Comparé à une nouvelle carte mère à 200€, tu t'en sort bien...

Le diagnostique est indiqué à 35€, mais en fait tu ne payes rien, car ça se transformera sans doute en une autre prestation
(changement composant CMS, circuit d'alimentation, eeprom BIOS....)

Toute réparation sera précédée d'une proposition (devis) au client (toi) dans une conversation privée avec l'équipe.
Donc tu ne t'engages à rien.
Cdt
 

spaque

Asussien
Modèle
asus g46 vw
Vendeur
LDLC
Achat
01/12/2014
Proc
Intel® Core™ i7-3630QM
HD
HD 750go
RAM
8go
Ecran
14" HD+
OS
windows 8.1
Merci du retour, en effet ça semble être une bonne solution.
Je suppose que je procède en utilisant le formulaire de demande de diagnostique.
Je pars en vacances en fin de semaine donc ça va être chaud pour envoyer le PC avant, ce sera plutôt mi août.
 

Sujets similaires


Créer une discussion ...

Vos accessoires ASUS

L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
36.00 €
Cette campagne s'achève dans

Parcourir les forums en musique