Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

G73 [G73jh tz 224v] Surchauffe surprise du GPU après 10 jours d'inactivité

#1
Bonjour à tous
Je lance un appel à l'aide (pas aux dons, pas encore!)
Mon g73jh fonctionnait à merveille jusqu'à aujourd'hui. Je m'explique : en temps normal, la carte graphique connait des températures entre 50 et 55° en idle et entre 75 et 80 en jeu (j'utilise une tablette de refroidissement cooler master).
Je pars en vacances il y a une dizaine de jours, je ferme l'ordi et le laisse bien tranquillement sur la table.
De retour aujourd'hui, je vaque à mes occupations et finis par lancer une petite partie de Borderlands, qui n'a pas duré bien longtemps vu que l'ordi s'est éteint au bout de quelques secondes de jeu. Panique. J'ai d'abord pensé que je l'avais laissé sur batterie , mais non. 2e réflexe : je le rallume et je vérifié les températures. Quelle surprise : 97 sur le gpu. Ouch. Je le laisse reposer un peu et revérifie. Hors jeu, sans que rien de spécial ne se passe, le gpu monte à 83/84°.
Je ne comprends pas, l'ordi reposait dans un endroit plutôt à l'abri de la poussière, et je ne suis pas non plus parti un siècle !
L'un de vous aurait-il connu un problème similaire? Help!
Merci de m'avoir lu
Trose
 
#2
salut

j'ai exactement le meme probleme le pc s'éteint apres quelque minute de jeux , quand je lance le jeux en plien ecran avec les parametre a fond il s'éteind en quelque secondes a peine, mais quand je joue en mde fenetre et parametre basse sa dure entre 5 a 10 mn !! je les pas encore envoyai au sav j'attend un peux mais si tu trouve une solution apart l'envoyai je prend ^^

mercii
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#3
Seul conseil que je te donnerai: envoi le au SAV cette machine ne chauffe pas chez moi.
 
#4
Salut antpavtoto
Merci pour ton conseil queje suivrai sans doute, mais je trouve étrange tout de même de ne connaitre ce problème de surchauffe qu'après 2 mois (et donc 10 jours d'inactivité). Je n'avais aucun problème de surchauffe jusqu'à aujourd'hui, et ce n'est que le GPU qui surchauffe, les températures du proc et des disques durs sont normales. Ce que je trouve étrange aussi, c'est que l'ordi n'est même pas chaud au toucher!!
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#5
Télécharges cette version présice de AMD GPU CLOCK TOOL qui est spécifique à la HD 5870 du moins permet d'obtenir ses sondes:

--> https://www.techpowerup.com/downloads/1641/AMD_GPU_Clock_Tool_v0.9.26.0_For_HD_5870.html

dans l'onglet thermal sensor tu actives les 2 premières sondes en sélectionnant la ligne et cochant enable reading (la première est le GPU la seconde la RAM du GPU)

tu lances et tu auras la moyenne le mini et maxi ainsi qu'un fichier log sur le temps dans le dossier où est installé le logiciel du nom de samples.log dans lequel toutes les prises de températures dans le temps sont répertoriées.

Si tu n'avais aucun soucis de surchauffe avant sur la CG vérifies que tu entends bien les ventilateurs: une piste possible si ces derniers ne tournent pas.

Qu'utilises tu comme driver pour la CG ? BIOS ? quel mode power4gear ?

Mes réglages sont: power4gear high performance tel quel sans l'avoir modifié, BIOS 206 (celui de la réception), driver: 8-683 ceux de la réception également.

Mes températures suite à 2 de jeux: 1600x900 (résolution de ma dalle )l options élevé en DX11 sous stalker call of pripyat (sigerous mod 1.7) et c'est idem sous LOTRO en full DX11 ainsi que GTA 4 en ELEVE comme il le configure et 1600x900:

img84.imageshack.us_img84_9218_capturelv.png

Je précise que je suis sur la tablette de ventilation que j'avais conseillé sur ce forum pour cette machine: ENERMAX AEOLUS
--> https://www.enermax.fr/fr/aeolus-cp001-b-cooling-pad/86-2-c.html
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#6
Essayer d'aspirer les sorties arrières qui sont juste aux endroits des ventilateurs permettant de les nettoyer sans démontage; je le fais tout les 2j.

Pour finir en idle donc sorti après 30mn de pause sans jouer et en étant sur le forum voici ce que j'obtiens:

img171.imageshack.us_img171_1036_capturebis.png
 
#7
Merci Antpavtoto. J'ai essayé d'aspirer comme tu as dit, mais rien n'y fait. J'entends tourner le ventilateur . Le bios est la version 211 (je n'y ai pas touché). J'ai installé ce pilote là : https://www.asustreiber.de/downloads/windows-7/treiber/vga-ati--amd/1832-ati-mobility-radeon-hd-series-treiber-win7-64bit
Je suis vraiment déçu il fonctionnait parfaitement jusqu'à aujourd'hui je ne comprends pas ce qui a pu se passer.
pour les températures, en idle elles oscillent entre 80 et 85° (100° sans le cooler). je n'ai pas relancé de jeu depuis la coupure, le résultat étant couru d'avance.
en tous cas je te remercie beaucoup pour tes réponses.
trose
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#8
Alors Go le SAV.
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#10
Nullement tu peux tout ouvrir dès l'instant que tu ne touches pas au CPU ou GPU qui nécessitent un démontage approfondi et qui obligent à ôter les stickers faisant foie que c'est d'usine.

Voici ce que donne le G73 lorsque la trappe est enlevée: elle fait uniquement apparaitre la RAM et les HD donc tout ce que l'usager à le droit de changer.

img339.imageshack.us_img339_9771_dosramhd.png

Mais ton soucis de surchauffe vu les températures que tu obtiens en iddle sous windows me pousse à penser que tu as un autre soucis que le système de ventilation/extraction d'air: ne serait-ce pas la patte thermique qui serait défectueuse, et dans ce cas seul le SAV est en mesure de le voir et la changer sans que ta garantie saute.

En tout état de cause, un G73JH qui n'a pas de bug matériel donne ce que je t'ai mis en screen niveau température: qu'il puisse grimper dans les 90°C est logique pour une telle CG qui est faite pour çà lorsqu'on la pousse mais que tu ai ce genre de température alors qu'elle ne bosse pas est très alarmant à mon sens.

Dans ton cas je verrai pour une intervention en SAV au plus tôt avant que tu ne crames tout car si ton GPU est à 85°C alors qu'il n'est même pas sollicité, imagines la chaleur permanente qu'il fait dedans pour les autres composants !!!

Pour avoir le cœur net de la déficience de ton système de refroidissement:

passe dans le mode power4gear intertainment et met le non pas en performance maximale mais en économie d'énergie maximale ce qui vas te faire passer de 12800 pts à 3DMark 2006 à 8000 pts d'où énorme perte de performances de la CG mais doit logiquement te faire gagner 10 à 15°C en température.

performance maximale: 12800
économie d'énergie modérée: 10500
économie d'énergie maximale: 8000

avec la seconde possibilité je peux jouer tranquillement à mes jeux sans grosses pertes de performances et je gagne 10°C sur la RAM/Vidéo et aussi le GPU.
 
#11
Merci antpavtoto, ton aide est précieuse!! j'essaierai la manip power4gear ce soir. ne penses-tu pas que mon probleme est plus lié à un simple probleme de poussiere qu'a un probleme de pate thermique, dans la mesure ou tout fonctionnait bien jusqu'à maintenant? ou bien le probleme de pate thermique peut se manifester n'importe quand ? excuse mes questions de novice! en tous cas merci beaucoup!!
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#12
Effectivement tu as peut-être raison je n'émettais qu'une hypothèse en tout les cas il vas te falloir régler ce problème car les composants ne tiendront pas longtemps à ce rythme.

Mais j'ai tout de même de gros doute quand à l'encrassement de ta machine restée 10j éteinte car la période à mon avis où la poussière a le plus de chance de rentrer est justement en usage vu qu'il y a aspiration d'air (donc de poussière avec) et extraction de cette dernière chaude et donc c'est là que les ventilateurs sont à mon sens le plus susceptible de s'encrasser de poussière.

Mais en te relisant, effectivement çà ressemble à ce que j'ai eu par le passé sur un ASUS G2 dont les ventilateurs s'emballaient comme des turbines car ne ventilaient rien et en le démontant au dos j'ai pu constater l'encrassement du ventilateur non pas avec des moutons de poussière mais de la crème grisâtre une fois nettoyé il ne soufflait plus du tout.

Le soucis est que sur ce G73 les ventilateurs ne sont accessible qu'après bien trop de démontage:

--> https://forum.notebookreview.com/asus-gaming-notebook-forum/475907-asus-g73-series-disassembly-guide.html

à moins que la partie clipsable à l'arrière au dessus des ventilateurs permettent de voir les ventilateurs:

img837.imageshack.us_img837_2039_capturecud.png
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#13
Bon autre piste plausible:

- déconnexion partielle d'un ventilateur .

Donc juste à reconnecter.

Car j'en ai parlé à un ami monteur de PC et il pense plus à une défaillance dans le système de ventilation que de la poussière: en clair pour lui tes ventilateurs ne fonctionnent pas correctement.
 
#14
Bonsoir Antpavtoto!
je viens de voir ton post! j'avais pensé à un problème de ce genre aussi mais n'y connaissant pas grand chose je m'étais dit que j'avais probablement tort! en tous cas si le probleme est bien là ça veut dire que ces connecteurs sont bien fragiles car mon ordi, tout portable qu'il soit, bouge peu (du salon à la chambre, c'est à peu près tout!)
J'ai aspiré un peu les grilles à l'arriere du pc et enlevé la trappe sous l'ordi pour jeter un oeil, mais je n'ai constaté aucune poussiere! je n'ai pas non plu mis d'air sec en bombe, je me suis dit que ça pourrait envenimer la chose. j'avais envisagé aussi une restauration usine mais j'ai pas eu le courage de le faire ce soir, et donc j'ai peut etre bien fait...
je me suis résolu à contacter service technique asus à cette adresse https://vip.asus.com/eservice/techserv.aspx?SLanguage=fr-fr

j'imagine que pour reconnecter le ventilateur potentiellement défectueux, il faudra que je me sépare de moon ordi quelques jours? snif!
en tous cas encore une fois merci!
 
#15
Bonjour,

Juste pour dire qu'avec le guide de désassemblage G73 il est peut-être possible de tenter la vérification de cette connexion / ou non connexion des ventilos.

Bien faire attention aux stickers éventuels sur des vis, sinon perte de garantie.

Etre très soigneux, utiliser un tournevis adapté et en bon état, repérer où vont les vis qu'on enlève => une astuce parmi d'autres : imprimer le tuto de démontage, et scotcher en face de chaque phase du démontage les vis correspondantes. Le remontage sera bien facilité en prenant le tuto à l'envers.


@+ ;)
 
#16
Je ne pense pas m'aventurer dans un démontage de l'ordi, je préfère laisser faire ça à un pro, je n'y connais vraiment rien et quand bien même je parviendrais à suivre le guide de désassemblage, je ne saurais pas voir ou est vraiment le problème! j'attends toujours la réponse du service technique d'Asus.
j'ajoute que j'aime beaucoup l'avatar par défaut haha une endive ptdr
 
#17
voilà la réponse d'Asus : ben pas de réponse en fait, GO SAV. Aucune autre information dans leur mail que : veuillez remplir le formulaire à cette adresse, blah blah. On peut dire qu'ils prennent les choses au sérieux...
Savez-vous s'ils me diront d'où venait le problème ou s'ils me renverront le truc réparé (espérons) et c'est tout?
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#18
Lors d'une réparation en SAV tu reçois avec la machine réparé le topo de ce qui a été fait.
 
#19
rocambolesque... le mec du service technique me demande un numero de série composé de 10 ou 12 chiffres. sauf que le seul truc qui ressemble à ça sous la coque de mon ordi comprend 14 caractères et donc de convient pas à leur formulaire d'enlèvement... Amusant!
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#20
Les formulaires n'ont pas suivi les changements mais c'est bien ton numéro de série donc il ne doit pas y avoir de soucis en le mettant.
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Bulbi ! :raised-hand-emoji: :good: