Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

halo sur écran G2S

#1
Je possède un G2S 7R023C sous xp et je remarque sur mon écran la présence d'un halo, des auréoles blanches autour de la webcam (sur le bord de l'écran) et une barre cette fois dans le bas. Ils sont visibles qu'en lumière max et sur fond noir (c'est notamment dérangeant lors d'un film). Je me demande si je suis un cas isolé. Merci
 
#2
Meme si nous n'avons pas les meme dalles (il me semble que le 023G est en 1440-900, non?) j'ai moi aussi quelques lueurs blanchatres qui peuvent apparaitre sur mon ecran (au coins bas surtout pour moi). Je ne sais pas si c'est un défaut spécifique à notre modèle, en même temps j'ai déjà pas mal de portables avec ecran brillant encore plus marqués que ça...

Dans l'ensemble j'ai tout de même pu remarquer que ces marques apparaissent dans des cas bien spécifiques, à cause de tempréatures particulières, soit par exemple après avoir pris le froid, ou apres une longue utilisation avec forte luminosité (là ou les néons de l'ecran sont placés).

j'ai fait pas mal de test et c'est au dessus de 25% de luminosité que des marques peuvent apparaitre apres environ une heure d'utilisation, cela descend à une demi heure si on met la luminosité à fond. Pour mon cas, je laisse le PC autour de 15%, ce qui suffit largement à mon gout, et je n'ai plus remarqué d'apparition des ces marques. En meme temps, ces marques ne sont remarquables que lorsque l'ecran affiche du sombre (films par exemple), et elles ne gênent en rien lors de l'affichage des couleurs. Mais tout de même, ce phénomène tire peut être sur la tronche de l'écran, alors mieux vaut prévenir....

Une petite astuce perso, j'ai utilisé le logiciel Power4 (utilitaire de la batterie ) pour laisser l'ecran respirer plus facilement, mon mode "high performance" est reglé à 15% de luminosité avec tous les reglages à fond, et le mode "entertainement" est mis à 0% de luminosité et avec tous les reglages aussi à fond, ce qui me permet de basculer facilement sur une faible luminosité lorsque il y a une tache en fond qui dure longtemps (antivirus par ex) sans pénaliser les ressources.

Autre astuce perso, j'ai mis un raccourci vers l'ecran de veille qui laisse l'écran noir (je déteste les ecran de veille qui s'allument après X minutes et qui vous coupent toujours la ou vous ne voulez pas ou sur un film avec VLC par ex...), mais avec ce raccourci, je mets en route l'ecran de veille lorsque je le décide....
 
#4
Le 023C possède effectivement une dalle 1440x900.

J'ai aussi remarqué que ces marques n'apparaissent pas lors de l'allumage mais après un certain temps d'utilisation. Elles ne sont pas flagrantes et visibles uniquement sur font noir. En baissant la luminosité, elles se font plus discrètes ou disparaissent. Elles ne gênent en rien l'utilisation de l
 
#6
C'est une question de qualité de la dalle , et malheureusement il semblerait qu'Asus ne nous ait pas choisi les meilleurs.
Sur les cas que je connais autour de moi, les avis sont bien pire pour des Sony, à peu près équivalent chez Toshiba (utilisateur d'un 17' 200-G qui a quasiment les meme marques que moi, à se demander si c pas la meme dalle (mais j'ai vérifié et ce n'est pas le cas)). Par contre je connais des utilisateurs de Dell XPS et d'Alienware qui ne disent ne pas connaitre ce genre de problème...

Si je fais la synthèse de tout ça, en gros, c'est une question de budget (sauf Sony où les portables sont relativement chers aussi)...
 
#7
Je trouve que le noir de certains films est franchement de.......se. :flash:

Et ça sur le PC mais aussi le même film a la télé avec un lecteur différent. Alors peut-être la compression??
 

Pere LK

OLIVIER Nicolas
Membre Premium
#8
Alors je vous arrête ce n'est pas dut à la dalle mais au retr-eclairage de cette dernière.
C'est le rétro-éclairage qui est par fois un peu violent c'est pour cela que l'on parle de plus ou moins d'homogénéité sur les ecrans TFT.
Ce n'est pas spécifique aux dalle Glossy car si vous regardai sur un 22" par exemple (assez flagrant ) allumé depuis un certains temps et pendant un passage noir total d'un film vous verrai bien apparaître dfans les angles ces fameux retro.
 
#9
Je suis d'accord sur le fait que les taches blanchatres qui apparaissent effectivement près des zones d'éclairage de l'écran sont dues aux rétros.
Par contre il y a bien un effet de la chaleur sur l'écran, qui provoque une granulosité particulière aux points chaud, qui est visible sur des images sombres.. Et là on parle bien de la dalle...
 
#10
Yop ici,

Ceci est mon premier post :) ravi de voir qu'un forum dédié aux portables Asus existe :)

Possesseur d'un G2S (7R088C) depuis maintenant environ 3 mois, j'ai aussi ce problème de "halo" blanchâtre au niveau de mon écran (en bas à droite). Sur une largeur d'environ 1,5cm et une hauteur d'environ 2cm. Pour moi aussi on ne peut le voir que sur un fond noir dans une pièce peu éclairée et uniquement lorsqu'on se trouve décalé sur la gauche de l'écran ^^ (à droite on ne voit rien)

En augmentant la luminosité de l'écran au max (enfin presque +-80%) ça disparait mais c'est moche quoi...^^

Suis-je un maniaque ou.... ;)

Mais dans mon cas je me demande vraiment si il s'agit d'un défaut connu ou alors d'un réel défaut de fabrication....

De ce fait j'hésite donc à faire jouer la garantie vu que je pourrais difficilement m'en passer

Voili voilou... d'autres commentaires sont les bienvenus :)
 
#11
Salut, et bienvenue alvic ;), j'ai un G1S et je n'ai pas remarqué de halo sur mon écran (en 1440X900), y aurait il d'autres utilisateurs de G1S qui pourrait donner leur avis? ce problème serait il lié aux écran 17 pouces?
 
#13
Merci pour le message de bienvenue :)

Je suis en train de me demander si ce problème ne serait pas en effet du à la taille de l'écran (17'')

Sur le G2S et le G1S, il y'a une "charnière" supplémentaire (en plus des deux principales aux extrémités) qui se situe au tiers de l'écran en partant de la gauche... et étrangement ce halo blanc se situe exactement au même endroit de l'autre côté... problème de "pression"....exercée par cette charnière supplémentaire...??

Cette charnière est aussi présente sur le G1S mais écran plus petit et ce défaut n'apparaît donc pas sur ce modèle

Bon j'espère que je me suis exprimé clairement ;) En matière d'informatique je suis un vrai maniaque je pense ^^
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
0.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue alim22140 alim22140 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alim22140 alim22140 a ouvert une nouvelle discussion : JAI OUBLIER MON MOT DE PASSE BIOS dans la section BIOS : Mot de passe oublié ou inconnu.
    BONJOUR TOUT LE MONDE VOILA jai oublier mon mot de passe bios sur mon pc portable asus x552 et jen et besoin pour trouver du travail cest urgent je voudrais savoir comment le suprimer ou le zapper pour pouvoir utiliser le pc merci a tous
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Adarrissa3 Adarrissa3 ! :raised-hand-emoji: :good:
    +1
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    lanthalas lanthalas a ouvert une nouvelle discussion : ASUS R900VM dans la section L'atelier ASUS : les avis de nos clients.
    Prise en charge et transport ok. Nettoyage et remplacement pâtes thermiques ok. Malheureusement test de fonctionnement pas réalisé dans les bonnes conditions vis à vis du problème d'arrêt en charge. Problème visiblement résolu depuis par...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Seb47300 Seb47300 ! :raised-hand-emoji: :good:
    +1
  • Seb47300 @ Seb47300:
    Bonjour
    +1
    Citer
  • <i class="fa fa-android"></i> Asus Bot Asus Bot:
    Seb47300 Seb47300 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • Seb47300 @ Seb47300:
    J ai cassé ma dalle de mon asusE402s .... facile a changer ?
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Seb47300 Seb47300 a ouvert une nouvelle discussion : Changement dalle asusE402s dans la section De l'usage des forums.
    Bonjour
    J ai cassé ma dalle ASUS E402s
    Je voulais juste savoir si c étais simple a changer ?
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fleptche ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Palcopie Palcopie a ouvert une nouvelle discussion : (GL703G ROG)Ventilateur bruyant dans la section Asus G - Autres modèles.
    Bonjour

    Je viens de mettre en service un PC portable ROG GL703G, flambant neuf, sous W10.
    J'ai un petit soucis avec un des ventilateurs, je ne sais pas si c'est celui du Processeur ou celui de la carte graphique :
    Dans le cadre d'une...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue koki ! :raised-hand-emoji: :good: