Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

La led centrale brille-t-elle ???

#1
Bonjour à tous,

une question bien superficielle je l'admets, mais y a t il une led au niveau du logo sous les bouton du pavé de souris ??? Je l'ai vu allumée sur des pages de présentation du G2S, mais sur le mien, jamais vu ce truc s'allumer!!! quelqu'un en saurait il plus???

j'avoue c'est vraiment superflu... mais bon une machine à 2000€ tout de même, autant l'utiliser jusqu'à la dernière vis!!!!

Quasistel
G2S-7T040C
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
De souvenir non elle ne s'allume pas tout comme les touches ZQSD qui apparaissent comme lumineuses sur les photos mais pas en réalité.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#4
Il parle du rond avec le logo en dessous du touchpad ?
Et cela s'allume ??
 
#5
oui c'est bien de ce rond en dessous du pad dont je parle... et j'ai effectivement trouvé des allusions au fait que la led s'allume lorsque le pavé est activé.... mais pas chez moi!!! peut etre on doit utiliser un utilitaire particulier??
 
#6
merde, je vient de l'allumer en appuyant sur la touche raccourci du pad (celle à gauche du bouton d'allumage).
Le pc me dit "touchpad enable"!! mais le pad était déjà activé!!! et apres impossible à désactiver!!!
bizarre
 

Pere LK

OLIVIER Nicolas
Membre Premium
#8
Attention on peut régler dans Windows le Pad pourquil se désactive lorsqu'une souris est branchée.
 
#9
Sur mon G1S cette fonction fonctionne a merveille. Il me suffit d'appuyer sur le bouton d'activation du touchpad (le bouton juste a gauche du bouton power, celui qui est sous l'ecran) et la LED qu'il y a sous le logo Asus Game series sous le touchpad s'allume et mon touchpad devient actif. Si je rappuie dessus cette LED s'eteint et le touchpad devient inactif, il ne me reste plus qu'a utiliser la souris brancher en USB.
Cela fonctionne qu'il y ai une souris USB de brancher ou pas sur le PC.
Je trouve ça trés pratique pour ne pas etre gener avec un déplacement du curseur involontaire lors de jeu, de traitement de textes ou autres. Et pouvoir désactiver le touchpad et par la meme occasion eteindre cette lumière est trés pratique lors d'une visionnage d'un film. Ca fait toujours une lumiere de moins d'allumer ! LOL

PS: Ca marchait sous Vista et maintenant je tourne sous XP Pro SP2, et ca marche toujours !
Pour ceux dont ca ne marche pas, il y a peut etre un driver a réinstaller.
 
#10
Après mise à jour et remise à jour de tous les drivers, toujours le même diagnostic, que ce soit sur XP ou Vista.

Par défaut l'ordi s'allume sans la diode allumée (pourtant le touchpad est activé par défaut). Une pression sur la touche de raccourci du pad et la diode s'allume avec une fenetre "touch pad enable" en haut à gauche (aucune modif pour le fonctionnement du pad car il était déjà activé).

Après cela, j'ai beau ré-appuyer sur le raccorci, la fenetre est toujours la meme "touch pas enable", mais impossible de le rendre "disable"... et impossible d'éteindre la led, meme en redemarrant, le seul moyen est d'éteindre totalement l'ordi..


Bizarre
 
#11
Il me semble avoir trouvé une solution, je suis tombé par hasard sur un model G2S en présentation dans un magasin, je sais que le logiciel qui gère les raccourcis et affiche les commandes associés s'appelle "ATKOSD.exe"
(dans "c:\Program files\ATK ...")

Or sur ce pc de présentation j'ai pu vérifier que le bouton commandant le touch pad fonctionnait, mais le fichier qui controle cela n'est pas ATKOSD.exe mais ATKOSD2.exe

Aucune des mises à jour que j'ai pu trouvé ne contient ce fichier ATKOSD2

si quelqu'un arrive à trouver le fichier en question, je serai très intéressé de le récupérer
 
#12
Chapitre suivant

Après avoir trouvé ce fichier atkosd2 (merci google) il semble donc que ce fichier ne soit qu'un relai entre les différents raccourcis et les logiciels utilisant tel ou tel partie du pc: carte wifi, raccourcis du son, gestion de l'alimentation (power4) et le touchpad.

La différence entre la version "ATKOSD.exe" et "ATKOSD2.exe" n'est que visuelle il me semble, la version 2 affiche des fenetre transparentes au centre de l'ecran alors que la version 1 affiche une fenetre moins belle en haut à gauche.

Cependant mon problème n'est toujours pas résolu.

Le touchpad est géré par windows par défaut et si on installe un logiciel associé (appellé Synaptics) c'est ce dernier qui prends le relai.

Dans tous les cas c'est toujours la même chose, une pression sur le raccourci du touchpad et le message "touchpad enable" s'affiche, impossible de l'arreter!!!!

si quelqu'un en sait plus je suis preneur, il me semble que le logiciel Apoint2K est pour quelque chose dans tout ça... mais quoi???
 
#13
Cloture du chapitre....

Cette fonction est désormais opérationnelle .... (ouf)

pour explication, il semblerait que le logiciel présenté comme la mise à jour du touchpad (synaptics) gère bien le touchpad mais n'est pas compatible avec la fonction raccourci du clavier .

Donc, désinstallation de synaptics, retour au logiciel original du touchpad appellé Apoint2K, qui est contenu dans le cd des drivers du pc.


Conclusion, pourquoi mettre à jour quand tout fonctionne au départ et pas à la fin...!!!!
 
#14
Content que tu ais trouvé la solution a ton pb.
Mais j'ai une tite question, Qd g eu mon G1S sous vista la semaine derniere, lors de l'utilisation des boutons j'avais en effet une jolie fenetre au centre de l'ecran qui s'ouvrait. Depuis j'ai réinstallé windows XP a la place de vista, Et j'ai maintenant une vilaine fenetre pas belle qui s'ouvre en haut a gauche. Apparement d'aprés ce que tu dis ça viendrait de la version de ATKOSD.exe sait tu si il est possible de changer cette version sous XP et passer a celle qui affiche la belle fenete au milieu de l'ecran ? Merci a toi !
 
#15
Salut Fredo,

même si j'ai un double boot Vist-xp, j'ai laissé XP le plus light possible, il ne me sert que pour les jeux. Je n'ai donc pas cherché à installer atkosd sur xp.

pour les fichiers de la version ATKOSD2 je les ai trouvé ici:
https://drivers.softpedia.com/get/Other-DRIVERS-TOOLS/Others/Asus-G2S-Notebook-ATKOSD2-UTILITY-66414.shtml
Comme c'est une version Vista je ne sais pas si cela fonctionnera.

Mais un moyen de gruger est de forcer l'installation en copiant les repertoires qui t'interessent dans program files ("ATK Hotkey" , "ATKOSD2" et "Apoint2K" et de forcer leur démarrage au début de Windows en mettant des raccourci dans le menu "démarrage" pour les fichiers suivant:
Apntex.exe
Apoint.exe
Hcontrol.exe
ATKOSD2.exe

tiens moi au courant si cela fonctionne
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MICHEL m ! :raised-hand-emoji: :good:
  • M @ MICHEL m:
    BONJOUR
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    M MICHEL m , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • M @ MICHEL m:
    DE*UIS *EU DE TE-*S *ROBLE-EDE DE CLAVIER
    Citer
  • bindiou57 @ bindiou57:
    utilise un clavier USB externe pour voir
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nicko76 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Sirjio ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Sirjio ! :raised-hand-emoji: :good: