Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

M51SE :> pilote windows XP pour ATI mobility 3470 HD ?

#1
Bonjour, je possède un asus m51se avec carte ATI 3470HD, j'aimerais passer sous windows XP, j'ai tout les drivers sauf pour la carte graphique.

je cherche le pilote windows XP pour ATI Mobility 3470HD, est ce quelqu'un saurait ou le trouver ? malgré mes recherches j'ai rien trouvé...

merci d'avance
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
As-tu essayé avec mobility Modder comme je le conseil une dizaine de fois sur ce forum...
 
#3
Bonjour pivert !j'espère que t'as trouvé ton driver xp pour ta CG
Sinon j'ai aussi une question concernant un éventuel passage à xp ;
(je devrais recevoir demain le m50sv-as010c - mon premier portable et j'ai déjà appris bcp de choses en lisant ce forum ces derniers temps )

Les drivers pour installer xp sont - ils nombreux ?lesquels sont nécessaires et suffisants ?
J'ai là une liste ; VGA -Audio Driver -WirelessLan -Lan -Bluetooth -power4gear-touchpad , on trouve facilement les drivers xp pour tout ça , je les ais déjà presques tous téléchargé.
Mais pour tout les autres (les utilitaires par exemple ) , ne faut il pas aussi trouver leur driver xp ?
En effet , je suis allé voir sur drivers ASUS en haut de la page , rien que pour la rubrique l utilitaires il y en a 20 à telecharger ! , tous estampillés Vista...(certains ou tous fonctionnent - ils automatiquement aussi pour xp ? ) Parce que sinon on a pas fiini de les chercher , surtout que je pense que Asus ne va pas faire l'effort de procurer pour chaque modèle ou série le pack complet de pilote et drivers pour downgrader l'OS vers XP .

Plus generalement :
Le Bios contient - il des drivers ? (je pense que oui ). Le chipset a surement son driver ,est - il dans le bios ? est - il compatible xp ? Ces autre drivers faut - il les trouver aussi ?

Si je ne m'abuse , en formatant et en réinstallant un nouvel OS le Bios n'est pas effacé , donc ces drivers resterais installés . Je suppose qu'il sont fournit sur un CD .

Je suis un peu novice pour toutes ces questions vu que c'est la première fois que je me les pose... Réinstaller xP sur mon fixe je l'ai fais x fois , mais là c'est un peu plus compliqué.

D'ailleurs , si quelqu'un pouvait faire un petit cours ou résumé sur ce sujet pour bien faire comprendre tout ça je pense que cela serai utile à beaucoup .

D'autre part ,sans tous les drivers ) jour pour xp , on ne peut surement pas faire fonctionner toutes les options de son portable ce qui est dommage .

Une question plus générale , qui n'est pas dans le sujet de ce topic , (mais Père LK qui t'a répondu saura surement repondre aussi ) :repasser à XP peut -il causer des dommages sur certains composants du m50sv , ou sur d'autres portables ASUS en général ? ( je ne parle pas de l'eventuelle perte de garantie ou quelque chose comme ça - j'estime comme tout le monde qu'on a le droit de faire fonctionner sa machine avec l'OS de son choix ...)

Merci

JL
 
#5
je m'auto réponse un peu...

les pages 3 et 4 sont à lire aussi ,( elles ne concernent pas un m50sv ou un m51sv mais un F3SV , mais c'est pas grave.)


https://www.infos-du-net.com/forum/page-264603_10_160.html

(la réponse de GuileIDN du 05/07 page 3 a retenu mon attention.)

à+
JL
 
#6
Bonjour,

Je souhaite acheter le modèle M51SE. Je cherche partout sur le net quelqu'un qui aurai réussi a changer l'OS Vista par XP. Point de réponse a ce sujet hormis sur votre forum.

Y-a-til quelqu'un qui a réussi a installer tous les composants d'un M51se pour XP ?
Je vois qu'il y a un principale problème : la CG, ce problème est-il résolu ?

Merci pour vos futurs réponses.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#7
Il ny' a aucun pb avec la carte grpahique... Faites une recherche sur les drivers de carte graphiques sur ce forum parce que là je poste la solutions tout les deux jours donc je craque...

Edit : je donne la solution 3 post au-dessus, là c'est du délire....
 
#8
Bonjour, j'ustilise vista depuis quelques mois et je suis repassé sous xp car je ne m'y fait pas du tout.
Tout marche bien sauf cette fameuse carte graphique

j'ai un m51se et la carte est une radeon hd 3470 avec 256mo de ram

Voici mon pb :

Après l'instal de xp je n'ai aucune carte graphique reconnue dans mon gestionnaire de périphérique (peut être qu'il la reconnait comme une carte interne à la carte mère ?)

J'ai trouvé le pilote à installer mais comme le pc ne détecte pas de carte graphique il me dit que je n'ai pas le matériel nécessaire pour installer ce pilote (fraichement télécharger sur le site d'ati j'ai pris celui là : ATI Catalyst™ 8.10 Display Driver XP Pro)

Donc y a t'il une manip pour forcer un pilote à s'installer ?
A ce stade je ne sais plus quoi faire.

Merci d'avance de votre aide
 
#9
Bonjour, je pense avoir trouvé la source du pb de la carte graphique mais je n'arrive pas a résoudre ce problème.

J'ai deux problèmes qui sont liés je pense.

Le premier que j'aimerais résoudre (et qui pourrait résoudre le second) concerne un pilote de ma carte mère.


Dans mon gestionnaire de périphériques j'ai le périphérique système suivant :

Mobile intel(R) PM965/GM965/GL960/GS965 Express PCI Express Root Port - 2A01

J'ai le point d'exclamation jaune dessus et dans la fenêtre "État du périphérique" j'ai : "Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (Code 12)"

J'ai bien essayé de réinstaller le pilote après avoir fait l'avoir télécharger via touslesdriver.com mais rien n'y fait.

Cela engendre (et j'espère que ça vient de là) le fait que ma carte graphique n'est pas reconnu (voilà le deuxième problème). Elle n'est pas visible dans le gestionnaire de périphériques. La seule info que j'ai pu avoir c'est dans les paramètres du bureau la carte est en VGAsave.

Malgré tout ce que j'ai pu lire à droite et à gauche aucune manip n'a marché sur mon pc.

Quelqu'un aurait il une idée pour faire avancer le shmilblik parce que là moi je bloque.

De plus voilà ce que j'ai trouvé pour le code 12 :

Code 12
Ce périphérique ne trouve pas de ressources <type> libres à utiliser. (Code 12)

Pour utiliser ce périphérique, vous devez en désactiver un autre qui utilise les ressources nécessaires. Cliquez sur le Dépanneur matériel et suivez les instructions de l'Assistant.


où <type> est un type de ressource (IRQ, DMA, Mémoire ou E/S).

Bouton Solution : Dépanneur matériel

Ce code indique l'échec d'un des arbitres de ressource. Cela peut se produire si le périphérique est configurable par logiciel et s'il ne possède pas de ressources actuellement (si les ressources système sont insuffisantes). Par exemple, si toutes les interruptions sont activées ou si le périphérique nécessite une ressource qui est actuellement utilisée par un autre périphérique et qu'il ne va pas libérer.

Pour résoudre ce problème, suivez les instructions du Dépanneur matériel. Vous pouvez également vous reporter à la rubrique "Résolution de conflit matériel" dans l'Aide de Windows

J'ai déjà essayer de cliquer sur le bouton "résoudre ce problème" mais il ne se passe rien !
Bizarre tout ça...

Merci d'avance de vos réponses
Cordialement,
 
#11
Merci de ta réponse rapide

Le pb c'est que je n'ai même pas de carte graphique dans mon gestionnaire de périphériques et quand je vais dans les paramètre de la carte via le bureau il est marqué "VGASave"
et toutes les autres infos sur la carte sont "non disponibles".
 
#12
kamikazrider a dit:
Merci de ta réponse rapide

Le pb c'est que je n'ai même pas de carte graphique dans mon gestionnaire de périphériques et quand je vais dans les paramètre de la carte via le bureau il est marqué "VGASave"
et toutes les autres infos sur la carte sont "non disponibles".
Sniff, j'ai le meme pb. Une solution a la place de VGASAVE comme carte graphique:(
J'ai essayé avec mobility modder. J'installe les drivers a partir du repertoire C:\ATI ou j'ai décompressé ce que j'ai telechargé.

Mais malheuresement, toujours pas de CG HD 3470 ds le gestionnaire de périphériques et un affichage de ...

Merci d'avance de votre aide.

Matt

EDIT:

Apres avoir lu des tonnes de pages sur le m51 et xp, j'ai trouvé ce post interessant:

https://www.driverheaven.net/driverheaven-tools-discussion/159107-problem-ati-hd-3470-asus-m51se-ap042c.html

En résumé, pas de CG, car j'ai trop de RAM sur mon portable (4Go) et XP n'en supporte pas autant.
La solution, enlever une barette de RAM...
Hors de question , je retourne a Vista et ses freezes. Sniff

Mais si quelqu'un a une autre solution, je suis preneur.
 
#13
Salut Matt.

J'ai fini par trouver (sur un forum anglais du site asus) mais mon pc n'a que 3go à la base donc je sais pas si ça sera différent pour toi.

Premièrement asus a mis les pilotes soit disant xp sur leur site, bien évidemment le pb de carte graphique n'est pas résolu en installant leur pilotes a la c.... ! C'est vraiment des nuls ils pourraient les tester au moins avant de les mettre en ligne !

Enfin bref voici l'astuce :

- Installe xp => tu est en mode vga save sans carte graphique reconnue
- vas dans "gestionnaire de périphérique", clics sur le petite croix au niveau de "périphériques système" puis clic droit sur "intel(R) ICH8 Family PCI Express Root Port 5" et "désactiver"
- redémarre

Magie !! une carte graphique est détectée !! tu peux installer le pilote graphique qu'il y a sur le site asus et voilà carte graphique reconnue et pour ma part je joue à far cry 2 tout en "élevé" alors que sous vista j'étais en "moyen" ! rien à voir !

J'ai réussi à mettre à jour le pilote graphique de chez catalyst (le dernier) avec mobility modder. Suis la manip indiquée pour mobility modder, redémarre et là ta carte graphique est reconnu mais 'inutilisable j'ai aps trop compris pourquoi (avec le minimum sindical pour afficher qqe chose donc c'est très pourri)
Ne prends pas peur télécharge le hotfix sur catalyst qui correspond au pilote et tu refais la manip avec mobility modder, redémarre et la mgie encore une fois !!!

Pour ma part le lecteur de carte est reconnu mais ne fonctionne pas j'ai pas encore trop cherché mais j'ai pas trouvé d'autre pilote pour le moment.

Voilà Matt éclates toi bien avec ton pc reboosté !

Tiens moi au courant si t'a des soucis.

PS : quelqu'un sait à quoi correspond "intel(R) ICH8 Family PCI Express Root Port 5" ?
 
#14
Merci de ta réponse rapide. Ce post complete tous les pb pour passer un M51 sous XP.
Pour ma part, je pense avoir trouvé la solution. Comme mon M51 Se a 4 Go de Ram , il faut utiliser un XP 64 bits. Malheusement, je ne le possede pas.

Mais si d'autres possésseurs de M51 réussissent la manip, qu'ils nous postent en petit retour d'experience. :)


Je retourne a Vista et ses Freeze...

Encore merci kamikazrider .
 
#15
De rien j'ai tellement galérer pour trouver ça (jsuis même allé voir un informaticien shame on me !) mais tjrs sans succès et là maintenant que ça marche j'espère que ça marchera pour toutes les personnes qui veulent repasser au bon vieux xp (pour ma part 450mo d'utilisé avec antivrus lancé et logiciel ATI) ça change des quasi 1Go utilisé de vista ! :)
 
#16
jean-luc a dit:
Bonjour pivert !j'espère que t'as trouvé ton driver xp pour ta CG
Sinon j'ai aussi une question concernant un éventuel passage à xp ;
(je devrais recevoir demain le m50sv-as010c - mon premier portable et j'ai déjà appris bcp de choses en lisant ce forum ces derniers temps )

Les drivers pour installer xp sont - ils nombreux ?lesquels sont nécessaires et suffisants ?
J'ai là une liste ; VGA -Audio Driver -WirelessLan -Lan -Bluetooth -power4gear-touchpad , on trouve facilement les drivers xp pour tout ça , je les ais déjà presques tous téléchargé.
Mais pour tout les autres (les utilitaires par exemple ) , ne faut il pas aussi trouver leur driver xp ?
En effet , je suis allé voir sur drivers ASUS en haut de la page , rien que pour la rubrique l utilitaires il y en a 20 à telecharger ! , tous estampillés Vista...(certains ou tous fonctionnent - ils automatiquement aussi pour xp ? ) Parce que sinon on a pas fiini de les chercher , surtout que je pense que Asus ne va pas faire l'effort de procurer pour chaque modèle ou série le pack complet de pilote et drivers pour downgrader l'OS vers XP .

Plus generalement :
Le Bios contient - il des drivers ? (je pense que oui ). Le chipset a surement son driver ,est - il dans le bios ? est - il compatible xp ? Ces autre drivers faut - il les trouver aussi ?

Si je ne m'abuse , en formatant et en réinstallant un nouvel OS le Bios n'est pas effacé , donc ces drivers resterais installés . Je suppose qu'il sont fournit sur un CD .

Je suis un peu novice pour toutes ces questions vu que c'est la première fois que je me les pose... Réinstaller xP sur mon fixe je l'ai fais x fois , mais là c'est un peu plus compliqué.

D'ailleurs , si quelqu'un pouvait faire un petit cours ou résumé sur ce sujet pour bien faire comprendre tout ça je pense que cela serai utile à beaucoup .

D'autre part ,sans tous les drivers ) jour pour xp , on ne peut surement pas faire fonctionner toutes les options de son portable ce qui est dommage .

Une question plus générale , qui n'est pas dans le sujet de ce topic , (mais Père LK qui t'a répondu saura surement repondre aussi ) :repasser à XP peut -il causer des dommages sur certains composants du m50sv , ou sur d'autres portables ASUS en général ? ( je ne parle pas de l'eventuelle perte de garantie ou quelque chose comme ça - j'estime comme tout le monde qu'on a le droit de faire fonctionner sa machine avec l'OS de son choix ...)

Merci

JL
Excuse moi du peu mais un bios et un bios et ne contient aucun types de drivers c'est le cerveau oules entrailles is tu préfère de l'ordi !


sinon Edit pour la 1° question va sur ce site tu auras tous les drivers modder nvidia ou ati que tu veux : Drivers




c'ets LE site que tous les proprietaires de portables gamer notemnt connaissent.......
 
#17
kamikazrider a dit:
Salut Matt.

J'ai fini par trouver (sur un forum anglais du site asus) mais mon pc n'a que 3go à la base donc je sais pas si ça sera différent pour toi.

Premièrement asus a mis les pilotes soit disant xp sur leur site, bien évidemment le pb de carte graphique n'est pas résolu en installant leur pilotes a la c.... ! C'est vraiment des nuls ils pourraient les tester au moins avant de les mettre en ligne !

Enfin bref voici l'astuce :

- Installe xp => tu est en mode vga save sans carte graphique reconnue
- vas dans "gestionnaire de périphérique", clics sur le petite croix au niveau de "périphériques système" puis clic droit sur "intel(R) ICH8 Family PCI Express Root Port 5" et "désactiver"
- redémarre

Magie !! une carte graphique est détectée !! tu peux installer le pilote graphique qu'il y a sur le site asus et voilà carte graphique reconnue et pour ma part je joue à far cry 2 tout en "élevé" alors que sous vista j'étais en "moyen" ! rien à voir !

J'ai réussi à mettre à jour le pilote graphique de chez catalyst (le dernier) avec mobility modder. Suis la manip indiquée pour mobility modder, redémarre et là ta carte graphique est reconnu mais 'inutilisable j'ai aps trop compris pourquoi (avec le minimum sindical pour afficher qqe chose donc c'est très pourri)
Ne prends pas peur télécharge le hotfix sur catalyst qui correspond au pilote et tu refais la manip avec mobility modder, redémarre et la mgie encore une fois !!!

Pour ma part le lecteur de carte est reconnu mais ne fonctionne pas j'ai pas encore trop cherché mais j'ai pas trouvé d'autre pilote pour le moment.

Voilà Matt éclates toi bien avec ton pc reboosté !

Tiens moi au courant si t'a des soucis.

PS : quelqu'un sait à quoi correspond "intel(R) ICH8 Family PCI Express Root Port 5" ?
Bonjour,
J'ai aussi un Asus M51se et je pense avoir le même problème, mais après avoir réinstaller Vista 32, j'ai essayé de désactiver le "intel(R) ICH8 Family PCI Express Root Port 5" mais rien n'y fait...
Quelqu'un a une idée?

Merci



Romain
 
Auteur Sujets similaires Forum Réponses Date
U Asus M 4
ptipaul Asus M 5
C Asus M 0
L Asus M 2
A Asus M 10

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot...