Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

message d'erreur au demarrage sur A8JM

#1
bonjour

a chaque fois que je demarre mon portable(asus A8jm j'ai un message d'erreur)

"Hcontrol.exe a rencontré un problème et doit fermer.
Nous vous prions de nous excuser pour le désagrément encouru.
Si vous étiez en train d'effectuer un travail en cours, les informations sur lesquelles vous travailliez peuvent avoir été perdues

j'ai fais certaines mise a jour que ma conseiller le technicien de chez asus sur leur site en france mais cela n'a pas resolu mon probleme
Par contre j'ai remarque que sur le site us les mises a jours ne sont pas les memes et paraissent plus recentes

qui aurait une idée pour mon probleme ?

Bonnie
 
#2
Bonjour et bienvenue ches les fous :)

Il faut désintaller le gestionnaire HControl (qui te permet de gérer les lecteurs multimédia avec les touches d'audioDJ) et le soft ATK pour remplacer tout ça par une version plus récente ;)

Les US sont en avance sur nous...
Non, en fait, nous sommes à la bourre par rapport aux US :/

(le service technique d'Asus quoi lol)
 
#4
Que le service Asus ne se foule pas trop :/

Ch'ui sûr qu'en fouillant bien google, y'a moyen de trouver une solution.
(si pas de temps, bah formate :()
 
#5
c' est tout simple, tu as du metre les drivers intel wifi trop recent, ils sont imcompatible avec hcontrol, j'avais les drivers atk Asus ATK 100 Utility 1043.2.15.61 et les intel 10.5.3 si je me rapelle bien quand j'avais le pb
voila bonne chance,met des drivers wifi un peu plus ancien
 
#6
EUh... y'a un moyen de faire tourner les pilotes Intel wifi 10.xx avec ATK... à condition d'utiliser la bonne version de ATK !
Voici le lien direct sur la version 1043.2.15.63 :
ftp://dlsvr02.asus.com/pub/ASUS/nb/A3Ac/ATK_XP_060823.zip

Perso, j'ai utilisé sur mon A7Vc avec le pilote wifi 10.5.1.59 et ça marche, mais la stabilité n'était pas là. Bref, suis revenu en 9.4.0.17 et c'est nickel !
 

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
35.00 €
Cette campagne s'achève dans

Parcourir les forums en musique