1. Pour vous faciliter la navigation sur ce site, nous utilisons des cookies. Les cookies permettent de personnaliser le contenu des forums et de vous assurer une meilleure expérience sur notre site. En utilisant nos services, vous acceptez notre politique d'utilisation des cookies. En savoir plus.

Résolu Mise à jour Bios 214



Discussion créée par domi13500 dans le forum 'Asus N'. Date: 21 Avril 2017.

Statut:
Le sujet n'est pas ouvert à d'autres réponses.
  1. domi13500 Jeune Asussien

    domi13500
    • Asussien
    Inscrit:
    12 Octobre 2014
    Messages:
    3
    Likes:
    0
    Points:
    6
    Avis:
    +0 / 0 / -0
    Modèle Asus:
    N76VZ
    Processeur:
    i7
    Disque dur:
    120 Go
    Mémoire:
    8
    Définition écran:
    1600x1080
    Système d'exploitation:
    win7
    Bonjour à toutes et à tous,

    je possède depuis plusieurs années un N76VZ, avec Windows 10 (tenu à jour) installé sur un SSD Samsung 256 Go formaté en GPT. Mes dossiers sont stockés sur un second DD très récent, un Seagate Firecuda de 2 To, également formaté en GPT.
    Suite à une réinstallation récente, j'avais constaté que ma machine, en cas de fin d'autonomie de batterie, s’éteignait brutalement, sans mise en veille préalable, et ce malgré un réglage correct des propriétés d'alimentation.
    Un surf Internet m'a amené, pour résoudre ce problème, à vérifier la mise à jour de mon Bios. Il était en version 211.
    J'ai donc téléchargé sur le site Asus la version 214 + Winflash, et ai flashé le Bios. Tout s'est déroulé de façon normale, mais au redémarrage mon ordi ne voyait plus le disque dur système, et depuis il boote systématiquement sur le bios (confirmant au passage que le 214 est bien installé).

    J'ai contrôlé mon DD système (avec HDD observer) sur une autre machine : il est en excellente santé, le pb ne vient donc pas de là . (En outre, d'une part, dans le bios, index "Advanced", "Sata config"," Sata port 0": le SSD Samsung est bien détecté, et d'autre part, branché en lecteur externe sur un autre ordi, tous les dossiers système de Windows y sont bien apparents et en bon état).

    Un collègue possédant le même portable que moi, nous avons essayé de remplacer son DD système par le mien : même problème, mon SSD n'est pas reconnu et l'appareil boote sur le bios. Tout se passe comme si la mise à jour du bios avait rendu mon disque système invisible, sans en détériorer cependant les données...

    Par ailleurs, ayant fait il y a 15 jours une "image système Windows" stockée sur mon second DD Seagate, j'ai donc voulu restaurer cette image (à partir du menu de réparation Windows, sur une clé USB bootable).
    Restauration refusée :
    "Windows ne peut pas restaurer une image système sur un ordinateur qui contient un microprogramme différent. L'image a été créée sur un ordinateur avec bios, et cet ordinateur utilise UEFI".

    Pourtant, si la version bios 214 est bien en UEFI, la version précédente (211) à partir de laquelle j'avais créé l'image il y a 15 jours l'était également : pourquoi Windows considère-t-il qu'elle avait été "créée avec un ordinateur avec bios", et me la refuse-t-il pour la restauration?

    D'avance mille merci à l'expert qui pourra éclairer ma lanterne.

    Bonne journée
     
    #1
  2. Les Forums Asus


  3. domi13500 Jeune Asussien

    domi13500
    • Asussien
    Inscrit:
    12 Octobre 2014
    Messages:
    3
    Likes:
    0
    Points:
    6
    Avis:
    +0 / 0 / -0
    Modèle Asus:
    N76VZ
    Processeur:
    i7
    Disque dur:
    120 Go
    Mémoire:
    8
    Définition écran:
    1600x1080
    Système d'exploitation:
    win7
    Bon,

    mon problème n'ayant pas entrainé la grosse bousculade espérée, je me suis résolu à mettre "bios" dans le moteur de recherche de ce forum, et je suis très heureux, après une petite après-midi de recherches, de vous annoncer que j'ai trouvé la solution de mon problème ici :

    www.forum-des-portables-asus.fr: En cours - UX31A - Bloqué dans le bios, plus de lancement windows | Le forum des portables Asus

    Un milliard de merci à Donald, qui m'a sauvé du formatage et de la réinstall complète !

    (Le sujet est résolu)

    MercimercimercimercimercimercimercimerciDonald
    :eek:)))
    Dominique
     

    Fichiers attachés:

    • donald.png
      donald.png
      Taille de fichier:
      124.9 KB
      Affichages:
      6
    #2

  4. Pantheera Maître Asussien

    Pantheera
    Au-boulot
    • Asussien
    • Donateur
    Inscrit:
    19 Avril 2016
    Messages:
    2 276
    Likes:
    57
    Points:
    118
    Localité:
    Aix-en-Provence
    Avis:
    +262 / 3 / -1
    Modèle Asus:
    Asus ROG G751JT
    Nom enseigne/magasin d'achat:
    http://www.materiel.net
    Date d'achat:
    05/11/2014
    Processeur:
    Intel Core i7-4710HQ CPU @ 2.50 Ghz
    Disque dur:
    SSD Samsung 850 EVO 500 Go + HDD Hitachi Travelstar 1 To à 7200 tpm
    Mémoire:
    16 Go (2 x 8 Go DDR3)
    Définition écran:
    17,3" - 1920 x 1080 (FullHD)
    Système d'exploitation:
    Windows 8.1 (64 Bit)
    Bonjour domi13500 !

    Merci pour ton retour ! happy
    Si ton problème refaisait surface, préviens par MP un des modérateur ou kankan lui-même pourqu'il(s) réouvre(nt) ton sujet.

    [​IMG]
    :good:

    Merci pour ta participation.
    Bonne continuation avec ton portable Asus.


    Tu as apprécié le support ?
    Afin de continuer à recevoir une aide de qualité et gratuite,
    aide-nous à supporter le coût de notre infrastructure :


    [​IMG]
     
    #3

Chargement...
Statut:
Le sujet n'est pas ouvert à d'autres réponses.

Partager cette page