Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS N550JV : Le pc ne démarre pas malgré le voyant power allumé

Xia

Membre Premium
#1
Bonjour à tous,

J'ai un petit (gros ?) problème avec mon vieux Asus N550JV-CN139H (achat 08/2013) :
Le pc ne veut rien savoir et ne démarre plus.
Lorsque je le branche sur secteur, le bouton power est allumé mais j'ai beau appuyer dessus, il ne fonctionne pas.
En ouvrant le pc, j'ai constaté qu'un composant était décollé (cf image ci-dessous), je ne sais pas si c'est lié.
J'ai essayé de "recoller" ce composant et de démarrer le pc, ça ne change rien.
img_0658-jpg.9719

Auriez-vous une idée du problème ?
Merci d'avance.

Xia
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Salut
Il s'agit de la pile CMOS, dont l'attache velcro est détachée, mais cela ne devrait pas avoir d'incidence du fait que la pile est bien reliée par son connecteur sur la carte mère (connecteur blanc sur la droite).
Tu peux le débrancher de la carte mère et le remettre mais je ne pense pas que cela ai une incidence.
As tu testé le reset électrique ?
  • Retrait de la batterie et du secteur
  • Appui 30 secondes sur le bouton démarrer pour vider les circuits électriques
  • Rebrancher le secteur
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#3
Bonjour
Je dirai même débranche cette pile cmos,
débranche batterie et secteur,
et fait un court circuit sur les deux pins du connecteur de cette pile CMOS (sert à la mémoire des paramètres du microprogramme UEFi appelé communément BIOS)
ensuite rebranche secteur seul et essaye un démarrage.
Si pas de mieux, tu as peut être une corruption de l'Eeprom BIOS (puce a changer et reprogrammer), ou un court circuit, ou un signal absent... à voir.

Donc, si ça ne marche pas, ce sera plus technique, et je te propose une prise en charge dans nos ateliers.
Les réparations sont sur résultat, port retour compris, et un devis est proposé avant toute intervention, nous n'intervenons pas sans l'accord du propriétaire du PC.
Le devis propose les différentes options, et le port retour est inclus.
Tu peux voir les avis des personnes qui nous ont confié leur machine ici.
Cdt
 

Xia

Membre Premium
#4
Bonjour,

Merci pour vos réponses rapides.
J'ai essayé toutes vos propositions, à moins de m'y être pris comme un manche, rien ne fonctionne. :crying-2-emoji:
Et remplacer la pile CMOS ne changera rien ?
Le pc a presque 6ans, je ne sais pas si ça vaut le coup d'aller plus loin...
En tout cas, merci !
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#5
Bonsoir,
ça reste un PC puissant, surtout si tu lui ajoutes un SSD .
Pour ce qui est de l'intervention dans nos ateliers, tu n'as rien a perdre, c'est sur résultat.
Je pense a une corruption de l'eeprom.
Cette intervention est facturée 70€ port retour compris et sur résultat.

Un nouveau PC équivalent reviendrait a beaucoup plus.
à toi de voir.
Cdt
 
Modèle
ASUS G72GX
Vendeur
SURCOUF
Achat
2009
Proc
INTEL CORE
HD
500
OS
WINDOW7
#6
bonjour débranche le secteur puis retire la batterie rebranche le secteur et appuyer sur power ça marche dans la plupart des cas après sa remise en route tu peux remettre la batterie c est une panne à la con mais j ai dépanne beaucoup de pc
 

Xia

Membre Premium
#7
Bonjour,

Après un passage à l'atelier, le problème est résolu.
Le pc avait plusieurs pannes : oxydation, corruption eeprom, puces HS.
Merci pour votre aide.

Bon, maintenant, j'ai un autre souci :
Le pc ne démarre plus avec la batterie , je suis obligé de le brancher sur secteur.
Je peux remplacer la batterie ok, mais comment être sûr qu'il n'y a pas un autre problème à côté ?
Je n'ai pas envie de racheter une batterie pour au final me rendre compte que cela ne fonctionne toujours pas même avec une batterie neuve.
Merci d'avance.
 
Dernière édition:

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#8
Bonjour
exactement, ça risque d'être autre chose.
je pense surtout à un soucis du circuit d'aliementation, avec un MOSFET en court circuit.
dans ce cas, le régulateur ne peut plus basculer et il est impossible de tourner sur secteur et batterie en même temps
(19V et 11V en même temps au même endroit=court circuit, c'est pas toujours à la masse les court-circuits)
il faudrait mesurer les 5 MOSFETS de l'alimentation (2 coté AC et 3 cotés BAT, 2 pour charge et un pour décharge)
il faut prendre la résistance entre source et drain du composant (pins centrales gauche et droites)
si y en a un qui est en court circuit (moins de 150 ohms disons), il sera à changer...
cdt
 

Xia

Membre Premium
#9
J'ai pas le matériel pour tester malheureusement.
Le portable revient de l'atelier, je n'ai pas le courage de l'envoyer une deuxième fois...
Pour information, je ne sais pas si ça peut aider à trouver la source du problème :
Dès que je branche la prise secteur, le pc s'allume. Je n'ai pas besoin d'appuyer sur le bouton power.
A l'ouverture de Windows 10 , l'icône de chargement de batterie s'active 10s et s'arrête, il reste à 0%.
Merci
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#10
Bonsoir

ces symptômes confirment un soucis de charge
soit la batterie est hs, soit le circuit de charge.
Donc sur les PC modernes, la batterie sert de pile CMOS pour conserver les données de démarrage, la date et l'heure.
En l'absence d'énergie (ici batterie morte), le PC démarrera automatiquement.
c'est une procédure normale.
ce qui n'est pas normal c'est la batterie qui ne charge pas.
Elle a quel âge ?
je ne vois pas tes renseignements..??
cdt

EDIT:
au fait on parle du N550 ? tu as une pile CMOS en photo sur le 1er post !
img_0658-jpg.9719

vérifie son voltage (hors tension et batterie)
et branchement (débranche et rebranche la)
la pile cmos peut se vider rapidement si la batterie est vide en permanence
cdt

EDIT
tu peux aussi tester le circuit de charge :
débranche la batterie, met le secteur et regarde le voltage.(entre les bornes extrêmes du connecteur batterie sur la carte mère)
mesure le voltage de la batterie débranchée sur la batterie
Ensuite branche la batterie et mesure le voltage du connecteur batterie sur la carte mère à nouveau

Installe aussi BatteryBar et fait une photo du programme ouvert STP
1573856881401-png.12533

cdt
 
Dernière édition:

Xia

Membre Premium
#11
Bonjour,

Comme je le disais dans mon précédent message, je n'ai pas les outils pour faire les tests.

Elle a quel âge ?
Le même âge que le portable : 6ans et 3mois.

Un autre détail que je n'avais pas vu et qui confirme vos propos :
La date et l'heure du portable ne sont pas à jour, la pile CMOS doit être vidée.

au fait on parle du N550 ? tu as une pile CMOS en photo sur le 1er post !
Oui, on parle bien du N550JV, le même que vous avez eu entre les mains au mois d'Août dernier.
C'est dommage que vous n'ayez pas remarqué ce problème lors de votre diagnostic.

Voici le résultat avec BatteryBar :

batterybar-png.12539


Merci d'avance pour votre aide.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#12
Bonsoir
donc la pile CMOS est généralement une CR2032
vu son aâge, forcément la batterie est morte, il faut la remplacer.
la pile CMOS aussi.
cdt
 

Xia

Membre Premium
#13
Bonsoir,

J'ai réussi à me procurer un multimètre (un Metrix MX24), sauf que je ne sais pas du tout, DU TOUT m'en servir.
Je le configure sur quel paramètre ? ohm ?
La pile CMOS est une CR1220.

il faudrait mesurer les 5 MOSFETS de l'alimentation (2 coté AC et 3 cotés BAT, 2 pour charge et un pour décharge)
il faut prendre la résistance entre source et drain du composant (pins centrales gauche et droites)
Je ne suis pas contre un peu plus de détails à ce propos s'il-vous-plaît car je ne vois pas vraiment comment m'y prendre afin de faire des mesures correctes.

Merci d'avance.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#14
Bonjour
alors déjà , oui mettez vous en ohms
Ensuite il faut repérer les MOSFETs en question.
Alors pour la batterie , il y a 3 MOSFETs :
2 pour la charge, et un pour la décharge
1575149827706-png.12722


et pour le connecteur DC Jack, il y en a deux en série :
1575150137608-png.12723


l'un de ces 5 est probablemetn en court circuit
Donc ces composants ont 8 pattes à plat, dont la pin 1 est indiquée par un picot rond
la pin 4 est la porte logique (GATE)
de 1 à 3 c'est la source, et de 5 à 8 c'est le drain (sortie)
1575150715361-png.12724


Donc pour mesurer la résistance, prenez la valeur entre drain et source sur les pins centrales, comme ça pas de risque de mesurer la GATE
par exemple la pointe rouge du multi sur 2 et la pointe noire sur 6

si vous avez moins de 150 ohms, il est probablement HS

Cdt
 

Xia

Membre Premium
#15
Bonsoir,

Merci pour ces explications.
En exploitant un peu le main_board.fz avec un boardviewer, il se trouve que les MOSFETs que je dois tester sont situés sur le dessus de la carte mère.
Cela veut dire que je dois démonter la carte mère pour y accéder... J'ai vraiment pas le courage.
Donc je pense que je vais essayer de trouver une CR1220 pour la pile CMOS et une nouvelle batterie et on verra ce que ça donne.
Au sujet de la batterie, impossible de trouver une C41-N550 d'origine, elle n'est plus disponible sur www.accessoires-asus.com et je n'en trouve pas non plus sur amazon par exemple.
Par contre, il y a bien des batteries de fabricants non officiels qui peuvent correspondre comme par exemple celle-ci : iHWG C41-N550
Que pensez-vous de ce genre de matériels ?
Merci
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#16
Bonjour
c'est un peu la loterie,
mais généralement ces batteries fonctionnent, mais durent moins longtemps (2-3ans de durée de vie au lieu de 4-5 sur une originale, et autonomie un peu en retrait, mais vu le prix 3-4x moins cher, ça se vaut.)
Cdt
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#17
Bonjour à tous les 2 !

Peut-être trouveras-tu ton bonheur ici ! happy
 

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique