Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU Partition de disque dur disparue / invisible

Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Margauxweb

Membre Premium
Modèle
Asus Notebook R558UQ
OS
Windows 10
#1
Bonjour à tous,

Un problème est apparu sur mon pc portable ASUS. Suite à un transport un peu turbulent en mode veille (ce qui n'est probablement la meilleure idée mais que je fais pourtant souvent), à la sortie du mode veille du mon PC une des deux partitions de mon disque dur interne.

J'ai une partition (C) où se trouve le système d'exploitation et quelques documents personnels (ce qui se trouve sur le bureau notamment).

J'ai une partition (D) où se trouve globalement mon stockage de données personnelles (photos, films, séries, anciennes sauvegardes, documents divers). Globalement tout ce qui prend de la place et qui est moins couramment utilisé.

La partition D n'est plus visible / accessible.

J'ai essayé 2-3 trucs "faciles" depuis windows, mais j'ai peut-être loupé UN truc essentiel.

Un ami m'a conseillé de prendre une clé usb, live boot avec le logiciel UnetBottln (ça a fonctionné très bien) puis Gparded pour pour manager graphiquement les disques et partition en live boot. J'ai pu entrer dans le début de Gparded mais jamais arriver à l'interface graphique (il se bloque toujours à la même étape, post choix de la langue et du clavier ). Peut-être un autre logiciel type Gparded ?

Merci de votre aide,
Margaux
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Salut,
les tetes mécaniques de tes disques ont du bouger occasionnant un dégat sur les pistes du disque...
Eviter donc de deplacer un portable allumé ou en veille si tu possèdes des disques mecaniques, ce qui n'est pas le cas pour des ssd .

Si tu ne vois pas ton disque dur sous Gparted, ce n'est pas de bon augure.
Tu peux essayer la création d'une clef USB Live Linux et voir si tes partitions sont reconnues (elles devraient apparaitre dans la barre d'acces rapide a gauche) :

Pour créer une clef USB Live Linux :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 

Margauxweb

Membre Premium
Modèle
Asus Notebook R558UQ
OS
Windows 10
#3
Bonjour,

Merci de ta réponse.

Je n'ai pas dit que je ne voyais pas le disque dur sous Gparted : Gparted bloque à une étape d'initialisation avant l'interface graphique de management des disques et partitions?

Je vais essayer votre méthode.

Merci
 

Margauxweb

Membre Premium
Modèle
Asus Notebook R558UQ
OS
Windows 10
#4
Après un nouveau transport ma partition a "réapparu", sans manipulation. J'ai tout sauvegardé et je croise les doigts pour la suite !

Merci
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#5
Tu as eu beaucoup de chance.
res.png


Si tu as quelque chose à ajouter contacte moi via la messagerie interne ou un modérateur de l'équipe afin de rouvrir le sujet.

Merci pour ta participation et bonne continuation avec ton portable Asus.

Tu as apprécié le support ?
Afin de continuer à recevoir une aide de qualité et gratuite,

aide-nous à supporter le coût de notre infrastructure :

753-1416991649-9789f3a8e022c7dcde6e9aaf63ce3129.jpg


::advise::
 
Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
    bindiou57 @ bindiou57: https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread