Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

pb avec call of duty 4 sur g2s [Résolu]

#1
bonjour
voila mon probleme je vien de formater mon ordi et j ai reinstaller tout les derniers drivers et quand je joue a call of duty 4 en solo je joue 10 minutes sans aucun probleme et d un coup le jeu se met a ramer alors qu avant le formatage je ramai jamais.
Quelqu'un aurrai une idée du probleme ?
merci
 
#3
salut,
ma config
j'ai une 8600m gt en 256 mb , 3 giga de ram qui sont reconnu sous vista, core 2 duo T7500 2,2 ghz et viste en 32 bits sur un g2s
j'ai pris la mise a jour 179 sur le site croftophile.free.fr c la derniere qu'il y a sur ce site
donc je me demande si c pas cette mise a jour qui bug et qu'il vaux mieu que j en prenne une moin recente car avec la version du restaure systeme le jeu marche bien
 
#4
Essaye avec cette version plutôt !

https://www.nvidia.fr/object/winvista_x86_175.19_whql_fr.html

C'est la dernière sortie sur le site officiel NVIDIA alors je sais pas trop ce que tu as téléchargé sur ton site mais je serai toi je ferai confiance au site NVIDIA...
 
#5
slt, essaye ce site tout à fait sur : https://www.notebookforums.com/
cela vient peut être du fait que tu n'as pas de fichier d'échange car même si l'on a beaucoup de ram tout programme a forcément besoin d'un fichier d'échange.
 
#6
ba merci pour les reponses
j ai deja telecharger une mise a jour sur le site nvidia ca n'a pas voulu l installer ca ma donner un message d erreur, je v le retelecharger et essayer en plus je suis a l etranger avec une connection pourri je v en avoir pour la journee :)
 
#8
et le fichier d echange quesque c ?
j ai remi les pilotes que j ai eu avec le pc quand je l ai acheter ca me fait exactement la meme chose donc je telecharge la derniere mise a jour voire si c ca
mais si ce n es pas ca quelqu un aurrai une idee de comment faire ?
 
#10
Un début de réponse ICI
Sinon as tu une souris sans fil ? Car il existe des problème avec les sans fil logitech et vista.
Essaye avec une souris filaire.
Quelle est la T° de ton proc. quand ça commence à ramer ?
Ton DD n est pas saturé ?
Actives la synchro verticale.
Tu as vérifié tes barrettes de RAM ?
 
#11
et bien j ai remarquer que mon processeur es a 100 % quand je suis sur le jeu je trouve ca bizarre et au moment ou ca rame je suis a 100 % c peu etre du a ca
ensuite je c pas trop ou faut regarder pour la temperature du proc
et puis j ai mi une plaque avec 3 ventilo sous mon ordi donc en theorie ca devrai pas chauffer
j ai verifier ma ram ya aucun probleme
j ai une souri filaire fourni avec l ordinateur
et mon dd n es pas saturé car quand je revien sur windows avec le jeu ouvert l ordinateur fonctionne bien et des que je retourne sur le jeu ca rame
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#14
j ai verifier le cpu es normale mais par contre je pense que ya un probleme avec la carte graphique les drviers sont bon mais je voudrai verifier si le pc ma bien alouer 256 mb pour la carte graphique car j ai remarquer qu au moment du lag il me reste plus beaucoup de memoire physique
mais je trouve pas ou il me l affiche
 
#16
j ai fait un dxdiag voila ce ke ca me dit pour ma carte graphique

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8600M GT
Manufacturer: NVIDIA
Chip type: GeForce 8600M GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0407&SUBSYS_15151043&REV_A1
Display Memory: 1008 MB
Dedicated Memory: 241 MB
Shared Memory: 767 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Moniteur Plug-and-Play générique
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.0134 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 5/22/2007 16:35:00, 4763648 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4747-11CF-7573-1E3501C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0407
SubSys ID: 0x15151043
Revision ID: 0x00A1
Revision ID: 0x00A1
 
#19
Pour mon cas, Cod4 fonctionne beaucoup mieux sous Dx10 que sous Dx9, et le fait de le faire tourner sous XP n'améliore pas du tout...
Moi je suis en multiboot donc pas de prob, mais essaye de désactiver le mode aero qd tu joue pour voir.....
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P POMMO a ouvert une nouvelle discussion : problème avec la connexion dans la section Asus X.
    bonjour , je viens d'acheter un asus X540L , j'ai un problème avec la connexion , je m'explique : mon réseau wifi fonctionne très bien , je n'avais aucun problème avec l'ancien pc . maintenant a chaque fois que j'ouvre une page web , l'ordi a du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Caroline TESSIER a ouvert une nouvelle discussion : Mot de passe bios oublier dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour, je viens de recéperer mon pc asus F751S, je ne sais pas du tout ou le trouver, et au démarrage je tombe sur un écran noir avec un fenêtre bleu qui me demande mon mot de passe.

    Que faire?


    Merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nico91 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nico91 a ouvert une nouvelle discussion : Problème asus R551L dans la section Asus R.
    Bonjour,
    j'ai rencontrer un problème en utilisant mon pc Asus R511L.
    J'étais entrain d'utiliser le pc quand tout à coup une page c'est ouverte avec une mise à jour.
    Comme je ne voulais pas la faire de suite, sans regarder j'ai cliquer sur...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MK17 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Rendome ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Rendome a ouvert une nouvelle discussion : Piéce détachée pour Asus GL703GS dans la section Asus G - Autres modèles.
    Bonjour, je recherche la nappe de connexion qui relie l'HDD à la carte mère pour l'Asus GL703GS. Je n'arrive pas à la trouver en ligne.

    Afficher la pièce jointe 10660
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Supertwin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MIRALDOR MIRALDOR ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 a ajouté un nouveau média dans l'album "sorties".
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Silv3r-18 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O OKAZOUS ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue ayhvhklkjb_974 ! :raised-hand-emoji: :good: