Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

pb avec call of duty 4 sur g2s [Résolu]

#1
bonjour
voila mon probleme je vien de formater mon ordi et j ai reinstaller tout les derniers drivers et quand je joue a call of duty 4 en solo je joue 10 minutes sans aucun probleme et d un coup le jeu se met a ramer alors qu avant le formatage je ramai jamais.
Quelqu'un aurrai une idée du probleme ?
merci
 
#3
salut,
ma config
j'ai une 8600m gt en 256 mb , 3 giga de ram qui sont reconnu sous vista, core 2 duo T7500 2,2 ghz et viste en 32 bits sur un g2s
j'ai pris la mise a jour 179 sur le site croftophile.free.fr c la derniere qu'il y a sur ce site
donc je me demande si c pas cette mise a jour qui bug et qu'il vaux mieu que j en prenne une moin recente car avec la version du restaure systeme le jeu marche bien
 
#4
Essaye avec cette version plutôt !

https://www.nvidia.fr/object/winvista_x86_175.19_whql_fr.html

C'est la dernière sortie sur le site officiel NVIDIA alors je sais pas trop ce que tu as téléchargé sur ton site mais je serai toi je ferai confiance au site NVIDIA...
 
#5
slt, essaye ce site tout à fait sur : https://www.notebookforums.com/
cela vient peut être du fait que tu n'as pas de fichier d'échange car même si l'on a beaucoup de ram tout programme a forcément besoin d'un fichier d'échange.
 
#6
ba merci pour les reponses
j ai deja telecharger une mise a jour sur le site nvidia ca n'a pas voulu l installer ca ma donner un message d erreur, je v le retelecharger et essayer en plus je suis a l etranger avec une connection pourri je v en avoir pour la journee :)
 
#8
et le fichier d echange quesque c ?
j ai remi les pilotes que j ai eu avec le pc quand je l ai acheter ca me fait exactement la meme chose donc je telecharge la derniere mise a jour voire si c ca
mais si ce n es pas ca quelqu un aurrai une idee de comment faire ?
 
#10
Un début de réponse ICI
Sinon as tu une souris sans fil ? Car il existe des problème avec les sans fil logitech et vista.
Essaye avec une souris filaire.
Quelle est la T° de ton proc. quand ça commence à ramer ?
Ton DD n est pas saturé ?
Actives la synchro verticale.
Tu as vérifié tes barrettes de RAM ?
 
#11
et bien j ai remarquer que mon processeur es a 100 % quand je suis sur le jeu je trouve ca bizarre et au moment ou ca rame je suis a 100 % c peu etre du a ca
ensuite je c pas trop ou faut regarder pour la temperature du proc
et puis j ai mi une plaque avec 3 ventilo sous mon ordi donc en theorie ca devrai pas chauffer
j ai verifier ma ram ya aucun probleme
j ai une souri filaire fourni avec l ordinateur
et mon dd n es pas saturé car quand je revien sur windows avec le jeu ouvert l ordinateur fonctionne bien et des que je retourne sur le jeu ca rame
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#14
j ai verifier le cpu es normale mais par contre je pense que ya un probleme avec la carte graphique les drviers sont bon mais je voudrai verifier si le pc ma bien alouer 256 mb pour la carte graphique car j ai remarquer qu au moment du lag il me reste plus beaucoup de memoire physique
mais je trouve pas ou il me l affiche
 
#16
j ai fait un dxdiag voila ce ke ca me dit pour ma carte graphique

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8600M GT
Manufacturer: NVIDIA
Chip type: GeForce 8600M GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0407&SUBSYS_15151043&REV_A1
Display Memory: 1008 MB
Dedicated Memory: 241 MB
Shared Memory: 767 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Moniteur Plug-and-Play générique
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.0134 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 5/22/2007 16:35:00, 4763648 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4747-11CF-7573-1E3501C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0407
SubSys ID: 0x15151043
Revision ID: 0x00A1
Revision ID: 0x00A1
 
#19
Pour mon cas, Cod4 fonctionne beaucoup mieux sous Dx10 que sous Dx9, et le fait de le faire tourner sous XP n'améliore pas du tout...
Moi je suis en multiboot donc pas de prob, mais essaye de désactiver le mode aero qd tu joue pour voir.....
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MICHEL m ! :raised-hand-emoji: :good:
  • M @ MICHEL m:
    BONJOUR
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    M MICHEL m , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • M @ MICHEL m:
    DE*UIS *EU DE TE-*S *ROBLE-EDE DE CLAVIER
    Citer
  • bindiou57 @ bindiou57:
    utilise un clavier USB externe pour voir
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nicko76 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Sirjio ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Sirjio ! :raised-hand-emoji: :good: