Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

PB Bios/Performance pour G1S, 1.2 Ghz au lieu de 2.2 Ghz

#1
Bonjour,

Possedant mon G1S depuis une semaine, je suis tombé sur une info sur le forum Asus GiS ici indiquant un gros problème de performance, je cite :

It appears that a severe bios flaw has been uncovered by adolfotregosa and a few other users regarding all asus g1s notebooks relating to battery charging and processor speed. Evidence of its discovery can be found here: https://forum.notebookreview.com/showthread.php?t=135161
and here: https://forum.notebookreview.com/showthread.php?t=143667

It seems the processor runs at almost half capacity anytime the ac adapter is plugged in and the battery life is less than 90%(+/-). G1S owners can test this themselves by draining the battery roughly less than 90 % and running a cpu extensive benchmark like super-pi or 3dmark, while plugged in on AC. You will notice that your cpu marks will have been drastically reduced from what it would be on 100% battery. This is because the processor will only run at an estimated 1.2 ghz instead of the rated 2.2. This problem does not occur when the battery is removed...only when it is charging does this flaw surface. Some have theorized that this is due to the inability of the 90w power supply to run both the notebook's power demands as well as charge the battery, thus the cpu power consumption was reduced.

Which ever the case, this is a serious matter, since having the processor speed run at almost half capacity while charging the battery on AC is simply too large a flaw to ignore completely. If anyone has any more information on this, please post so we can all have a better understanding of this problem.

And please, if this concerns you, please forward this information ASUS so they can firmly be aware of it's importance to its customers.
Pour résumé, en Français celà dit :

Si votre batterie est chargé à moins de 90% et que vous êtes sur secteur votre G1S tournera à 1.2Ghz au lieu de 2.2Ghz, entrainant par exemple une forte chute de performance comme sur 3DMark06 vous faisant perdre 400 points.

Par contre si vous êtes sur secteur sans la batterie ou sur secteur et batterie chargée à 100% alors le G1S tournera à 2.2Ghz.

Donc :

- Batterie à 100% et G1S sur secteur ---> 3Dmark06 --> 4000 pts --> G1S à 2.2Ghz
- Batterie à 85% et G1S sur secteur ---> 3Dmark06 --> 3600 pts --> G1S à 1.2Ghz

Perso je me fiche un peu du score de 3DMark06, le soucis c'est le processeur à 1.2 Ghz.

La solution pour tjs avoir son G1S à 2.2Ghz quand vous êtes sur secteur serra donc d'enlever la batterie, celà enlève le gros interêt du portable qui est de pouvoir en profiter à 100% et ce même si vous êtes en train de le recharger.

Pour tout ceux qui sont dans ce cas, veuillez contacter le SAV Asus afin qu'ils se rendent compte de l'ampleur du problème et qu'ils nous sortent un Bios corrigeant ce problème, car pour le moment rien ne semble être fait.

@+
 
#2
Serious_Jim a dit:
Bonjour,

Possedant mon G1S depuis une semaine, je suis tombé sur une info sur le forum Asus GiS ici indiquant un gros problème de performance, je cite :

It appears that a severe bios flaw has been uncovered by adolfotregosa and a few other users regarding all asus g1s notebooks relating to battery charging and processor speed. Evidence of its discovery can be found here: https://forum.notebookreview.com/showthread.php?t=135161
and here: https://forum.notebookreview.com/showthread.php?t=143667

It seems the processor runs at almost half capacity anytime the ac adapter is plugged in and the battery life is less than 90%(+/-). G1S owners can test this themselves by draining the battery roughly less than 90 % and running a cpu extensive benchmark like super-pi or 3dmark, while plugged in on AC. You will notice that your cpu marks will have been drastically reduced from what it would be on 100% battery. This is because the processor will only run at an estimated 1.2 ghz instead of the rated 2.2. This problem does not occur when the battery is removed...only when it is charging does this flaw surface. Some have theorized that this is due to the inability of the 90w power supply to run both the notebook's power demands as well as charge the battery, thus the cpu power consumption was reduced.

Which ever the case, this is a serious matter, since having the processor speed run at almost half capacity while charging the battery on AC is simply too large a flaw to ignore completely. If anyone has any more information on this, please post so we can all have a better understanding of this problem.

And please, if this concerns you, please forward this information ASUS so they can firmly be aware of it's importance to its customers.
Pour résumé, en Français celà dit :

Si votre batterie est chargé à moins de 90% et que vous êtes sur secteur votre G1S tournera à 1.2Ghz au lieu de 2.2Ghz, entrainant par exemple une forte chute de performance comme sur 3DMark06 vous faisant perdre 400 points.

Par contre si vous êtes sur secteur sans la batterie ou sur secteur et batterie chargée à 100% alors le G1S tournera à 2.2Ghz.

Donc :

- Batterie à 100% et G1S sur secteur ---> 3Dmark06 --> 4000 pts --> G1S à 2.2Ghz
- Batterie à 85% et G1S sur secteur ---> 3Dmark06 --> 3600 pts --> G1S à 1.2Ghz

Perso je me fiche un peu du score de 3DMark06, le soucis c'est le processeur à 1.2 Ghz.

La solution pour tjs avoir son G1S à 2.2Ghz quand vous êtes sur secteur serra donc d'enlever la batterie, celà enlève le gros interêt du portable qui est de pouvoir en profiter à 100% et ce même si vous êtes en train de le recharger.

Pour tout ceux qui sont dans ce cas, veuillez contacter le SAV Asus afin qu'ils se rendent compte de l'ampleur du problème et qu'ils nous sortent un Bios corrigeant ce problème, car pour le moment rien ne semble être fait.

@+
D'après de multiples sources internet , les dernières versions du bios remedie à ce problème!
 
#3
moi je suis en permanence sur secteur donc c'est vrai que je l'avais lu mais je ne m'en était pas soucié.

Concretement comment tu mesure tout ça pour que chacun puisse verifier?

merci
 
#4
@ freerider, pourrais tu me citer tes sources svp ?

Car le dernier bios à ma connaissance est le 204 et il ne corrige pas ce pb.

@ superdeug, voilà comment moi j'ai testé :

Test 1 :

Batterie à 100% + alimentation secteur ---> 3DMark06 par défaut donne 4000 pts

Test 2 :

Batterie à 80% + alimentation secteur ---> 3DMark06 par défaut donne 3600 pts

Sur le forum Asus ils ont testé avec un logiciel qui s'appelle superpi, je pense que c'est celui là https://www.xtremesystems.com/pi/ je vais l'essayer.
 
#5
mouais ? moi je laisse parfois tourner wisard et il diminue l'horloge que lorque je suis en mode batterie et là effectivement ça tourne à 1.5 GHz il me semble car le tension du CPU est diminuée
mais je verifierai à l'occasion
 
#6
Serious_Jim a dit:
@ freerider, pourrais tu me citer tes sources svp ?

Car le dernier bios à ma connaissance est le 204 et il ne corrige pas ce pb.

@ superdeug, voilà comment moi j'ai testé :

Test 1 :

Batterie à 100% + alimentation secteur ---> 3DMark06 par défaut donne 4000 pts

Test 2 :

Batterie à 80% + alimentation secteur ---> 3DMark06 par défaut donne 3600 pts

Sur le forum Asus ils ont testé avec un logiciel qui s'appelle superpi, je pense que c'est celui là https://www.xtremesystems.com/pi/ je vais l'essayer.
Sur le forum de hardware.fr ilme semble...
 
#7
Bon effectivement sous batterie ça chute !
En fin de reservoir je suis àentre 1100 Mhz e 1500 mhz
du cpi c'est vria que ça doit bien plomber les perfs !!!
 
#10
Cherubin a dit:
sa sert a koi de upadater son bios?
À rien, sauf si tu as un problème à cause du BIOS. Assez rare.

Attention à la mise à jour du BIOS : si elle rate, l'ordinateur est foutu, prévoir un aller SAV.
Il vaut mieux être sur batterie et secteur quand tu fais cette mise à jour.
 
#11
Perso même sans batterie le problème persiste chez moi.
Il se met juste à tourner à 2.2 Ghz quand j'ouvre une application..à croire que c'est un core2duo de 1.2Ghz....
Vivement qu'ils résolvent véritablement ce problème.
 
#12
Ce n'est pas une anomalie !

les ordinateurs portables ont une batterie de capacité LIMITÉE, qu'il faut utiliser au mieux ; elle doit donc durer le plus longtemps possible. Pour cela il faut limiter la consommation. Les deux plus gros consommateurs :
- le processeur ;
- l'écran.

Lorsque je suis sous Linux (Ubuntu - la plupart du temps...) j'ai une "applet" dans la barre des tâches qui m'indique le chargement de la batterie (lorsqu'elle est en place, c'est à dire pas souvent et la fréquence des deux parties du processeur.
Comme c'est un 2 GHz sur mon G2pc (acheté en décembre), la plupart du temps cette applet m'indique "996 MHz" sur les deux. Lorsque je demande un effort, comme chez toi freerider, l'une des deux parties du processeur passe brièvement à 2 GHZ, parfois les deux.

Donc Asus (et Intel) ont fait le choix de limiter la consommation en ralentissant le processeur, lequel est prévu pour ça.
Pour l'écran c'est à vous de voir si la diminution de luminosité est acceptable, car cela modifie aussi les couleurs, la saturation, etc.
Rien a voir directement avec Windows (XP ou Vista), puisque je suis sous Linux et que c'est la même chose.
 
#13
Exact , pour essayer de passer outre cette limitation il faut installer RMCLOCK 2.3 , et décocher les options propre aux portables.
Cependant cela ne résout pas tout le problème , puisque asus propose un bios propre au GxS qui limite également le processeur dans ses capacités.
 
#15
moi aussi sous xp mon processeur fonctionne parfois à 60% presque'au repos et je ne comprend pas pourquoi
si j'update mon bios peut-être que sa va régler le problème?
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P POMMO a ouvert une nouvelle discussion : problème avec la connexion dans la section Asus X.
    bonjour , je viens d'acheter un asus X540L , j'ai un problème avec la connexion , je m'explique : mon réseau wifi fonctionne très bien , je n'avais aucun problème avec l'ancien pc . maintenant a chaque fois que j'ouvre une page web , l'ordi a du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Caroline TESSIER a ouvert une nouvelle discussion : Mot de passe bios oublier dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour, je viens de recéperer mon pc asus F751S, je ne sais pas du tout ou le trouver, et au démarrage je tombe sur un écran noir avec un fenêtre bleu qui me demande mon mot de passe.

    Que faire?


    Merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nico91 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nico91 a ouvert une nouvelle discussion : Problème asus R551L dans la section Asus R.
    Bonjour,
    j'ai rencontrer un problème en utilisant mon pc Asus R511L.
    J'étais entrain d'utiliser le pc quand tout à coup une page c'est ouverte avec une mise à jour.
    Comme je ne voulais pas la faire de suite, sans regarder j'ai cliquer sur...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MK17 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Rendome ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Rendome a ouvert une nouvelle discussion : Piéce détachée pour Asus GL703GS dans la section Asus G - Autres modèles.
    Bonjour, je recherche la nappe de connexion qui relie l'HDD à la carte mère pour l'Asus GL703GS. Je n'arrive pas à la trouver en ligne.

    Afficher la pièce jointe 10660
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Supertwin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MIRALDOR MIRALDOR ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 a ajouté un nouveau média dans l'album "sorties".
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Silv3r-18 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O OKAZOUS ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue ayhvhklkjb_974 ! :raised-hand-emoji: :good: