Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

pb webcam

#1
bonjour,

j'ai installé vista et depuis impossible que ma webcam fonctionne,pourtant j' ai installé le driver d' asus puis celui d' un site allemand ( vu sur ce forum ) puis installé un reg ( vu sur se forum aussi) , puis un autre driver , rien ne marche

pourtant dans le gestionnaire de peripherique cela marque correct.De plus avec messager qd je veux voir ma cam cela coupe messager.
Et dans scanner et photo rien

si qq peut m'aider avant que je revienne sous xp ( cela serait dommage )

ordi:A6JA

merci d' avance
 
#2
je ne vais pas t'apporter de reponse. Je peux juste te dire que c'est possible de la faire marcher. Elle fonctionne sous Vista avec mon A6JA Q016H. Par contre je ne me souviens absolument pas comment jai fait. Ca remonte a qq semaines. J'avais pas mal galerer.

Desole de pas pouvoir t'aider plus.
 
#3
en effet l'install des camera reste parfois un mystere.... moi -meme j'ai un peu de mal mais à force de perceverance elle fonctionne au bout du compte!!
 
#4
Bonjour,

J'ai le même problème, ma caméra fonctionne
Mais lorsque que je veux la lancer sur msn, messenger se ferme ...
Je sais plus quoi faire j'ai essayer plein de truc

avez vous une piste ?

merci
 
#6
à part une mise a jour des pilotes je ne voit pas non!!!

c'est peu etre tout simplement un prob avec msn
 
#7
ok, oui mais je ne trouve aucune mise à jour de mes pilotes.
L'aspect bizarre réside sur le fait, qu'après un formatage la web cam fonctionne correctement pendant 15 jours mais après plus rien ca redéconne comme avant.
 
#9
peut être ... je referai un formatage en vérifiant quand est-ce que ca plante exactement. Mais la cam ne marche pas seulement avec msn (donc apres les 15 jours a peu pres). Les autres logiciels gère la cam normalement
 
#10
Bonjour,
merci pour ces reponses , mais j' ai essayé tous les pilotes de tous les sites que j' ai pu trouvé ( asus , site allemand, ...)et cela ne fonctionne toujours pas , toutefois cela fonctionne avec pinnacle studio 11 , mais pas avec MSN et dans le panneau de config , toujours pas qq chose pour gerer ma cam, dansle fichier appareil photo/scanner rien

bizzarre bizzarre , encore une enigme non resolue

merci encore
 

Pere LK

OLIVIER Nicolas
Membre Premium
#13
Le SAV quoi. As-tu essayé par exemple après avoir installé un logiciel comme photofiltre de faire l'quisition scanner depuis la webcam ? Et depuis le logiciel fournit par ASUS Liframe ?
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • G @ Ground5:
    Hello, sympa, merci :)
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P POMMO ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P POMMO a ouvert une nouvelle discussion : problème avec la connexion dans la section Asus X.
    bonjour , je viens d'acheter un asus X540L , j'ai un problème avec la connexion , je m'explique : mon réseau wifi fonctionne très bien , je n'avais aucun problème avec l'ancien pc . maintenant a chaque fois que j'ouvre une page web , l'ordi a du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Caroline TESSIER a ouvert une nouvelle discussion : Mot de passe bios oublier dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour, je viens de recéperer mon pc asus F751S, je ne sais pas du tout ou le trouver, et au démarrage je tombe sur un écran noir avec un fenêtre bleu qui me demande mon mot de passe.

    Que faire?


    Merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nico91 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nico91 a ouvert une nouvelle discussion : Problème asus R551L dans la section Asus R.
    Bonjour,
    j'ai rencontrer un problème en utilisant mon pc Asus R511L.
    J'étais entrain d'utiliser le pc quand tout à coup une page c'est ouverte avec une mise à jour.
    Comme je ne voulais pas la faire de suite, sans regarder j'ai cliquer sur...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MK17 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Rendome ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Rendome a ouvert une nouvelle discussion : Piéce détachée pour Asus GL703GS dans la section Asus G - Autres modèles.
    Bonjour, je recherche la nappe de connexion qui relie l'HDD à la carte mère pour l'Asus GL703GS. Je n'arrive pas à la trouver en ligne.

    Afficher la pièce jointe 10660
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Supertwin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MIRALDOR MIRALDOR ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 a ajouté un nouveau média dans l'album "sorties".
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Silv3r-18 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O OKAZOUS ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !