Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours PC K75VM ECRAN NOIR et plus d'accès au BIOS via la touche F2

Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#1
Bonjour ,

Je fais appel à vous en ce qui concerne mon K75VM de 2012

Préalablement j'ait tenté de remplacer le disque dur d'origine un 750HDD par un SSD MX500 de chez CRUCIAL , mais lors du remplacement , je rencontrais une erreur de boot au démarrage.

J'ai donc remis l'ancien HDD puis fais une mise à jour du BIOS via WIN FLASH.

Je suis passé de la version 208 à la version 234.

Depuis cette mise à jour je rencontre des problèmes de démarrage avec ce PC , l'écran reste noir , l'accès au disque dur se fait une fois puis s'arrête , le ventilateur continue de fonctionner.

De plus , lors du démarrage , je n'arrive plus via la touche F2 à accéder à l'interface du BIOS.

J'ai donc un doute sur la version du BIOS.

Ce matin , l'ordinateur a réussi à redémarrer , j'ai contrôler avec WIN FLASH la version du BIOS , elle est bien en 234.

Après un redémarrage je suis dans la même situation.

J'avais créé un DVD de boot , mais lors de l'accès au DVD , rien ne se passe.

Avez-vous déjà rencontré ce genre de problème?

Peut-être suis-je passé d'une version de bios plus récente trop rapidement , il aurait peut-être fallu y aller par version croissante de bios!

Dans le cas ou mon PC redémarre , peut-on rétrograder le BIOS?

Merci d'avance pour vos réponses

Guy
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Salut!
Peut-être suis-je passé d'une version de bios plus récente trop rapidement , il aurait peut-être fallu y aller par version croissante de bios!
Non, tu peux flasher des versions supérieures sans passer par les versiosn intermédiaires.
Par contre flasher avec Winflash est déconseillé : si bug windows ou panne électrique, ta machine est HS (brique).
Nous conseillons de flasher directement dans le BIOS avec le fichier sur une clef USB ou un disque externe en utilisant l'outil Easyflash.
Pour reflasher une version antérieure, tu peux passer le paramètre 'risky'. Voir le dernier paragraphe de notre tuto dédié au flash du BIOS ici :
Flasher le BIOS de son ASUS | Le forum des portables Asus
 
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#3
Salut!

Non, tu peux flasher des versions supérieures sans passer par les versiosn intermédiaires.
Par contre flasher avec Winflash est déconseillé : si bug windows ou panne électrique, ta machine est HS (brique).
Nous conseillons de flasher directement dans le BIOS avec le fichier sur une clef USB ou un disque externe en utilisant l'outil Easyflash.
Pour reflasher une version antérieure, tu peux passer le paramètre 'risky'. Voir le dernier paragraphe de notre tuto dédié au flash du BIOS ici :
Flasher le BIOS de son ASUS | Le forum des portables Asus
OK merci por ta réponse , je vais consulter ce poste ,

Par contre j'ai une question par rapport à la pile sur la carte mère , mon problème ne pourrait-il pas venir de cela , pile hs?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#5
Peu de chance, mais tu peux la changer, ca ne mange pas de pain, enfin pas trop :)

Quelle erreur as tu rencontré ?

J'avais fait des captures photos :

"reboot an Select proper Boot device or insert Boot media in selected Boot device and press a key"
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#6
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#7
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#8
Re bonjour
Voila un retour des manipulations réalisées sur mon PC:
1°/ grâce à la combinaison des Ctrl Home , le PC a redémarré ==> super :happy-emoji:
2°/ J'ai réussi à accéder au bios , j'ai pu flasher le bios avec la procédure indiquée.
==> Avec EasyFlash j'ai pu downgrader le bios avec celui d'origine soit la version 208 ; il a bien fallu saisir "risky" au clavier
Je me suis fait un frayeur car en fin de contrôle la barre de progression était de couleur rouge à 100% Rom update not sucess
Le pc a fort heureusement redémarré et le BIOS est bien passé en version 208
J'ai redémarré plusieurs fois le PC ==>sans problème
3°/ j' ai de nouveau upgradé le BIOS avec le version 234, avec la même procédure , j'ai eu le même message d'erreur mais cela est passé , j'ai contrôlé le BIOS , il est bien en 234 .
J'ai effectué des redémarrages puis un arrêt /démarrage , cela fonctionne très bien ; Ouf
4°/ maintenant je tente de reconfigurer mon SSD MX500 de CRUCIAL via l'outil ACRONIS TRUE IMAGE FOR CRUCIAL
5°/ à suivre..

Merci beaucoup pour vos conseils , je vous tiendrais au courant pour le SSD.
:slightly-smiling-2-emoji:
Guy
 

alexandre01

Staff
Modérateur
Modèle
asus s550cm\asus x750 UDR
Vendeur
darty\amazon
Achat
fin 2013\fin 2017
Proc
i7 3ème génération\I7 8ème génération
HD
1To disque7200 trs\ 1To disque dur 5400 trs+ssd 250 Go
RAM
16 go DDR3\16 Go DDR4
Ecran
1366*768\1920*1080
OS
Debian Stretch\Fedora 28
#9
Bonjour KV75VM_Guy,

==> Avec EasyFlash j'ai pu downgrader le bios avec celui d'origine soit la version 208 ; il a bien fallu saisir "risky" au clavier
Je me suis fait un frayeur car en fin de contrôle la barre de progression était de couleur rouge à 100% Rom update not sucess
Le pc a fort heureusement redémarré et le BIOS est bien passé en version 208
J'ai redémarré plusieurs fois le PC ==>sans problème
3°/ j' ai de nouveau upgradé le BIOS avec le version 234, avec la même procédure , j'ai eu le même message d'erreur mais cela est passé , j'ai contrôlé le BIOS , il est bien en 234
Ca fait vraiment peur de voir certains bios aussi mal ficelé...

COrdialement
 
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#10
Bonjour,

Voici mon retour d'expérience sur le K75VM , le BIOS est bien maintenant en version 234 , dernière version connue sur le site d'Asus

1°/ j'ai d'abord refait le clone de mon disque dur avec le logiciel ACRONIS pour CRUCIAL
La premier Clone , le SSD sur USB3 , cela a échoué , j'ai donc refait la même manipulation en utilisant l'USB2 et cela avait fonctionné.
J'ai donc "swappé" le HDD par le SDD , au redémarrage le PC a bien démarré , j'ai fait plusieurs démarrage et arrêt , à chaque fois cela fonctionnait correctement.J'ai donc voulu remettre le HDD2 , disque logique et là plantage
Au redémarrage message d'erreur "reboot an Select proper Boot device or insert Boot media in selected Boot device and press a key" au setup du bios le SSD était absent .
Après plusieurs tentative j'ai remis le HDD de boot d'origine et cela a redémarré.

2°/ j'ai fait un énième clone mais avec un autre outil "EaseUS " , le clonage a duré plus de 5H00 sur USB2.
Pour info le disque logique était présent lors de ce clone.
Au swapp du disque HDD par le SDD , le PC a démarré correctement , le redémarrage aussi .
je suis passé du compte Admin vers mon compte utilisateur , sans problème
Du compte utilisateur , j'ai procédé à un arrêt et au démarrage , j'ai eu de nouveau l'erreur:
"reboot an Select proper Boot device or insert Boot media in selected Boot device and press a key" au setup du bios le SSD était absent .
Après appui long sur le bouton de démarrage , le PC a redémarré.

Personnellement je pense que le BIOS n'est pas correctement à jour pour la prise en compte des Disques SSD

Y a t'il un moyen de faire mettre à jour le BIOS par la société ASUS?

Par ailleurs ayant eu de meilleurs résultats avec le logiciel de clonage EaseUS auriez vous des préconisations sur des logiciels de clonage sûr?

Merci pour votre retour , idées , solutions etc..

Bien Cordialement

Guy
 
Dernière édition:

milediou

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#11
Bonsoir,

j'ai installé un Crucial MX500 sur un K95V ce week end sans me préoccuper du bios . C'est une machine trés similaire à la taille près. Le pb est ailleurs à moins que la puce ne soit buggée, ce qui est fréquent sur cette série...
 
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#12
Bonsoir,

j'ai installé un Crucial MX500 sur un K95V ce week end sans me préoccuper du bios . C'est une machine trés similaire à la taille près. Le pb est ailleurs à moins que la puce ne soit buggée, ce qui est fréquent sur cette série...

Bonjour

Qu'entends tu par la puce est buggée , tu parles du SSD CRUCIAL MX500 ?
A noter que j'ai mis à jour le firmware de ce SSD.

Si tu parles du BIOS , mon PC démarre sans problèmes avec le HDD d'origine.

Par ailleurs j'ai un autre SSD MX500 encore dans le carton qui est destiné pour un autre portable ASUS un peu plus récent que mon K75VM le ASUS N76VS

cordialement

Guy
 

milediou

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#13
Non je parle bien du bios de ta carte mère.

Voir aussi les options dans le SetUp de ton UEFI (UEFI Boot, SecureBoot, Fastboot,...). Quels réglages as-tu adopté ?
 
Modèle
K75VM
Vendeur
CDISCOUNT
Achat
2012
Proc
I7
HD
2x750
RAM
8
Ecran
17"
OS
Windows10
#14
Non je parle bien du bios de ta carte mère.

Voir aussi les options dans le SetUp de ton UEFI (UEFI Boot, SecureBoot, Fastboot,...). Quels réglages as-tu adopté ?


Bonjour

Pour le PC ne démarre plus avec le SSD je vous joint des captures du bios

Le SSD est bien présent mais il n'y a pas le boot

Si vous constatez un problèmes de configuration du Bios , merci d'avance.

Cordialement

Guy
 

Pièces jointes

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#17
Tes disques sont bien détéctés.
Je pense que ton bootloader n'est pas correct.
Disposes tu d'un média d'installation Windows 10 pour tenter une réparation/réinstallation ?

Pour créer un média d'installation Windows 10 sur une clef USB :

Télécharger l'outil Installation Media Creation Tool

Exécuter le programme sur votre portable ou une autre machine équipée de la même version de Windows 10 que vous.

2 Possibilités:
  1. Choisir le média à installer "Disque mémoire Flashs USB", après avoir inséré une clef USB au minimum de 8 Go dans votre portable.
    Le logiciel va automatiquement créer une clef USB amorçable.
    Votre cle est prête ! Rendez-vous en bas de ce message pour voir comment démarrer sur la clef.

  2. Choisir "Fichier ISO". Un fichier sera généré sur votre bureau que vous devrez "flasher" sur une clef USB ensuite.

Pour "flasher" ce fichier ISO sur la clef USB :

Télécharger le logiciel Rufus en version portable

Création de la clé USB d’installation UEFI de Windows avec Rufus :
  1. Insérez votre clé USB sur un port USB de votre PC.
  2. Exécutez le logiciel Rufus en double-cliquant sur le fichier rufus.exe.
  3. Dans Rufus, sélectionnez les options suivantes :
    • Périphérique : votre clé USB.
    • Type de démarrage : Image disque ou ISO.
    • Cliquez sur le bouton SÉLECTION et sélectionnez l’ISO de Windows.
    • Schéma de partition : GPT, si vous avez une carte mère avec un firmware UEFI. Le système de destination est UEFI (non CSM).
    • Système de fichiers : FAT32.
    • Taille d’unité d’allocation : Défaut.

      rufus1.png

  4. Cliquez sur le bouton DÉMARRER pour lancer la création de la clé USB d’installation de Windows.
  5. Attendez que la copie des fichiers ISO se termine…

    rufus2.png

Voilà, votre clé USB d’installation de Windows est prête !
  • Éteignez votre portable.
  • Insérez cette clef dans un port USB 2 (et non 3)
  • Démarrer le portable en appuyant sur la touche ESC.
  • Choisir votre clef USB dans la liste des périphériques amorçables.
  • Poursuivre la procédure d'installation.
 
Modèle
C5N0CJ853929193
Vendeur
DARTY
Achat
14 08 2012
Proc
I7
HD
Port0= SSD Kingston 240 Gb - Port1= HDD Toshiba 698 Gb
RAM
DDR3
Ecran
1600 x 900
OS
Windows 7 Édition Familiale Premium
#19
Bonjour Guy,

Je possède le même PC que toi (K75VM version TY018V) et j'ai également connu des problèmes de reconnaissance du SSD par le BIOS; surtout s'il est placé dans le second port (le 1); essaye de le placer à la place du disque d'origine HDD (en port0) et surtout clone ton disque par ces ports (SATA) plutôt que par un port USB; perso je l'ai fait via Aomei Backupper Pro et je n'ai aucun soucis de reconnaissance par le BIOS; j'ai juste, de temps en temps, un petit message ( "a disk read error occured press ctrl alt del to restart") mais en pressant ces trois touches je reboot systématiquement; ce soucis est lié au fait qu'Asus à dû brider la carte mère (sur certains blogs j'ai même vu que le support technique de ce fabriquant indique que l'utilisation d'un SSD sur ce modèle n'est pas possible car il ne fonctionne qu'en SATA et pas en SATA3...ce qui n'est pas vrai) Si tu installes Speecy, tu verras que ton SSD accepte le transfert en SATA3 (selectionne Stockage puis regarde "mode de transfert maximal" et "Mode de transfert utilisé"

Pour conclure et pour ton info, j'ai connu des problèmes de reconnaissance BIOS pour les SSD Crucial et j'ai opté pour un Kingston V300-240Gb qui est retro compatible SATA2 (3Gb/sec) et cela fonctionne très bien.

je te souhaite d'arriver à tes fins :wink-emoji:
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
0.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G GPAT57 ! :raised-hand-emoji: :good:
    +1
  • G @ GPAT57:
    lors de l ouverture du pc j ai un message windowsapps B9ECED6F ASUSProductRegistration Program _3.0.3.0._x86 ......etc de quoi s a'git t il ?
    +1
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Citer
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Steffijft a ouvert une nouvelle discussion : écran clignote sur batterie dans la section Asus R.
    Bonsoir,

    J'ai l'écran de mon PC qui clignote lorsqu'il est sur batterie puis nickel quand je le branche sur secteur. mon pc R511L a 4 ans. La batterie est d'origine son taux d'usure est de 23%. J'ai acheté une autre batterie (non asus) en...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue alim22140 alim22140 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alim22140 alim22140 a ouvert une nouvelle discussion : JAI OUBLIER MON MOT DE PASSE BIOS dans la section BIOS : Mot de passe oublié ou inconnu.
    BONJOUR TOUT LE MONDE VOILA jai oublier mon mot de passe bios sur mon pc portable asus x552 et jen et besoin pour trouver du travail cest urgent je voudrais savoir comment le suprimer ou le zapper pour pouvoir utiliser le pc merci a tous
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Adarrissa3 Adarrissa3 ! :raised-hand-emoji: :good:
    +1
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    lanthalas lanthalas a ouvert une nouvelle discussion : ASUS R900VM dans la section L'atelier ASUS : les avis de nos clients.
    Prise en charge et transport ok. Nettoyage et remplacement pâtes thermiques ok. Malheureusement test de fonctionnement pas réalisé dans les bonnes conditions vis à vis du problème d'arrêt en charge. Problème visiblement résolu depuis par...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Seb47300 Seb47300 ! :raised-hand-emoji: :good:
    +1
  • Seb47300 @ Seb47300:
    Bonjour
    +1
    Citer
  • <i class="fa fa-android"></i> Asus Bot Asus Bot:
    Seb47300 Seb47300 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • Seb47300 @ Seb47300:
    J ai cassé ma dalle de mon asusE402s .... facile a changer ?
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Seb47300 Seb47300 a ouvert une nouvelle discussion : Changement dalle asusE402s dans la section De l'usage des forums.
    Bonjour
    J ai cassé ma dalle ASUS E402s
    Je voulais juste savoir si c étais simple a changer ?
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fleptche ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Palcopie Palcopie a ouvert une nouvelle discussion : (GL703G ROG)Ventilateur bruyant dans la section Asus G - Autres modèles.
    Bonjour

    Je viens de mettre en service un PC portable ROG GL703G, flambant neuf, sous W10.
    J'ai un petit soucis avec un des ventilateurs, je ne sais pas si c'est celui du Processeur ou celui de la carte graphique :
    Dans le cadre d'une...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Gabrielknight ! :raised-hand-emoji: :good: +1