Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Perte affichage interne M50sv

milediou

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#1
Bonjour à tou(te)s,

j'ouvre un billet sur un problème bien singulier, sans espoir de trouver beaucoup de réponses mais sait-on jamais...
Ca fait près de 8ans que je dépanne des pc portables. J'ai rencontré jusque là des choses très classiques (cartes graphiques HS, dalle ou nappe KO) ou moins fréquentes (bug au niveau carte mère résolu par un clearCmos par ex).

Je suis tombé de Q en constatant que mon M50sv affichait un écran gris avec des lignes horizontales du jour au lendemain et surtout après le diag' qui a suivi.

affichage-hs-jpg.4492



Vérifications habituelles : branchement d'un écran externe OK ce qui m'a orienté vers le contrôle de la nappe LVDS et de l'écran. J'ai toutes ces pièces en stock et l'échange n'a rien révélé de ce coté là non plus...
J'ai même validé l'écran et la nappe en les montant sur une autre machine.

Par acquis de conscience, j'ai retiré la pile interne et effectuer un reset mais rien, nada !
Inspection de la carte mère à la recherche d'un pin tordu au niveau du connecteur LVDS ou d'un composant qui aurait fumé mais rien d'anormal non plus de ce coté là..

Je dois donc me résoudre à utiliser ce portable avec un écran externe car là je suis à court d'idée. Probablement un souci au niveau d'un composant de la carte mère...
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#2
Bonsoir milediou !

Très étrange surtout lorsque tu nous montres cet écran. La couleur unie est rose sur 3 bandeaux (du plus clair au plus foncé). C'est la première fois que je vois un écran affichant cette couleur ou bien serait-ce un effet d'optique dû à la photo prise.
:(
 

Donald

Membre Premium
Modèle
N550JV-CM230H-N56VZ-S4263H
Proc
I7 4700HQ - I7 3630QM
HD
OCZ Vertex3 120GO - IDEM
RAM
2x8GO - 2x4GO 1600mhz
Ecran
15.6" 1920x1080
OS
WINDOWS 10 - WINDOWS 8.1
#3

milediou

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#4
La couleur unie est rose sur 3 bandeaux (du plus clair au plus foncé).
en réalité il n'y a pas cette teinte rosée, c'est la photo qui donne cette impression.

Ton M50SV a une dalle CCFL, dalle avec néon.
Tu dois avoir un inverter, tu ne parles pas de cette pièce.
En effet c'est bien du CCFL avec inverter inside mais j'ai testé l'écran complet (dalle, nappe, inverter) sur une autre machine et l'affichage est parfait donc le problème est bien en amont. Merci pour ta réponse cependant.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Asus dit au revoir aux tablettes et met fin à la gamme des Zenpad dans la section Actualité.
    Le marché des tablettes perd un de ses membres. Asus a décidé de ne plus en produire et coupe toute activité pour la gamme Zenpad. Une décision due à la difficulté croissante de s’imposer sur ce marché de plus en plus fermé....
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M moumah ! :raised-hand-emoji: :good:
  • M @ moumah:
    aprés mise à jour du BIOS sur pc portable X541 SA il est devenu impossible de démarrer l'ecran reste noir pas de logo et les voyant restent éteints qqn peut il m'aider ?
    Citer
  • kankan @ kankan:
    Salut
    Citer
  • kankan @ kankan:
    Ta machine est devenue une brique
    Citer
  • M @ moumah:
    merci
    Citer
  • kankan @ kankan:
    La seule solution passe maintenant par le changement de la puce EEPROM
    Citer
  • kankan @ kankan:
    et la reprogrammation de celle ci
    Citer
  • kankan @ kankan:
    Je vois que tu es en Tunisie, il te faut trouver une entreprise la bas qui fait cela. Sinon nous pouvons le faire mais il faut envoyer la machine dans nos ateliers Francais.
    Citer
  • M @ moumah:
    une précision le BIOS est authentique j'ai pu y entrer plusieurs fois !
    Citer
  • M @ moumah:
    c'est aprés et par hazard que ceci s'est produit
    Citer
  • kankan @ kankan:
    tu me dis suite à une mise à jour du BIOS..
    Citer
  • kankan @ kankan:
    tu peux essayer de retirer la batterie et la pile présente sur la carte mère et appuyer 30 secondes sur le bouton démarrer, cela a pour effet de vider les circuits électriques. si pas de mieux, il faudra passer par la case reprogrammation
    Citer
  • M @ moumah:
    c'est la dernière intervention sur le soft je l"est faite car mon BIOS version302 ne voit plus régulièrement le DDR j'ai mis à jour (version306) mais le défault persiste et j'arrive pas à identifier la pile CMOS dans la carte mere ASUS X541SA
    Citer
  • kankan @ kankan:
    effectivement sur ce modèle pas de pile. Essaye le clearcmos (retrait batterie + secteur et appui 30 sec sur le bouton démarrer)
    Citer
  • M @ moumah:
    merci regrets ça n"a pas abouti
    Citer
  • kankan @ kankan:
    donc il te faut changer le puce et la reprogrammer.
    Citer
  • M @ moumah:
    merci by
    Citer
  • kankan @ kankan:
    de rien a+
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !