Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Perte du rétroéclairage ASUS VIVOBOOK PRO N580V

Modèle
Vivobook Pro N580VD
Vendeur
Fnac
Proc
Intel i5
HD
2Tb
RAM
8go DDR3
OS
Windows 10
#1
Bonsoir, je rejoins aujourd'hui votre communauté, suite à un problème matériel qui me rend fou !
Ma copine à fait l'achat d'un VIVOBOOK PRO N580VN en avril ou mai 2018, je ne me souviens plus bien.

Aucun problème jusqu'à Aout/Septembre : apparition subite du problème suivant :
Aucun problème en fonctionnement sur batterie , mais perte immédiate du rétroéclairage au branchement du cordon d'alimentation.
Que ça soit dans Windows 10 , ou sur l'écran du BIOS.
J'ai à l'époque cherché une solution côté soft, puis ne trouvant rien, et ma copine délaissant son ordi, je suis passé à autre chose.

Il y a un mois, je décide d'y retourner : je me dis que des mises a jours sont sortie depuis, et que ça vaut le coup d'essayer : je mets tout à jour (Windows, drivers, BIOS), rien n'y fait.
Je me décide finalement par l'envoyer en SAV, vu qu'il était sous garantie.

15j plus tard, le SAV m'appelle pour me dire qu'il y a du liquide à l'intérieur sur la carte mère, qu'elle est grillée et qu'il faut la remplacer, sauf que la garantie est annulée et le SAV me demande 950€
Je leurs fait comprendre le fond de ma pensée et demande un retour de ma machine en l'état.

Je récupère la machine hier et me décide à la démonter, ne risquant plus de perdre la garantie.
Je trouve alors à l'intérieur de discrète traces d'un liquide collant, sur la partie basse du châssis en plastique. Rien sur la carte mère.
Je vire la batterie en me disant qu'un hard reset lui ferait peut être du bien : pas de changement.
Je démonte alors le HDD , le SSD , la RAM , puis je remets juste la RAM : la machine démarre sur l'écran du BIOS avec le cordon d'alimentation et le rétroéclairage qui fonctionne.

Je décide alors de remonter le SSD : Windows 10 démarre, et j'ai le rétroéclairage fonctionnel.
Je remonte ensuite le HDD , tout fonctionne : là je me dis "c'est gagné !".

Après l'avoir laissé tourner pendant 2h : le problème réapparait : je redémarre et ça fonctionne de nouveau pendant 2-3h. J'ai eu le droit à ça toute la soirée d'hier.

Ce matin, après l'avoir laissé charger toute la nuit : même problème qu'au début, le rétroéclairage s'éteint instantanément après branchement du câble d'alimentation comme au début.

Je décide donc ce soir en rentrant du boulot de le redémonter : je vire la batterie, le disque dur , et j'essaye de le démarrer comme ça avec le cordon branché, et là, ça fonctionne de nouveau, je l'ai laissé tourner 1h : pas de crash.
Je décide donc de remonter la batterie (et de laisser le HDD démonté) : ça fonctionne également.

J'en suis à ce point, la machine tourne depuis 2h sans dysfonctionnement du rétro-éclairage.

J'avoue ne plus rien y comprendre et me demande si avez une idée.

Le disque dur serait-il en cause ? j'avoue ne pas comprendre le lien.

Merci d'avance les gars !
 
Dernière édition:

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonsoir
Bon, alors ton soucis est simple.
Tu as eu une infiltration d'un liquide quelconque.
Avec le temps ce liquide a séché.
Par contre, les sels minéraux conducteurs contenus dans ce liquide séché font (partiellement) contact quelque part.
Il faudrait donc inspecter la carte mère des deux cotés au microscope.
soit un composant est oxydé, soit juste le dépot de liquide fait le contact.
Dans notre atelier nous avons eu ce soir une personne qui a complètement cramé son affichage à cause d'un composant sur la carte mère.
1545419372365-png.9015

il a suffit de nettoyer et de le remplacer.
1545419412709-png.9016

il y en a eu pour 80€ port retour compris avec nettoyage radiateurs et changement des pâtes thermiques séchées.
Si ce service t'intéresse, n'hésite pas à ouvrir une demande de prise en charge.

Ton cas ne doit pas être aussi grave, et pas dur a réparer.
Je ne pense pas que le remplacement de la carte soit au programme...
PS : tu dois avoir un couort circuit sur AC_BAT_SYS coté DC Jack, la tâche de liquide doit être dans ce secteur là.
ou sur le régulateur d'alimentation.

cdt
 
Dernière édition:
Modèle
Vivobook Pro N580VD
Vendeur
Fnac
Proc
Intel i5
HD
2Tb
RAM
8go DDR3
OS
Windows 10
#3
Salut, merci pour ta réponse.
Eventuellement ce service peut m'interesser oui :)

J'ai cependant quelques questions :
il n'y a pas une seule trace de liquide sur la carte, seulement sur la partie basse du châssis en plastique, j'ai inspecté la carte mère avec des lunettes de micro-chirurgie (enfin, la face inférieure seulement) et y'a vraiment rien du tout.

Le liquide s'est infiltré par les grilles sous le châssis, et s'est arreté la.
Cela dit, après nouvelle inspection, il semble qu'il y ait aussi du liquide collant sur la "grille" souple qui entoure le disque dur , pense-tu que ça puisse venir de la ?

Je comprends pas que ça puisse tourner depuis presque 3h maintenant sans soucis, s'il y a un court circuit sur la carte mère.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
le liquide doit être de l'autre coté
croit en mon expérience.
Le liquide rentre toujours par au dessus et coule vers le BAS de la coque
il y en a plus forcément en bas, donc on le voit mieux.
et le dessous n'est pas atteint, normal car ça tombe direct au fond et ça ne reste pas collé au plafond par magie.
Mais au dessus, tu en as, c'est garanti !

pour nos services, si nous ne réparons pas, nous ne facturons pas !
 
Modèle
Vivobook Pro N580VD
Vendeur
Fnac
Proc
Intel i5
HD
2Tb
RAM
8go DDR3
OS
Windows 10
#5
En l'occurence, le liquide est entré par dessous, le chat a renversé un verre sur la table basse et seulement le dessous de la machine était touchée
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#6
comme dit, il faut quand même regarder des deux cotés, notemment près des passages de vis ou de nappes si tu en as des traversantes.
une inspection complète est nécessaire.
cdt
 
Modèle
Vivobook Pro N580VD
Vendeur
Fnac
Proc
Intel i5
HD
2Tb
RAM
8go DDR3
OS
Windows 10
#7
d'accord
je m'occuperai de la demande de prise en charge début janvier, je préfère éviter d'envoyer des colis pendant les fêtes

merci pour ton aide et ton temps :)
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
10.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Invité gaby a rejoint le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Andecamulien a ouvert une nouvelle discussion : Le Bios s'est mis à jour sans me demander mon avis dans la section Support Infections : Diagnostic et Prévention.
    Bonjour tout le monde, je viens ici car il s'est passé quelque chose de très étrange ce matin, en effet en démarrant mon ASUS UX360, je vois que le bios est en train de se mettre à jour... Alors que je n'avais rien demandé... Le plus bizarre...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gef702 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G GéraldB ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tutur0706 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jb53 ! :raised-hand-emoji: :good:
  • J @ jb53:
    Bonjour à tous les membres,
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Amandine974 Amandine974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue vtomas007 vtomas007 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue TOD4K TOD4K ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    TOD4K TOD4K a ouvert une nouvelle discussion : MODE BIOS UTILITY - EZ MODE dans la section Support Windows 10.
    Hello tout le monde (au passage bonne fête à tout les papas!!!!)

    Je poste ce message en dernier ressort avant d’envoyer l’ordi chez un informaticien...

    J’ai emmené mon fils à un tournoi-qualif d’un jeu video et au moment de s’installer avec son...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P poipoim ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P petitlouuuup ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P petitlouuuup a ouvert une nouvelle discussion : Impossible de démarrer Asus transformer book t101ha dans la section Asus T - Vivotab - Transformer.
    Bonjour,

    je souhaitais utiliser mon asus transformer book t101ha après une longue pause de non utilisation. Je l'ai mis à charger toute la journée puisque le voyant d'alimentation clignotait orange quand je tentais de l'allumer. Puis, le voyant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Psucat ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Psucat a ouvert une nouvelle discussion : Chargement bloqué BIOS update dans la section Asus F et Vivobook F.
    Bonjour,
    En allumant mon pc portable FX753V et en revenant 2 minutes après, le BIOS était en train de faire une update mais le chargement n'avance pas. Ça fait une heure que j'attends mais toujours rien. Je ne sais pas quoi faire puisque je m'y...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Leo_88 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Leo_88 a ouvert une nouvelle discussion : Bios upgrade dans la section Support Infections : Diagnostic et Prévention.
    Bonjour,
    Mon ordi affiche ça depuis plus d’une heure et la mise c’est lancée toute seule quand j’ai redémarré mon ordinateur, la barre est allé jusqu’au bout assez rapidement et depuis il ne se passe rien. J’ai déjà parcourus le forum et j’ai...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B beaudelaire37 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B beaudelaire37 a ouvert une nouvelle discussion : Écran noir suite mise a jour windows 10 dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour, lorsque j'ai arrêté mon pc ux410u windows m'a informé que des mises a jour allait être appliquées. J'ai laissé faire. Lors du démarrage suivant le bios était ouvert et faisait état d'un soucis d'alimentation. J'ai forcé l'arrêt du pc...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M Marlon0207 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B BEABAT ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Poucheck ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Poucheck ! :raised-hand-emoji: :good: