En cours Plus de fonctionnement sur batterie



Discussion créée par throuby dans le forum 'Asus T - Vivotab - Transformer'. Date: 7 Septembre 2017.

  1. throuby Asussien actif

    throuby
    • Asussien
    • Donateur
    Inscrit:
    3 Février 2015
    Messages:
    27
    Likes:
    4
    Points:
    18
    Avis:
    +4 / 0 / -0
    Modèle Asus:
    TP300LADW067H
    Date d'achat:
    15/01/2015
    Système d'exploitation:
    Win 8.1
    Bonjour,
    Lors d'un séjour à l'étranger, soudainement mon PC Asus TL300 s'est arrété de fonctionner sur batterie : donc, quand j'enlève le connecteur secteur, le PC s'éteint et le rallumer sans connecteur est impossible, tous les voyants restant éteints.
    J'ai débranché, appuyé 30 s dur l'interrupteur, puis rebranché la batterie, pour faire un zéro électrique, mais pas de changement.
    Dernier élément, l'indicateur de charge dit : 95% disponibles, branché, pas en charge.
    Quel est votre diagnostic ? Connecteur fumé, comme j'ai lu par ailleurs ?
    Merci d'avance.
     
    #1
  2. Les Forums Asus


  3. mimosssa Maître Asussien

    mimosssa
    Poulet
    • Asussien
    • Donateur
    Inscrit:
    17 Avril 2008
    Messages:
    2 108
    Likes:
    27
    Points:
    108
    Avis:
    +124 / 1 / -1
    Modèle Asus:
    Pas de notebook
    Système d'exploitation:
    Win 7
    Salut,

    Bon bah je crois que le diagnostique devrait pas être très long ...

    Je réfléchi quand même histoire de faire genre j' suis un grand informaticien, bon allez j'me lance batterie HS.
    Bon et vu que je suis consciencieux, il se peut que ce soit le connecteur de batterie sur la carte mère, 1% de chance, mais ça peut.

    Voila voila
     
    #2

  4. Pantheera Maître Asussien

    Pantheera
    Au-boulot
    • Asussien
    • Donateur
    Inscrit:
    19 Avril 2016
    Messages:
    3 013
    Likes:
    70
    Points:
    118
    Localité:
    Aix-en-Provence
    Avis:
    +322 / 3 / -4
    Modèle Asus:
    Asus ROG G752VS (KBL)
    Nom enseigne/magasin d'achat:
    http://www.darty.com/
    Date d'achat:
    01/07/2017
    Processeur:
    Intel Core i7-7700HQ CPU @ 2.80 Ghz
    Disque dur:
    SSD Samsung M.2 512 Go + HDD Hitachi Travelstar 1To à 7200 trpm
    Mémoire:
    32 Go DDR4 à 2133 MHz
    Définition écran:
    17,3" - 1920 x 1080 (120 Hz)
    Système d'exploitation:
    Windows 10 (64 Bit)
    Bonjour throuby !
    Bonjour mimosssa !

    Je dirais soit la batterie, soit le chargeur de batterie ! :ennui:
     
    #3

  5. mimosssa Maître Asussien

    mimosssa
    Poulet
    • Asussien
    • Donateur
    Inscrit:
    17 Avril 2008
    Messages:
    2 108
    Likes:
    27
    Points:
    108
    Avis:
    +124 / 1 / -1
    Modèle Asus:
    Pas de notebook
    Système d'exploitation:
    Win 7
    Ah mon avis on peut écarter le chargeur sinon je doute qu'il s'allumerait sur secteur.
    Mais bon pourquoi pas
     
    #4

  6. throuby Asussien actif

    throuby
    • Asussien
    • Donateur
    Inscrit:
    3 Février 2015
    Messages:
    27
    Likes:
    4
    Points:
    18
    Avis:
    +4 / 0 / -0
    Modèle Asus:
    TP300LADW067H
    Date d'achat:
    15/01/2015
    Système d'exploitation:
    Win 8.1
    Merci de ces éléments.
    J'ai fait un test de la batterie avec la commande
    powercfg -energy -output energy-report.html
    comme indiqué par ailleurs sur ce forum.
    Voilà le résultat :
    Batterie:Informations sur la batterie

    ID de batterieASUSTeKUX3-44
    FabricantASUSTeK
    Numéro de série 
    Composition chimiqueLIon
    Long terme1
    Scellé 
    Nombre de cycles204
    Capacité théorique50103
    Dernier rechargement complet43260
    Il me semble que la batterie n'est pas HS. Vrai ou pas vrai ?
    Pantheera a écrit que le chargeur de batterie pouvait être défaillant.
    Comment le tester ?
    Merci.
    A plus.
     
    #5

  7. mimosssa Maître Asussien

    mimosssa
    Poulet
    • Asussien
    • Donateur
    Inscrit:
    17 Avril 2008
    Messages:
    2 108
    Likes:
    27
    Points:
    108
    Avis:
    +124 / 1 / -1
    Modèle Asus:
    Pas de notebook
    Système d'exploitation:
    Win 7
    Non cela veut pas vraiment dire que ta batterie est bonne simplement que la capacité à légèrement baisser.
    Avec ce test on peut pas confirmer qu' elle est HS.

    Mais au vu de ce qui est marquer sur Windows, on peut quand même quasi affirmer qu'elle est HS.

    Pour le chargeur si tu peux essayer sur un autre pc sinon je ne sais pas les tester perso.
     
    #6

  8. throuby Asussien actif

    throuby
    • Asussien
    • Donateur
    Inscrit:
    3 Février 2015
    Messages:
    27
    Likes:
    4
    Points:
    18
    Avis:
    +4 / 0 / -0
    Modèle Asus:
    TP300LADW067H
    Date d'achat:
    15/01/2015
    Système d'exploitation:
    Win 8.1
    Bonjour,
    Qu'est-ce qui est marqué sur Windows ? A quel endroit ? Merci d'avance.
     
    #7

  9. mimosssa Maître Asussien

    mimosssa
    Poulet
    • Asussien
    • Donateur
    Inscrit:
    17 Avril 2008
    Messages:
    2 108
    Likes:
    27
    Points:
    108
    Avis:
    +124 / 1 / -1
    Modèle Asus:
    Pas de notebook
    Système d'exploitation:
    Win 7
    Dernier élément, l'indicateur de charge dit : 95% disponibles, branché, pas en charge.


    Ça
     
    #8

  10. throuby Asussien actif

    throuby
    • Asussien
    • Donateur
    Inscrit:
    3 Février 2015
    Messages:
    27
    Likes:
    4
    Points:
    18
    Avis:
    +4 / 0 / -0
    Modèle Asus:
    TP300LADW067H
    Date d'achat:
    15/01/2015
    Système d'exploitation:
    Win 8.1
    Bonjour,
    J'ai l'impression d'avoir toujours vu l'indicateur de charge comme ça, à savoir :
    - branché sur secteur, quand la batterie est pleine, c.a.d. avec un taux de charge supérieur à 95%, il indique branché pas en charge
    - une fois débranché du secteur, et PC allumé, la batterie se vide et le taux de charge diminue
    - rebranché sur secteur, la charge reprend (indication "en charge") jusqu'au "seuil" de 95%, où il devient "pas en charge".

    Par contre, sur la tranche avant du PC, l'indicateur de charge reste vert (taux de charge compris entre 95 et 100 % d'après le manuel du PC) ; le témoin d'alimentation qui devrait être allumé, toujours d'après le manuel, quand le PC est allumé, reste actuellement éteint.
    Si je mets le PC en veille, il devrait clignoter lentement, mais reste éteint, alors que le PC est réellement passé en veille (ce que je constate en le rallumant).

    Est-ce que ces éléments complémentaires permettent d'affiner le diagnostic ?
    Merci.
     
    #9

  11. Pantheera Maître Asussien

    Pantheera
    Au-boulot
    • Asussien
    • Donateur
    Inscrit:
    19 Avril 2016
    Messages:
    3 013
    Likes:
    70
    Points:
    118
    Localité:
    Aix-en-Provence
    Avis:
    +322 / 3 / -4
    Modèle Asus:
    Asus ROG G752VS (KBL)
    Nom enseigne/magasin d'achat:
    http://www.darty.com/
    Date d'achat:
    01/07/2017
    Processeur:
    Intel Core i7-7700HQ CPU @ 2.80 Ghz
    Disque dur:
    SSD Samsung M.2 512 Go + HDD Hitachi Travelstar 1To à 7200 trpm
    Mémoire:
    32 Go DDR4 à 2133 MHz
    Définition écran:
    17,3" - 1920 x 1080 (120 Hz)
    Système d'exploitation:
    Windows 10 (64 Bit)
    Bonjour throuby !

    Dans ce cas-ci oui, c'est normal. Dès que tu débranches l'alimentation externe, le taux de charge de la batterie diminuera en fonction de ce que le PC fera pendant ce laps de temps (maintenance système, jeux,... etc)

    Ne pourrais-tu pas désactiver la mise en veille qui n'a aucune réelle utilité ! :(
     
    #10

  12. mimosssa Maître Asussien

    mimosssa
    Poulet
    • Asussien
    • Donateur
    Inscrit:
    17 Avril 2008
    Messages:
    2 108
    Likes:
    27
    Points:
    108
    Avis:
    +124 / 1 / -1
    Modèle Asus:
    Pas de notebook
    Système d'exploitation:
    Win 7
    Ok d'accord,

    Perso je pense toujours à la batterie, mais peut être que @kankan et @milediou pourrait nous indiquer autre chose...
     
    #11

  13. kankan Barreur

    kankan
    Zen
    • Equipe
    • Barreur
    Inscrit:
    21 Février 2006
    Messages:
    10 176
    Likes:
    358
    Points:
    143
    Occupation:
    Mange - Dort - Rame et Code un peu
    Localité:
    Lutetia
    Avis:
    +1 053 / 5 / -1
    Modèle Asus:
    Asus Pro B8430UA-FA0412E
    Nom enseigne/magasin d'achat:
    materiel.net
    Date d'achat:
    2016
    Processeur:
    i7-6500U 2,5 GHz
    Disque dur:
    Intel HD 520
    Mémoire:
    8 Go DDR4
    Définition écran:
    2 Ecrans 27' Asus VG278HE
    Système d'exploitation:
    Windows 10
    Salut à tous,
    En essayant une autre batterie ?
    Tu peux te rendre dans un atelier informatique pour tester ou alors en commander une à distance.. si ce n'est pas cela le problème, tu as 14 jours pour la renvoyer...
     
    #12

  14. throuby Asussien actif

    throuby
    • Asussien
    • Donateur
    Inscrit:
    3 Février 2015
    Messages:
    27
    Likes:
    4
    Points:
    18
    Avis:
    +4 / 0 / -0
    Modèle Asus:
    TP300LADW067H
    Date d'achat:
    15/01/2015
    Système d'exploitation:
    Win 8.1
    Bonjour à tous,
    Suite au conseil de kankan, j'ai commandé une batterie.
    Je vous tiens au courant après réception.
    Merci.
     
    #13

Chargement...
Ces sujets pourraient vous intéresser :
  1. fatsergio
    Réponses:
    22
    Affichages:
    2 607
  2. Youss
    Réponses:
    4
    Affichages:
    107
  3. fredh59
    Réponses:
    20
    Affichages:
    228
  4. Kori45
    Réponses:
    3
    Affichages:
    169
  5. Axelrose
    Réponses:
    5
    Affichages:
    193

Partager cette page