Bienvenue dans la communauté des utilisateurs de portables Asus !
Votre portable vous joue des tours ? Posez votre question dans les forums.
Besoin d'une réparation matérielle ou une maintenance, consultez nos offres professionnelles.
Je créé mon compte

G73 Problème alimentation Asus G73s

Grazor

Asussien
3 Juin 2017
2
25
Modèle
ASUS G73S
OS
Win 7
#1
Bonjour tout le monde,

J'ai un soucis avec mon Asus G73s il date de 2012 je crois.

Ma batterie étant morte depuis pas mal de temps je l'ai enlevé et je l'utilise toujours sur secteur.
Depuis hier le pc ne s'allume plus :

La diode verte de mon chargeur s'allume mais une fois brancher au pc j'entend comme un clic puis plus rien, la diode verte s'éteint lentement, le pc ne s'allume donc pas.

( J'ai lu sur d'autres forum des problèmes plus ou moins similaire qui parlait de la carte mère qui avait grillé)

J'ai essayé d'allumer le pc avec le chargeur d'un autre pc ( 19V 2.37A 45W AC Adaptateur Chargeur Ordinateur Portable pour Toshiba PA3822U-1ACA)

La le pc s'est allumé 1 seconde puis s'est éteint, je suppose que c'est par ce que le chargeur n'a pas assez de puissance..

Au vue de mes remarques me conseillerez vous d'acheter un nouveau chargeur ??

Merci pour votre retour
 

milediou

Modérateur
24 Octobre 2009
10,126
973 6
Qque part près des montagnes..
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Triboot Debian Stretch | Ubuntu 16.04LTS | Windows 8.1 (diag uniquement)
#2
Bonjour,

J'ai essayé d'allumer le pc avec le chargeur d'un autre pc ( 19V 2.37A 45W AC Adaptateur Chargeur Ordinateur Portable pour Toshiba PA3822U-1ACA)

La le pc s'est allumé 1 seconde puis s'est éteint, je suppose que c'est par ce que le chargeur n'a pas assez de puissance..
En effet, pas assez puissant. Le voltage est correct mais pas la puissance disponible.
Est-ce que ton chargeur d'origine a une led. Est-elle allumée ou éteinte ?
Ce que tu peux faire c'est tester la tension à vide avec un multimètre mais le mieux serait en effet d'essayer avec un autre chargeur (120W mini).
 

Grazor

Asussien
3 Juin 2017
2
25
Modèle
ASUS G73S
OS
Win 7
#3
Merci pour votre réponse

La Led verte s'allume quand je branche la prise, mais une fois que je branche au pc j'entend un clic puis la led s'éteint et le pc ne démarre pas.

ps : mon chargeur fais 150W je peux tout de même acheter un autre avec 120W ?
 

milediou

Modérateur
24 Octobre 2009
10,126
973 6
Qque part près des montagnes..
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Triboot Debian Stretch | Ubuntu 16.04LTS | Windows 8.1 (diag uniquement)
#4
Non, dans ce cas teste avec un 150W.
Tu ferais mieux d'aller faire un test dans une boutique car je ne garantis pas que c'est le chargeur.
Ca t'évitera de l'acheter pour rien..
 
2 Aout 2015
600
80
42
SARRALBE
Modèle
G750JW
Achat
RICO57-com.webnode.fr
Date achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#5
Salut ,
c'est le relais de ton chargeur qui se met en coupure
La cause est un court circuit du primaire d'alimentation sur la carte mère
sur G73 , ça crame souvent au niveau de la pin positive du connecteur d’alimentation , là où elle est soudée sur la carte mère.
ça se rattrape en bricolant un peu, faut modifier la connectique et isoler la zone concernée.
Le test est simple : prend un multimètre, met sur résistance (ohms), et teste entre la masse et ta pin centrale de ton connecteur de ton pc, pas besoin de démonter quoi que ce soit, mais faut pas toucher le contour qui est aussi la masse.
si tu as moins de 50 ohms, tu as ce fameux soucis.
Si tu veux, je pourrais soit t'aiguiller pour réparer, soit te le faire.
Cdt