Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

problème avec mon G2S et les sims 2

#1
bonjour, après une semaine de recherche infructueuse sur differents sites j'arrive chez vous en esperant une réponse concrète, j'ai acheté un pc g2s soit disant special gamer's ...!j'installe facilement les sim 2 deluxe et quand je lance le jeu il se bloque sur le logo EA au tout début, si vous me demandez si j'ai réinstallé le jeu, oui ,au moins 10 fois, si j'ai mis mes divers de carte graph. a jour ,enlevé mon antivirus(avast),arreté tous les programmes utilisateur, trifouillé dans le fichier REGEDIT,enlevé les fichiers TEMP et j'en passe c'est oui , alors si quelqun est dans le meme cas que moi ou a une réponse autre que celles que vient de vous citer avant merci
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
As tu regardé du coté des preferences de ta carte graphique, notamment les options d'antialising et anistropotrukmachinchoz ... ? Par défaut ils sont configurés pour laisser l'application gérer l'option elle même... tu peux essayer de desactiver cette option...
Sinon il y a peux etre un executable de configuration dans ton rep SIMS2 qui te permettra de regler cette option egalement pour le jeu SIMs.

Cdlt
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
Tu peux regarder aussi pour desactiver ou activer l'acceleration hardware de ta carte graphique.
Ainsi que l'acceleration hardware son.
Tu peux verifier egalement que tu as bien installé la derniere version de DirectX

"Pensez à désactiver l'accélération matérielle de la carte son. Pour cela cliquez sur le bouton "Démarrer", et choisissez "Exécuter". Dans la case ouvrir tapez Dxdiag . Cliquez ensuite sur l'onglet "Son" et baissez la réglette "accélération matérielle". Placez le curseur sur "aucune" accélération"
 
#7
Je pense que vous ne devez pas être nombreux, je vois beaucoup de fps ou rpg sur G2 ou G1 S mais pas trop de Sims....
 
#8
salut, j'ai eu une autre info avec la hotline de EA il faut aller dans l'exé. et taper dxdiag, chose que j'avais déjà fait pour verifier ma carte son et son pilote et la, constatation !et la j'avais pas vu : son n°1 et son n°2 les deux de marque realteck, donc le mec de la hotline me dit que mon probleme viens peut-etre de la mais est incapable de me dire comment désinstaller ce son n°1 ou n°2 ? merki d'avance paf
 
#9
il me dit précisément que les sim 2 deluxe est un vieux encodage par rapport au pc et quand le jeu se lance windows a du mal a choisir entre les 2 cartes son, mais je ne comprend pas je n'ai qu'une seule carte son !!!!!!!
 
#10
Ayant un G2S avec Vista, l'installation des Sims2 a posé un problème.

Il faut exécuter l'autorun en Compatibilité XP pour que cela s'installe. L exe de lancement du jeu aussi si celui ci ne part pas non plus. Cette solution m'a été envoyé par le support EA Game.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#11
Vista gère le son d'une toute nelle manière :
Coté périphérique tu as 2 "son" car sont gérés séparément les haut-parleur intégrés et la sortie audio en façade.

Coté logiciel (pour info rien à voir avec votre pb je pense) Vista crée une instance audio indépendante pour chaque programme faisant appel à la carte son, exemple :
-VLC et Winamp sont lancés en même temps, regardai du coté des réglettes son et vous verrai qu'il y a une réglette pour chaque programme !
 
#12
Toujours dans la series des Sim's, ce coup ci sur Simcity Sociétés,
Lors de l'installation il m'affiche que le fichier autorun.dat est absent ou erroné. J'ai installé tous les autres Sim's sans aucun souci pourtant.taper
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue hddada ! :raised-hand-emoji: :good: