Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

problème avec wireless console 2, plus de wifi

#1
Bonjour,

J'ai un Asus F6e dont j'étais très content jusqu'à hier soir ! lol

Subitement, plus de connexion internet alors que le 2ème ordi que nous avons n'avait aucun souci de connexion.

En cherchant, je découvre que mon icône wireless console 2 dans la fenêtre des tâches a une croix rouge, que dans démarrer> afficher les réseaux et connexions, rien n'est détecté par mon ordi et que mon voyant wifi est éteint.

Le problème est que je n'arrive pas à le rallumer ! Fn + F2 ne donne aucun résultat. Quand je double clique sur l'icône de la barre de tâche, les options apparaissent et disparaissent au bout d'une seconde, j'ai le temps de cliquer dessus pour réactiver le wifi mais rien ne se passe.

Enfin quand je vais dans programme files, wireless console 2 et que je veux lancer l'application, il ne se passe rien...

Quelqu'un a-t-il une solution? faut-il que je réinstalle ma carte wifi?

merci
 
Modèle
F3JP-AK055C
OS
7
#2
Et tu as vérifié que le bouton du wifi sur la coque est mis sur On ?
 
#3
SIGNATURE

Remplissez votre signature en arrivant sur le site, en indiquant votre configuration matérielle et logicielle. Cela nous permet de prendre connaissance d'un coup d'œil votre matériel et donc de vous aider rapidement et efficacement

par exemple :

ASUS A7Sn WXGA+ /T9300/9500M GS/3Go DDR2/160Go @ 5400 rpm/webcam/bluetooth & wi-fi-N/Vista intégrale/8 cellules/2ans de garantie

Pour ce faire, rendez vous dans votre "Profil" (barre de menu) puis dans la rubrique "Personnalisation"

Attention : Il faut remarquer que la hauteur des signatures a toutefois été limitée à 150px, pour des raisons esthétiques.
 
#4
dslé pour la signature, je ne postais pas de mon ordi et n'avais pas les infos sous le coude, voilà qui est réparé maintenant

Pour le bouton ON/OFF, je n'en ai pas sur ce modèle, je dois activer par la touche Fn+F2 mais lorsque je vais ça, rien ne se passe.

J'ai essayé de désinstaller wireless console 2 version 2.0.8. et de réinstaller via l'utilitaire wireless console utility V2.0.8 proposé sur le site asus mais rien n'y fait, toujours la petite croix rouge, toujours pas de voyant wifi allumé, toujours rien qd je fais Fn+F2, toujours aucun réseau détecté.

J'ai également essayé d'installer les logiciel bluetooth et wireless proposé (3945 ABG, comme ma carte réseau) mais là non plus, rien n'y fait...

J'ai contacté le SAV Asus mais le gars qui m'a répondu m'a légèrement répondu à côté de la plaque... bref je ne sais plus quoi faire :-(

à l'aide svp !! merci d'avance !
 
#6
evildead a dit:
Il t as dit quoi le gars du sav ?
en gros, de faire Fn+F2 paf paf

aux dernières news, j'ai tenté de réinstaller le logiciel hotkey utility qui permet le contrôle des touches Fn... mais sans succès

J'ai rappelé le SAV (qui a changé de n° d'ailleurs, maintenant c un numéro 'parisien'), le gars m'a demandé de désinstaller wireless console et de le réinstaller.... ptdr hihi déjà fait M'sieur...

Ah, bah dans ce cas, c'est plus grave, il faut nous le renvoyer....

Donc me voila dans l'attente d'un n° RMA... J'espère que tout ce que j'ai lu sur la rapidité du SAV va se vérifier dans mon cas, je croise les doigts... On m'a annoncé un délai de 10 jours entre le départ et le retour...

Ppppppffffffffffffffff je fais quoi moi sans internet pendant 10 jours ??!!!!!!!!!

Je vous tiendrai au courant si des fois d'autres personnes ont ce même problème (j'ai lu 2/3 post sur ce sujet mais jamais résolus...) malheureusement, je ne sais pas si j'aurai un rapport détaillé de ce qui n'allait pas, en général ils ont l'air de le faire, donc on verra !

A dans 10 jours ! lol (mais nan, heureusement ya un 2nd ordi à la maison ;-))
 
#7
Bon bah voilà plus de 48 heures que j'ai rempli les infos demandées pour avoir mon n° de retour RMA mais à ce jour, à cette heure, R.A.S. ....::mur::
 
#8
Salut, j'ai le même problème sur un F5R acheter le 2006/11/23 chez ldlc.
Ou sont fabriqués les composants (chipset) ? vous avez deviné! nous en sommes à 3 portables défectueux de la marque asus 1 pour le chipset (wifi) et 2 pour le chipset nvidia (graphique) moins d'un an de service, mais cela n'inquiète personne.

Mais le stock de carte mère doit être important alors tout va bien!

Bon courage.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P POMMO a ouvert une nouvelle discussion : problème avec la connexion dans la section Asus X.
    bonjour , je viens d'acheter un asus X540L , j'ai un problème avec la connexion , je m'explique : mon réseau wifi fonctionne très bien , je n'avais aucun problème avec l'ancien pc . maintenant a chaque fois que j'ouvre une page web , l'ordi a du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Caroline TESSIER a ouvert une nouvelle discussion : Mot de passe bios oublier dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour, je viens de recéperer mon pc asus F751S, je ne sais pas du tout ou le trouver, et au démarrage je tombe sur un écran noir avec un fenêtre bleu qui me demande mon mot de passe.

    Que faire?


    Merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue N nico91 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nico91 a ouvert une nouvelle discussion : Problème asus R551L dans la section Asus R.
    Bonjour,
    j'ai rencontrer un problème en utilisant mon pc Asus R511L.
    J'étais entrain d'utiliser le pc quand tout à coup une page c'est ouverte avec une mise à jour.
    Comme je ne voulais pas la faire de suite, sans regarder j'ai cliquer sur...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MK17 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Rendome ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Rendome a ouvert une nouvelle discussion : Piéce détachée pour Asus GL703GS dans la section Asus G - Autres modèles.
    Bonjour, je recherche la nappe de connexion qui relie l'HDD à la carte mère pour l'Asus GL703GS. Je n'arrive pas à la trouver en ligne.

    Afficher la pièce jointe 10660
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Supertwin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue MIRALDOR MIRALDOR ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 a ajouté un nouveau média dans l'album "sorties".
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Silv3r-18 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue O OKAZOUS ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue ayhvhklkjb_974 ! :raised-hand-emoji: :good: