Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours Problème carte son asus rog gl702vm

Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#1
Bonjour, j'ai un problème de carte son avec mon asus rog gl702vm, l'icône son est avec une croix rouge et quand je clique dessus, l'outil de diag se lance et le script plante !

-Voici ce que j'ai déjà : paramètres son activé ; periphérique audio (realtek) tout désintallé et réinstallé sans succès ; pilote audio nvidia sans succès..

La carte semble déconnectée, j'ai démonté l'ordi mais pas trouvé de carte son dessus , pouvez-vous m'aider ? :)

Ps: mes activités récentes avant le problème, connexion à une enceinte bluetooth, j'ai branché sur deux hdmi différents ; réinstallés 2 jeux. Je ne pense pas que ça vienne de là malgré tout !
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
Désinstalle le (supprimer le pilote) et réinstalle le
tu peux aussi passer par le menu "SON", notamment dans "lecture son" (clic droit sur l'icône du son)

Pour voir si c'est bien un soucis logiciel, tu peux essayer une clé live Linux (qui ne changera aucune donnée de ton disque dur )

Pour créer une clef USB Live Linux :

1/ télécharger l'ISO Ubuntu : Téléchargement | Communauté francophone d'utilisateurs d'Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 
Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#7
ça n'a pas l'air non, j'ai également un casque usb avec carte son intégrée qui ne fonctionne pas non plus :/
capture-png.8918
 
Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#9
Je suis entrain de télécharger ubuntu je te dirais ça ;) je n'ai pas activé la restauration donc je suis bon pour une réinstallation si linux n'apporte rien !

L'assistance dépannage ne marche pas du tout en faite, fait relevé également windows update ne marche pas, et la recherche également sauf accès paramètres !

la prise jack n'a pas de retour mais realtek se lance donc il le détecte déjà ! mon ATK (raccourci clavier ) certain ne marche plus (retroéclairage, pavé tactile off, ecran off et son forcément) mode avion et luminosité fonctionne je vais réinstaller le pilote pour voir ! :crying-emoji:
 
Dernière édition:

Sujets similaires

  Nos clients parlent de nous

Parcourir les forums en musique

Nous vous aidons ... aidez nous :)

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans
Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à henoc94 henoc94 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    henoc94 henoc94 a ouvert une nouvelle discussion : Flash noir écran dans la section Asus G - Autres modèles.
    Bonjour ou Bonsoir,
    Lorsque je démarre mon pc des flashs/bandes noire apparaissent pendant 1 secondes et disparaissent fréquemment j'aimerais savoir d'ou vient le problème. Pourriez-vous m'aider s'il vous plait ,Merci d'avance
    Modèle: GL553VD
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à F fulcrum ! :raised-hand-emoji: :good:
  • Pantheera @ Pantheera:
    Bonsoir à tous !... J'ai commandé et reçu le HUB en 4 ports USB 3. Tous les HDD refonctionnent et s'alimentent correctement. https://nsa40.casimages.com/img/2019/02/17/1902170812153008.jpg
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à LePrimate LePrimate ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    LePrimate LePrimate a ouvert une nouvelle discussion : Pourquoi les ventilateurs font tant de bruit ? dans la section Le Forum.
    Bonjour,

    J'ai acheté récemment un deuxième PC ROG Scar GL503VM-ED206T 15.6 - Core i7 7700HQ - Windows 10 - 12 Go RAM - NVIDIA GeForce GTX1060 et je trouve étrange que lorsque j'allume un jeu, j'ai l'impression que le PC s'emballe et les ventilo...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à telko telko ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à N nicoceane14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nicoceane14 a ouvert une nouvelle discussion : Témoin majuscules asus X555Q dans la section Asus X.
    Bonjour,
    Je viens d'acheter un PC ASUS X555Q
    et je ne trouve pas de voyant m'indiquant si je suis en lettres minuscules ou en majuscules.
    Merci d'avance à vous pour votre réponse.
    Nicolas
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Sandra a ouvert une nouvelle discussion : ASUS R700VJ sous windows 8.1 réinstallation depuis super lent dans la section Asus R.
    Bonjour tout le monde !

    Je viens vers vous car je sais plus quoi faire, j'avais windows 10 sur mon portable tout aller bien jeudi je l'allume et pafff plus rien l'ordi à redémarrer tout seul et là grosse merdouille écran noir j'ai donc essayer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à R riri218 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R riri218 a ouvert une nouvelle discussion : K50IJ mot de passe bios dans la section BIOS : Mot de passe oublié ou inconnu.
    bonjour
    Après avoir fait une grosse maintenance nettoyage, changement de la pile bios et disque dure
    il me demande un mot de passe bios (inconnu) et impossible d'initialiser la date...
    mon pc est un vieux ASUS K50IJ
    AMI bios V217 12/04/09 (04...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à T TheDarklord ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Invité bonsoir a rejoint le salon.
  • CHRI5413 @ CHRI5413:
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
    Citer
  • kankan @ kankan:
    Bonsooir CHRI5413 CHRI5413 , démarre le portable en appuyant sur la touche ESC.
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Citer
  • CHRI5413 @ CHRI5413:
    merci je fais ça
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    CHRI5413 CHRI5413 a ouvert une nouvelle discussion : bios clé usb-X93SM dans la section Asus X.
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L leojliabel ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L Lilodin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilodin a ouvert une nouvelle discussion : demande de mot de passe (inconnu) au demarrage dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour

    Suite a un redemarrage classique, mon asus me demande un mot de passe au demarrage
    le clear cmos a déjà été effectué sans succes

    Pouvez vous m'aider.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A asusdujancourt ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue à asusdujancourt ! :raised-hand-emoji: :good: