Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Problème carte son asus rog gl702vm

Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#1
Bonjour, j'ai un problème de carte son avec mon asus rog gl702vm, l'icône son est avec une croix rouge et quand je clique dessus, l'outil de diag se lance et le script plante !

-Voici ce que j'ai déjà : paramètres son activé ; periphérique audio (realtek) tout désintallé et réinstallé sans succès ; pilote audio nvidia sans succès..

La carte semble déconnectée, j'ai démonté l'ordi mais pas trouvé de carte son dessus , pouvez-vous m'aider ? :)

Ps: mes activités récentes avant le problème, connexion à une enceinte bluetooth, j'ai branché sur deux hdmi différents ; réinstallés 2 jeux. Je ne pense pas que ça vienne de là malgré tout !
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonsoir
va dans le gestionnaire de périphériques pour voir si ton pilote son est installé.
fais une capture.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
Désinstalle le (supprimer le pilote) et réinstalle le
tu peux aussi passer par le menu "SON", notamment dans "lecture son" (clic droit sur l'icône du son)

Pour voir si c'est bien un soucis logiciel, tu peux essayer une clé live Linux (qui ne changera aucune donnée de ton disque dur )

Pour créer une clef USB Live Linux :

1/ télécharger l'ISO Ubuntu : Téléchargement | Communauté francophone d'utilisateurs d'Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 
Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#7
ça n'a pas l'air non, j'ai également un casque usb avec carte son intégrée qui ne fonctionne pas non plus :/
capture-png.8918
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#8
essaye une restauration a une date antérieure au soucis.
tu as essayé sous linux ?
 
Modèle
X53Sv
Proc
i7
HD
750go
RAM
6go
Ecran
1366x768
OS
Windows 7 x64
#9
Je suis entrain de télécharger ubuntu je te dirais ça ;) je n'ai pas activé la restauration donc je suis bon pour une réinstallation si linux n'apporte rien !

L'assistance dépannage ne marche pas du tout en faite, fait relevé également windows update ne marche pas, et la recherche également sauf accès paramètres !

la prise jack n'a pas de retour mais realtek se lance donc il le détecte déjà ! mon ATK (raccourci clavier ) certain ne marche plus (retroéclairage, pavé tactile off, ecran off et son forcément) mode avion et luminosité fonctionne je vais réinstaller le pilote pour voir ! :crying-emoji:
 
Dernière édition:

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • bindiou57 @ bindiou57:
    Bonjour
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    bindiou57 bindiou57 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • C @ celor:
    pouvez vous me dirigé
    Citer
  • C @ celor:
    svp
    Citer
  • bindiou57 @ bindiou57:
    les liens sont en bleu
    Citer
  • bindiou57 @ bindiou57:
    mettez déblocage BIOS, et les autres infos vous seront données
    Citer
  • C @ celor:
    bien recu
    Citer
  • C @ celor:
    qu est ce q un tag dans dans déblocage bios toujours reponse invalide svp merci
    Citer
  • bindiou57 @ bindiou57:
    un tag est un mot clé pour trouver cette conversation dans ls recherches, laisse le champs libre...
    Citer
  • C @ celor:
    merci
    Citer
  • bindiou57 @ bindiou57:
    kankan va t'assister, je vais partir
    Citer
  • C @ celor:
    je te remercie bonne fin de journée
    Citer
  • kankan @ kankan:
    salut celor, il s'agit d'un mot de passe BIOS ?
    Citer
  • kankan @ kankan:
    tu n'es pas obligé de saisir un Tag pour créer un message, c'est optionnel
    Citer
  • kankan @ kankan:
    rédige ton post puis envoie le directement.
    Citer
  • C @ celor:
    voila la réponse qui m est donne(Oops! Nous avons eu quelques problèmes.
    Citer
  • C @ celor:
    oui c est bien mdp bios
    Citer
  • kankan @ kankan:
    il faut entrer un SUJET puis le corps du message puis cocher la case "J'ai compris je poursuis ma demande" et enfin CREER UNE DISCUSSION
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C celor a ouvert une nouvelle discussion : bios dans la section BIOS : Mot de passe oublié ou inconnu.
    bonjour a vous
    je possede un asus X540L actuellement j ai joué avec mon bios et a ce jour je ne m en souviens pas je tiens a préciser que je peux demonter le pc afin d acceder a la pile
    pouvez vous m aider s il vous plait
    BIOS 2019/04/23
  • kankan @ kankan:
    je t'ai répondu dans le 1er sujet :). Inutile d'en créer un autre ;)
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P POP33 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
    A @ ashefr10: bonsoir la réference de votre portable ?