En cours Problème chargement Pc portable Asus x53sj



Discussion créée par Ronan56 dans le forum 'Asus X'. Date: 28 Mai 2013.

  1. Ronan56 Asussien

    Ronan56
    Apero
    • Asussien
    Inscrit:
    5 Janvier 2012
    Messages:
    5
    Likes:
    0
    Points:
    1
    Avis:
    +0 / 0 / -0
    Bonjour à tous,
    j'ai besoin de votre aide car je suis face à un dilemme :
    voilà, l'autre jour lors d'un rendez-vous important, j'ai eu besoin de mon pc portable malheureusement déchargé et je n'avais pas mon chargeur sur moi. Je suis alors servi d'un chargeur universelle (+19V avec le bon embout). Mais au moment du branchement, un flash, le pc qui s'éteint directement et une sale odeur... Aïe! Tension adaptée, problème de polarité ??
    Après redémarrage du pc quelques dix minutes après (sur le peu de batterie qu'il me restait), voilà le pc revenu en 2011.
    une fois chez moi, test avec le vrai chargeur et impossible de recharger la batterie, le chargeur n'est pas reconnu, et la led ne s'allume pas.
    Bien sur le pc n'est plus sous garantie, il date de décembre 2011.
    J'ai appelé le SAV, et j'ai été assez effrayé par les prix annoncés.
    Mon dilemme : Essayer de changer la connectique de la carte mère ? sans savoir si c'est vraiment cela qui a cramé (a-t-il un composant susceptible de brûler dedans ?) Et je suppose que je ne peux pas faire cela moi même (les soudures, j'ai entendu parler de soudure à l'argent ou ce genre de choses).
    Changer la carte mère ? mais pour un prix de plus de 300€ pour un pc de plus d'un ans à 500€, cela vaut -il la peine ?
    Sinon j'avais pensé à un chargeur externe de batterie mais la galère de devoir enlever la batterie pour la charger et de ne pas pouvoir utiliser le pc pendant ce temps là, ou alors en dernier recours, ce même chargeur qui viendrait charger la batterie elle même qui alimenterait le pc ?
    Je précise que le chargeur d'origine fonctionne (tension de 19v à ses bornes vérifiée au voltmètre).
    Voilà, je rentre en école d'ingénieur l'année prochaine, il me faut un pc coûte que coûte!
    Merci de votre aide, happy
    à bientôt
    Ronan
     
    #1
  2. Les Forums Asus


  3. jackjean Asussien réputé

    jackjean
    Au-boulot
    • Asussien
    Inscrit:
    1 Août 2012
    Messages:
    147
    Likes:
    2
    Points:
    18
    Localité:
    Epinal
    Avis:
    +3 / 0 / -0
    Modèle Asus:
    Plusieurs machines ASUS (X66-52 -53-73, N61-53)
    Système d'exploitation:
    Win 7
    Bonjour Ronan56,
    Cette panne provient du socket (socle) du connecteur d'alimentation. En fait c'est le "micro-écart" dimensionnel de Ø entre le chargeur universel et celui d'origine qui a révélé la panne, qui elle, a été provoquée avant sans que tu ne t'en rendes compte.
    Pour avoir réparé plus d'une vingtaine de X53 à ce niveau, je n'ai qu'un conseil : ne PAS INSISTER !!! Car les éticelages (qui ont valu cette bonne odeur d "radio") induisent des dégâts sérieux au contenu de certaines mémoires internes du PC, notamment celle du BIOS.
    En s'y prenant à temps, l'échange du connecteur n'est même pas nécessaire. Suffit de le réparer sur site. Tenter de le remplacer crée souvent plus de dégâts irréversibles.
    En insistant, au mieux on risque de devoir changer l'EEPROM du BIOS (ce que je sais faire aussi), au pire de perdre définitivement l'ethernet (le wifi marchera toujours), voire la mort totale de la CM.
    Si tu souhaites me confier la réparation, contactes-moi en MP.
     
    #2

Partager cette page

Chargement...