Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

problème dans les dégradés

#1
Voilà, j'ai ce portable depuis 5jrs, je le trouve incroyable, mais j'ai un petit souci.

Est-il normal que les dégradés soient remplis de bandes et non pas lisse? Je l'ai mis en clone sur un de nos Eizo, et là c'est parfait.

J'ai un collègue qui a un modèle inférieur et pourtant les dégradés sont parfait, alors qu'il semble avoir la même dalle (résolution identique) 1280X800

Comme je suis infographiste, ça me pose problème. Surtout que ça me rend psychorigide des dégradés qui n'en sont pas. Sans compter les artefacs sur les fenêtres windows. J'ai l'impression d'être en 16bits.

Par contre en 16bits les dégradés étant interpollés, ça pose moins de problèmes... Mais c'est pas une solution viable à long terme.

Bref Est-ce normal, ou bien j'ai un problème et dans ce cas y-a-t-il une solution.

En sachant que je n'ai rien touché aux pilotes. Xp-home DUO 1,83 Catalyst control center 1.2.2130.37345


Merci pour votre aide.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Non ce n'est pas normal, les dégradés sont parfaits normalement. Mais j'ai lu sur les forums hardware.fr que quelqu'un avait rencontré également ce probleme. (https://www.hardware.fr)
 
#3
Ca doit être moi, j'y ai posté aussi.
Bon je vais voir si je peux me faire faire une échange standard au magasin avant de passer par le SAV d'ASUS. J'ai jamais eu de chances avec mes achats informatique, ça marche jamais du premier coup.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#7
J'ai aussi un problème de dégradé. Je n'ai testé que les drivers fourni avec le portable que ce soit sous Win Xp pro ou Home. Pour ceux qui n'ont pas de pbroblème de driver. Pouvez vous nous fournir la version du drivers, la résolution et la profondeur des couleurs ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#9
j'ai les meme pilotes, c'est ceux fournis par Asus.. :(
j'ai testé aussi les derniers omega, les seuls qui acceptent de s'installer d'ailleurs... aucune différence...
 
#11
J'ai aussi les même pilotes. Je ne comprends pas. Dans la barre de titres des fenetres e Windows on peut voir le dégradé aussi bien 16 bits qu'en 32 bits
 
#12
ce qui est étrange est que le problème diminue lorsque l'on utilise une tablette... Mais effectivement toutes les fenêtres windows ont une trame dégeu au lieu d'un dégradé. sur MSN messenger avant la connexion on voit aussi que le dégradé fait place à une multitudes de bandes de couleurs bleutées...

Dans les jeux ça ne se remarque pas sur tout ce qui est 3D... Mais les ciels ne sont en général pas lisse... Manque de dégradés...

Y-a-t-il eu des dalles de moins de 16,7 millions de couleurs mise sur le marché?
Et où peut ton savoir quelle dalle ont ces portables. nulle part chez Asus j'ai trouvé de réponse à part la résolution.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#13
Je pense qu'il faudrait directement telephoner au support technique ASUS pour leur faire part du probleme.
Tenez nous au courant.
 
#14
j'ai ecris au support technique ce matin voici (déjà) leur réponse :
Bonjour,


Pour le moment , aucun problème comparable à le votre ne nous est encore parvenu.
Essayez de mettre à jour les drivers de la carte graphique et le bios du portable.
Ci dessous le lien pour télécharger sur notre site internet les dernières versions:
https://support.asus.com/download/download.aspx?SLanguage=en-us
Sélectionnez notebook, A6000 et A6Ja.

J'invite donc tous ceux qui on pb avec les dégradé à les contacter.
 
#15
j'ai eu la meme reponse... ce qui ne m'arrange pas car la mise a jour du bios est problematique vu que pas de lecteur disquette, et ça ne marche pas en usb, ni cd, ni sur disque NTFS... et il semblerait qu'il y ai eu des soucis a faire lamise a jour par windows...
je me tate...
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#16
Pour la mise a jour du BIOS je conseille de placer la ROM sur C: et d'utiliser l'utililitaire fournit avec le BIOS pour flasher.
 
#17
j'ai eu mieux, lecteur de disquette USB :) c'est passé impec !
on y gagne un ptit son au boot, une detection de lecran au lancement de windows et surtout tous mes dégradés sont impeccables !!!
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#19
Je vais donc mettre a jour le BIOS. Pour etre sur, la méthode c'est :

Récupérer le dernier Bios.
Le mettre sur C:\ (FAT 32)
et flasher avec l'utilitaire du BIOS
C ça ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • D @ dolap:
    j'ai un problème
    avec mon asus g75vw
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D dolap a ouvert une nouvelle discussion : probleme g75vw de démarage dans la section Asus G75 - G750 - G751 - G752 - G753.
    bonjour à tous
    voila j'ai démonté mon pc asus g75vw pour prendre la référence de ma carte wifi pour un remplacement, une fois mon pc remonté il démarré une fois sur deux donc j'ai ouvert de nouveau mon pc pour voir si une nappe était mal branché...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M micheldespeyroux ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S saturn0008 ! :raised-hand-emoji: :good:
  • Citer
  • S @ saturn0008:
    je viens de récupérer un g75vx et il tournait sous win10 mais très mal don je l'ai passé en win 7 pro mais il manque deux ou trois applications : pavé tactile, power4gear, hotkeys pour les racourcis fn+ F1-F12 don en cherchant sur le net je suis tombé sur votre forum qui riche en infos
    Citer
  • kankan @ kankan:
    salut, pour ces outils tu peux directement les télécharger sur le site du support ASUS
    Citer
  • S @ saturn0008:
    @ kankan
    Citer
  • S @ saturn0008:
    j'ai deja consulté le site mais rien n'est disponible pour le windows 7 64 bits
    Citer
  • S @ saturn0008:
    en cherchant sur le net je suis tombé sur votre forum et il y a un membre qui a mis à disposition un pack pilotes Pack drivers G75VX Win7 1.0
    Citer
  • kankan @ kankan:
    oui tu peux le télécharger
    Citer
  • kankan @ kankan:
    il fait 600 mo
    Citer
  • Citer
  • kankan @ kankan:
    si pas de mieux, merci d'ouvrir une nouvelle discussion dans les forums, nous ne faisons pas de support via le tchat : https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread
    Citer
  • S @ saturn0008:
    merci à vous
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue dydyne dydyne ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M maitrefollace ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fourlou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Phiphi38 a ouvert une nouvelle discussion : Pb registre - démarrage en boucle de windows 10 dans la section Support Windows 10.
    Bonjour,

    J'ai un pC Asus UX501JW-CN484T
    version windows 10 – 1803 = 10.0.17134.1
    Disque : SSD 128Go + D.dur 1T 5400t/mn

    J'ai fait hier une fausse manip alors que je souhaitais sauvegarder le registre, je pense l'avoir modifié par erreur.
    Le PC...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue abcharif abcharif ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L lat63 a ouvert une nouvelle discussion : problème touche dans la section Asus S et Vivobook S.
    Je possède un PC ASUS Vivobook S15 S530UF-BQ189T depuis maintenant 6 mois (acheté fin octobre 2018) et après un mois d'utilisation certaines touches du clavier ne "répondaient" plus systématiquement (plusieurs impulsions sur la touche étaient...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jam42 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N et Vivobook N.
    Bonjour à tous,

    Je viens vers vous au sujet de mon PC Asus N56VM qui ne s'allume plus et aucun voyant d'allumé, ni de bip.
    J'ai testé le chargeur et ce dernier est OK.

    J'ai démonté le PC et dedans il y a une CM x555ln ou je n'ai pas constaté...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N...