Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

problème dans les dégradés

#1
Voilà, j'ai ce portable depuis 5jrs, je le trouve incroyable, mais j'ai un petit souci.

Est-il normal que les dégradés soient remplis de bandes et non pas lisse? Je l'ai mis en clone sur un de nos Eizo, et là c'est parfait.

J'ai un collègue qui a un modèle inférieur et pourtant les dégradés sont parfait, alors qu'il semble avoir la même dalle (résolution identique) 1280X800

Comme je suis infographiste, ça me pose problème. Surtout que ça me rend psychorigide des dégradés qui n'en sont pas. Sans compter les artefacs sur les fenêtres windows. J'ai l'impression d'être en 16bits.

Par contre en 16bits les dégradés étant interpollés, ça pose moins de problèmes... Mais c'est pas une solution viable à long terme.

Bref Est-ce normal, ou bien j'ai un problème et dans ce cas y-a-t-il une solution.

En sachant que je n'ai rien touché aux pilotes. Xp-home DUO 1,83 Catalyst control center 1.2.2130.37345


Merci pour votre aide.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Non ce n'est pas normal, les dégradés sont parfaits normalement. Mais j'ai lu sur les forums hardware.fr que quelqu'un avait rencontré également ce probleme. (https://www.hardware.fr)
 
#3
Ca doit être moi, j'y ai posté aussi.
Bon je vais voir si je peux me faire faire une échange standard au magasin avant de passer par le SAV d'ASUS. J'ai jamais eu de chances avec mes achats informatique, ça marche jamais du premier coup.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#7
J'ai aussi un problème de dégradé. Je n'ai testé que les drivers fourni avec le portable que ce soit sous Win Xp pro ou Home. Pour ceux qui n'ont pas de pbroblème de driver. Pouvez vous nous fournir la version du drivers, la résolution et la profondeur des couleurs ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#9
j'ai les meme pilotes, c'est ceux fournis par Asus.. :(
j'ai testé aussi les derniers omega, les seuls qui acceptent de s'installer d'ailleurs... aucune différence...
 
#11
J'ai aussi les même pilotes. Je ne comprends pas. Dans la barre de titres des fenetres e Windows on peut voir le dégradé aussi bien 16 bits qu'en 32 bits
 
#12
ce qui est étrange est que le problème diminue lorsque l'on utilise une tablette... Mais effectivement toutes les fenêtres windows ont une trame dégeu au lieu d'un dégradé. sur MSN messenger avant la connexion on voit aussi que le dégradé fait place à une multitudes de bandes de couleurs bleutées...

Dans les jeux ça ne se remarque pas sur tout ce qui est 3D... Mais les ciels ne sont en général pas lisse... Manque de dégradés...

Y-a-t-il eu des dalles de moins de 16,7 millions de couleurs mise sur le marché?
Et où peut ton savoir quelle dalle ont ces portables. nulle part chez Asus j'ai trouvé de réponse à part la résolution.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#13
Je pense qu'il faudrait directement telephoner au support technique ASUS pour leur faire part du probleme.
Tenez nous au courant.
 
#14
j'ai ecris au support technique ce matin voici (déjà) leur réponse :
Bonjour,


Pour le moment , aucun problème comparable à le votre ne nous est encore parvenu.
Essayez de mettre à jour les drivers de la carte graphique et le bios du portable.
Ci dessous le lien pour télécharger sur notre site internet les dernières versions:
https://support.asus.com/download/download.aspx?SLanguage=en-us
Sélectionnez notebook, A6000 et A6Ja.

J'invite donc tous ceux qui on pb avec les dégradé à les contacter.
 
#15
j'ai eu la meme reponse... ce qui ne m'arrange pas car la mise a jour du bios est problematique vu que pas de lecteur disquette, et ça ne marche pas en usb, ni cd, ni sur disque NTFS... et il semblerait qu'il y ai eu des soucis a faire lamise a jour par windows...
je me tate...
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#16
Pour la mise a jour du BIOS je conseille de placer la ROM sur C: et d'utiliser l'utililitaire fournit avec le BIOS pour flasher.
 
#17
j'ai eu mieux, lecteur de disquette USB :) c'est passé impec !
on y gagne un ptit son au boot, une detection de lecran au lancement de windows et surtout tous mes dégradés sont impeccables !!!
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#19
Je vais donc mettre a jour le BIOS. Pour etre sur, la méthode c'est :

Récupérer le dernier Bios.
Le mettre sur C:\ (FAT 32)
et flasher avec l'utilitaire du BIOS
C ça ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10

Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue arnica62 ! :raised-hand-emoji: :good: