Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Probleme de Bios des le Demarrage

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
R510CC-XX670H
Proc
Intel Core i3
OS
Win. 8
#1
Bonjour
Je viens d'acheter récemment un PC Portable Asus R510C. (Windows 8 -> Mis à jour sur la 8.1)

Un jour, alors que je démarre mon ordinateur, j'ai l'écran du BIOS qui s'affiche:

Si je fais ECHAP (sans sauver d'éventuelles modifs) je retombe sur l'écran du BIOS
Si je fait F10 pour quitter le BIOS, un écran noir s'affiche quelques secondes, pour retomber sur le BIOS

Et je ne peux rien faire d'autre.

Ps: Si je fait ECHAP dès le démarrage, j'ai une option du BIOS pour choisir un mode de démarrage mais je ne peux rien sélectionner.

"Please select Boot devices
------------------------------
-Enter Setup-
------------------------------
<fleche haut> and <fleche bas> to move selection
ENTER to select boot device"

"Enter Setup" est en surbrillance, mais je n'ai aucun choix de selection lorsque j'appuie sur les fleches directionnelles.
Et si je fait enter, je retombe sur le BIOS.

Je vous remercie d'avance pour votre aide, amicalement, ArseeniK.
 

Donald

Membre Premium
Modèle
N550JV-CM230H-N56VZ-S4263H
Proc
I7 4700HQ - I7 3630QM
HD
OCZ Vertex3 120GO - IDEM
RAM
2x8GO - 2x4GO 1600mhz
Ecran
15.6" 1920x1080
OS
WINDOWS 10 - WINDOWS 8.1
#2
Salut arseenik,
Ta mise à jour a mal passée, Si tu as fait le lecteur de récupération
sur clé USB ou la clé de réparation pour Windows 8 .
Tu mets la clé de réparation, juste pour entrer dans le microprogramme
UEFI. Après, tu vas sous dépannage, puis sous options avancées,
pour faire une restauration du système à une date antérieure à
la mise à jour. Il faut remettre Windows 8, je pense qu'il y a eu un bug
avec le pilote Intel Graphics.

Intel Graphics Driver
"Prior to Windows 8.1 upgrade, please run Windows Update and install ALL updates, including optional updates, to minimize the risk of incompatibility.
After the upgrade, please run Windows Update again. If you still experience issue with this device, please install this driver. (This driver is for Windows 8.1 upgrade.)"

Normalement sous Windows 8, tu as reçu des mises à jour facultatives, il fallait
les mettre avant de faire la mise à jour Windows 8.1.
L'autre possibilité était de les faire toi-même, depuis le site Asus Support :

Pour Windows 8.1

https://www.asus.com/supportonly/R510CC/#support_Download

Salutations donald....
 
Modèle
R510CC-XX670H
Proc
Intel Core i3
OS
Win. 8
#3
Salut Donald,

Je m'y connais assez peut en informatique mais ce qui est bizarre c'est que la mise a jour semble bien être passé car en effet j'avais fait les mises à jours Windows de base pour ensuite le mettre en Win 8.1, et que le PC démarrais bien après être passer sur Windows 8 .1.

C'est juste plusieurs jours après (au moins une à deux semaines même) que ce problème apparut.

Quand tu me parle de Reparation/recupération/UEFI; je ne vois pas trop comment faire
 

Donald

Membre Premium
Modèle
N550JV-CM230H-N56VZ-S4263H
Proc
I7 4700HQ - I7 3630QM
HD
OCZ Vertex3 120GO - IDEM
RAM
2x8GO - 2x4GO 1600mhz
Ecran
15.6" 1920x1080
OS
WINDOWS 10 - WINDOWS 8.1
#4
Salut arseenik,
Tu essayes de faire un reset, tu déconnectes tout, j'espère que l'accu
est à l'extérieur. Tu tiens appuyé sur Power environs 40secondes et
tu rebranches tout, tu redémarres.
Si tu n'as pas fait tes clés, c'est la merde.
Tu peux faire une clé de réparation, sur un autre portable Windows 8 ,
pour pouvoir entrer dans le PC.
Avec cette clé, tu peux faire une restauration système.

https://www.forum-des-portables-asus.fr/forums/threads/windows-8-pour-les-nuls.8751/

Sur le lien, c'est expliqué comment faire le lecteur de récupération USB et la clé USB
de réparation.

Salutations donald....
 
Modèle
Asus Notebook R510C
Achat
23/01/2015
Proc
Intel i3
HD
1000 Go
RAM
4 Go DDR2
Ecran
1366x768
OS
Windows 8
#5
Bonjour à tous, moi aussi j'ai le même pc que Arseenik et le même problème, de plus le pc ne reconnaît pas de clavier externe, car le clavier interne est HS. Besoin d'aide SVP. Merci.
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#6
Bonjour Clausius !

de plus le pc ne reconnaît pas de clavier externe, car le clavier interne est HS.
As-tu réinstallé les drivers du clavier du PC ?... Peux-tu nous indiquer le modèle exact de ton PC et surtout s'il a été acheté d'occaz ou neuf ?

Source : Asus pour le modèle R510CC
 

alexandre01

Staff
Modérateur
Modèle
asus s550cm\asus x750 UDR
Vendeur
darty\amazon
Achat
fin 2013\fin 2017
Proc
i7 3ème génération\I7 8ème génération
HD
1To disque7200 trs\ 1To disque dur 5400 trs+ssd 250 Go
RAM
16 go DDR3\16 Go DDR4
Ecran
1366*768\1920*1080
OS
Debian Stretch\Fedora 28
#7
Bonjour à tous,

le topic étant assez ancien (2013) il vaut mieux ouvrir un nouveau topic pour éviter de se mélanger les pinceaux.

Je ferme le sujet.

Cordialement
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Asus dit au revoir aux tablettes et met fin à la gamme des Zenpad dans la section Actualité.
    Le marché des tablettes perd un de ses membres. Asus a décidé de ne plus en produire et coupe toute activité pour la gamme Zenpad. Une décision due à la difficulté croissante de s’imposer sur ce marché de plus en plus fermé....
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M moumah ! :raised-hand-emoji: :good:
  • M @ moumah:
    aprés mise à jour du BIOS sur pc portable X541 SA il est devenu impossible de démarrer l'ecran reste noir pas de logo et les voyant restent éteints qqn peut il m'aider ?
    Citer
  • kankan @ kankan:
    Salut
    Citer
  • kankan @ kankan:
    Ta machine est devenue une brique
    Citer
  • M @ moumah:
    merci
    Citer
  • kankan @ kankan:
    La seule solution passe maintenant par le changement de la puce EEPROM
    Citer
  • kankan @ kankan:
    et la reprogrammation de celle ci
    Citer
  • kankan @ kankan:
    Je vois que tu es en Tunisie, il te faut trouver une entreprise la bas qui fait cela. Sinon nous pouvons le faire mais il faut envoyer la machine dans nos ateliers Francais.
    Citer
  • M @ moumah:
    une précision le BIOS est authentique j'ai pu y entrer plusieurs fois !
    Citer
  • M @ moumah:
    c'est aprés et par hazard que ceci s'est produit
    Citer
  • kankan @ kankan:
    tu me dis suite à une mise à jour du BIOS..
    Citer
  • kankan @ kankan:
    tu peux essayer de retirer la batterie et la pile présente sur la carte mère et appuyer 30 secondes sur le bouton démarrer, cela a pour effet de vider les circuits électriques. si pas de mieux, il faudra passer par la case reprogrammation
    Citer
  • M @ moumah:
    c'est la dernière intervention sur le soft je l"est faite car mon BIOS version302 ne voit plus régulièrement le DDR j'ai mis à jour (version306) mais le défault persiste et j'arrive pas à identifier la pile CMOS dans la carte mere ASUS X541SA
    Citer
  • kankan @ kankan:
    effectivement sur ce modèle pas de pile. Essaye le clearcmos (retrait batterie + secteur et appui 30 sec sur le bouton démarrer)
    Citer
  • M @ moumah:
    merci regrets ça n"a pas abouti
    Citer
  • kankan @ kankan:
    donc il te faut changer le puce et la reprogrammer.
    Citer
  • M @ moumah:
    merci by
    Citer
  • kankan @ kankan:
    de rien a+
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !