Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Problème de lecture d'un Blu Ray [Résolu]

#1
Salut à tous,

j'ai un souci de lecture pour certain de mes Blu ray, notament les plus récents.... Des points verts apparaissent partout sur le film, comme un décodeur qui fonctionnerait mal.... Ce n'est pas juste "génant", c'est tout simplement impossible à regarder.

J'ai testé tous les lecteurs possible, WinDVD 8 & 9, Power DVD deluxe dernière version, Triche avec Any DVD HD

J'ai testé pas mal de versions différentes des drivers de la carte graph...

Au final rien n'a marché....

C'est très énervant d'acheter des films qu'on ne peut pas regarder alors qu'on est cencé être équipé... et les gens après ne comprennent pas pourquoi il y a du piratage....

Si quelqu'un a une idée je suis preneur
 
#2
Un bete conseil coupe l'antivirus wifi et bluetooth...
Et regarde le film sur secteur !

Et peut-être dans les options de Windvd :augemente le buffer ou la mémoire allouée...
 
#3
J'ai tout essayé, de couper un par un ou tout en même temps... auncun changement...

Windvd8 se coupe au démarage du disc
Powerdvd affiche les video d'intro du DVD jusqu'au menu, puis bug généralisé (mais affichage toujours avec des points rouges et verts sur tout l'ecran)

Windvd9 lit le Dvd entièrement mais aucun changement sur la vidéo et les points sur l'ecran...

pour info, j'ai pu lire ce bluray sur une ps3 sans problème, et sur un autre pc équipé bluray, les points rouges et vers apparaissent aussi....

Un nouveau format??? comprends pas!!!!
 
#6
C est un dvd ou un blue ray que tu veux lire ???
Si c'est des blue ray regarde des programmes p-e spéciaux pour la lecture des blue ray...
 
#7
Mais j'utilise des programes spéciaux pour les blu ray!! notament Windvd9 et PowerDvd9 Ultra

Ils les lisent d'ailleurs... mais mal... c'est là le problème....

En cherchant sur le net j'ai trouvé la possibilité de mise à jour de la clé AACS d'encryptage des bluray, malheureusement les mises à jour des logiciels que j'ai testé n'ont rien changé
 
#8
Et les dvd ?
Et les divX ?

Si tu pourrais mettre un ''Print screen '' ca aiderais.
 
#9
Aucun problème pour lire les DVD et les Divx, que ce soit sur vlc, wmp ou même Powerdvd...
Pour les blu ray, je peux lire des anciens, mais pas le dernier que j'ai acheter : Transformers
Par contre pour la capture d'ecran, pour l'instant je suis bloqué, powerdvd m'en empeche, et les seuls que j'ai réussi à forcer n'affiche que du noir au lieu de l'ecran de lecture.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#10
Pb de codec des lecteurs.
Regarde du coté de chez WinDVD si il n 'y a pas un patch de mise à jour ou carrément une nouvelle version. A chaque sortie de nouveau media c'est la même galère !
 
#12
Problème toujours non résolu....

Pourtant j'ai testé toutes les versions des différents logiciel, meme un autre que je ne conaissais pas : Arcsoft totalmedi theater...

Pour les drivers, c'est différent puisque aucun, à part le driver original (contenu dans le disque du G2s, et le site officiel Asus), ne semble être compatible avec les lecteurs HD.

Est ce le cas pour tout le monde?
 
#13
Résolu!

Après un petit moment de reflexion et suite à de vaines mises à jour de logiciels et de matériels, je me suis demandé si un périphérique autre que la Carte graph ou que le lecteur blu ray pouvait provoquer cela, sachant que les blu ray n'aiment pas trop tout ce qui concerne les matériels succeptibles d'enregistrer de la vidéo.
J'ai donc fait le test en désactivant le tuner TV, et.... bingo... Tous mes blu ray sont désormais lisibles.

En fonction de la date de production, certain blu ray peuvent être lu sans cela, mais pour ceux que j'ai acheté dans les derniers mois, même anyDVD HD ne peux pas être utilisépour passer au travers de cette sécurité

Ouf
 

Pere LK

OLIVIER Nicolas
Membre Premium
#15
Merci beaucoup pour l'info !
 
#16
Salut à tous...

Je reviens sur ce post qui me pose à nouveau problème....

Sans aucune explication, le problème de lecture des Blu-Ray est réapparu sur ma machine (gggrrrr, pourquoi acheter des galètes à presque 30€ qu'on ne peut pas lire qd le piratage est gratuit et lisible partout!!!!)

Pour résumer, mon G2S est un 07040C avec lecteur-graveur Blu-Ray, et le logiciel de lecture est powerDVD9 avec la mise à jour la plus récente.
Le disque est bien reconnu et lisible en terme de fichiers, mais la vidéo est cryptée, la solution que j'utilisais avant qui était de désactiver le tuner ne fonctionne plus!!

Pour imager le problème, voici une capture d'écran

Pb%20Bluray.JPG
 
#17
as tu essayé d'installé un codec pour voir et le probleme vient peu etre simplement de ton soft de lecture tu as essayé avec un autre?
 
#19
J'ai essayé encore une fois avec les 3 seuls soft du marché capable de lire du Blu-ray :

Cyberlink PowerDVD9
Corel WinDVD 9
Arcsoft TotalMedia

Le résultat est le même, la vidéo reste cryptée. Je sais que le codec du bluray (la clé AACS) a évoluée récement, mais j'ai bien mis à jour ces trois derniers logiciels sans succès.

Pour VLC, j'ai vu des annonces que la version 1.0 lisait le bluRay, mais faudra me montrer ça en direct... J'ai eu beau ouvrir les fichiers .m2ts (extension des fichiers HD Blu-Ray), rien ne se passe.

Ca m'ennerve......
 
#20
eh bien je compatis et je suis d'accord pour vlc je n'ai jamais vu un blue ray avec
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
    bindiou57 @ bindiou57: https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread